Question about E-Machines EMA IMPERIAL GV (845GV) TG3 eMachines (145119) Motherboard

1 Answer

Computer will not start up :(

My computer when I press the power button will not start up.
The fans turn on and the light in the front near power button lights up. I get nothing on the screen and it stays like it is starting up forever..

What could be the problem?

also this is not my product I dont know how to find what mine is. It is an emachine though.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 80 Answers

Hi my name is wesley. ok thereare a few problems that it may be il list them all. 1 it could be a loose cable to your hard disk. 2 your pc might of over heated and fried the cpu. 3 it might be that your graphics controller has crashed witch means you might need to get a new graphics card. 4 it might be your memory try taking it out and puuting it in a different slot on the board. if it is the cpu you will beable to smell it if it is that is a big problem but unlikely the problem tho. please let me know what happens.

Posted on Jul 21, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Wont power up


My wont turn on too, There is a orange light on the tower, Green on the left, Battery ovel, If I push the restart button, also switch the power supply switch in the back, also unplug from it, Sometimes does it, Do ou know whats causing this to happen, Please let me know Thanks

Jan 26, 2013 | Asrock K10N78M Motherboard

2 Answers

I seem to have a problem with the power to my computer. After 2 days of searching all kinds of forums I still haven't found a solution. The computer won't power up, no fans are spinning, not a...


First remove the power plug from the smps and press the power switch few time and wait for few minutes the re plug the power connector to the smps and switch on the computer if you still dont have power then you will have to check whether the smps work to test that its not enough to test the voltage in the 21/24 pin you will have to short the green wire and the black wire and see whether the smps fan is working if the fan is not working then the problem is with smps

Jul 30, 2011 | ASUS Motherboards

1 Answer

My computer lately will only start 5 -7 mins after i pressed the start button. And the motherboard fan is not working too. i experienced the longest start up time is few hours). Extremely slow...


Dude you got ! could be a problem with all of the above..
Most likely power supply. These things are so cheaply made that they simply do not last. Also u mentioned about your mobd fan please check that it turns freely by hand this could cause the problem as well. However i still say power supply

Apr 07, 2011 | Motherboards

1 Answer

There was no beeep sound heard at the beginning Delay in turn fan power supply the Power LED on the front panel of the computer doesnt light the HDD LED on the front panel of the computer doesn't...


as i always say:
intercept all of cables of your PC case and even power cable of your monitor.
evolve battery of bios then wait for 25 minutes then connect all of cables and try turning on your PC:
1- with battery of bios
2- without battery of bios
it should work.
(this works cause the motherboard reset it's bios and start correctly again).

Jan 13, 2011 | Biostar TF7100P-M7 Motherboard

1 Answer

I started setting up an intel d865perl today and i'm pretty sure i did everything right, i followed diagrams read manuals and such but when i plug in the power cord it immediately starts and there a green...


1. There is a BIOS SETUP setting to "automatically start after a power outage" -- this is useful for "servers".

2. If you press and HOLD the power-button for TEN seconds, the computer should shut itself off.

3. Turn the computer off, disconnect the "data" cable to the HDD (hard-disk-drive) and then turn the computer on. Does the HDD lamp still light-up?

4. Do you get any on-screen video when it starts to start-up?

Sep 02, 2010 | Intel D865PERL Motherboard

1 Answer

Computer was working fine. Turned it off and the next I went to use it the screen will not come on. I understand that there is a certain key that you press to get it back on but I don't know which one it...


When you press the ON button, do any lamps on the front of computer light up? Do you hear any fans start to spin?
Do you feel any air being blown out the back (source is the fan inside the power-supply) ?

If not, your computer's power-supply has failed.
Take your computer to a computer-store, and get them to sell you a replacement. Probably less than $50.
Hint: the smaller store that you take it to, the more-likely that the sale of the power-supply will _include_ "installation" of the new power-supply.

Aug 05, 2010 | Motherboards

2 Answers

I have 3 wires on my pc and i dont know where to connect them on my motherbaord - the wires have writen on them "HDD LED" "PWR LED" "PWR S/W" can any1 help me?


Hi Dan,
The wires are from the front panel. HDD LED which causes an led (usually red) light to turn on when the Hard Drive is active. The PWR LED turns on an LED light (usually green) when you turn on your computer. The PWR S/W turns on your computer when you press the on button of your computer. The front panel connector riser is usually located on the bottom right of your computer. They fit on little pins. Unfortunately there is no standard, so connections vary. Sometimes the pins are labeled on the motherboard. . Check your manual. For more info do a google search for "Motherboard front panel connectors". Hank

Mar 12, 2010 | Intel Motherboards

1 Answer

Shuttle XPC - fan on the back does not stop


I would suggest you have a fan with faulty bearing
and i thing the power supply could want changing

Sep 01, 2008 | Shuttle first SFF barebone with the power...

1 Answer

Computer shuts down but does not turn off


Mchem, you actually have 2 separate issues going on there.
  • Open control panel > open the system control panel
  • in the system properties, click on the advanced tab
  • in the startup and recovery section, click the settings button
  • In the startup and recovery dialog box, under system failure, remove the check from the automatically restart option
  • click ok
  • click ok

  • Open control panel > open power options
  • in the power options properties, select the advanced tab,
  • in the power buttons section,
  • When I press the power button on my computer: click on the drop down menu and select the shut down option
  • click ok
Sebastien123, you only need to run the first part of this solution.

Dec 20, 2007 | EliteGroup ECS PF5 EXTREME...

Not finding what you are looking for?
Motherboards Logo

Related Topics:

69 people viewed this question

Ask a Question

Usually answered in minutes!

Top E-Machines Motherboards Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

joecoolvette
joecoolvette

Level 3 Expert

5660 Answers

patrick_j950

Level 1 Expert

29 Answers

Are you an E-Machines Motherboard Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...