Question about Electronics - Others

2 Answers

Sony TA-VE100 Hi Can you help? I have had a Sony TA-VE100 prologic amp for some time now and love it to bits. Unfortunately the left front channel no longer works but the the right front and rest of the channels are fine. Any help would be most appreciated as I don't want to waste money on something that is not worth repairing. Many Thanks

Posted by on

2 Answers

Hi

The left front channel is not working and is the problem, everything else is ok. Could it be that something has blown? I had the cover off and everything seems ok.

Regards

Posted on Jul 18, 2008

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 38 Answers

First of all check for loose connections. Also see if the left front audio output is working or not.

Posted on Jul 17, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Where can i get a display panel for a sony ta-ve110


Go to www.sony.com contact customer support and the technical department to see if they can help, also try www.ebay.com type make and model and go through the list if available.

Sep 24, 2012 | Sony TA-E9000ES Amplifier

1 Answer

AUDIO AMPLIFIER'S ONE CHANNEL DEAD


Hi there.
Check for shorted speaker wires on left channel. If not, disconnect speaker wires and check to see if headphone jack works. If left works, you may have a blown speaker. If left still doesn't work, left power amp blown.
Thanks
Paul

Jul 06, 2009 | Sony Audio Players & Recorders

2 Answers

HOW TO WIRE AN EQUALIZER TO A SONY TA-FE370 AMP


You can't wire an equalizer to this amp unless you only want to equalize one source, because it doesn't have a tape monitor function.

Jan 22, 2009 | Sony TA-FE370 2-Channel Amplifier

1 Answer

Sony TA-AV421 Amp


im needing help connecting my audissey aps 5+2 energy floor speakers . im confused on the 2 channels

Jul 30, 2008 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony TA-N9000ES Flash light when turn on.


an amp of this size generates alot of heat internally when in use as these use mosfet ICs and can get very hot.
your problem is most definately dry solder joints and possibly quite a few at that.
i've repaired quite a few sony surround receivers with similar problems and have all been down to dry solder joints.

hope this helps.

Jul 26, 2008 | Sony TA-N9000ES 5-Channel Amplifier

1 Answer

Sony TA-540E TWIN DRIVE AMPLIFIER


Hi Jimbob. Sounds like you have dirty/dry controls/switches. The contact lubricant dries out on them producing intermittent and scratchiness when you operate them. Clean any offending controls or signal switches with CRC2-26 by squirting(to flood then internals) each control/switch. you will have to do this from the inside of the amp. You may also have a dirty speaker protection relay, sound may return to a dead channel when you turn the vol up points to that. Good Luck. If you need more info feel free to get back to me here. Happy to talk you through more if you cant sort it out.

regards
Graeme

Mar 22, 2008 | Sony TA-FE370 2-Channel Amplifier

2 Answers

Sony STR-DE697 7.1 - Needs Dolby Prologic IIx


Hi Plasie, unfortunately you cannot upgrade this level of electronics easily, nor cheaply. Updating the whole rig is you only answer

regards
Graeme

Mar 21, 2008 | Sony STR-DE697 Receiver

1 Answer

Left channel is out sony STR-D511


Had the same problem but found simple solution. I just reconnected the speakers which were on "A" connections to the "B" set of connectors immediately below - problem solved!

Hope this works for you.

Stuart

Feb 21, 2008 | Audio Players & Recorders

1 Answer

Power LED blinking - no sound


Check windings on input and output of main power transformer.
Make shure no open windings.
Good Luck
Big Red

Oct 19, 2007 | Sony TA-N9000ES 5-Channel Amplifier

Not finding what you are looking for?
Electronics - Others Logo

Related Topics:

733 people viewed this question

Ask a Question

Usually answered in minutes!

Top Electronics - Others Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

Brad Brown

Level 3 Expert

15107 Answers

Are you an Electronics - Other Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...