Question about Adobe Photoshop CS3 10

1 Answer

Layers I am trying to take a picture using the quick selection tool get our faces out and put them with a different background. I'm new at this whole photoshop thing! I have Photoshop CS3 10 Extended. Any help would be greatly appreciated!

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 44 Answers

Use the pen tool to draw a selection around the faces. Once done convert that into a selection under the layers palette button to convert. copy and past into a new document or layer.

Posted on Jul 20, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Can't use any tools on new layer, sign says, layer is empty


You can't heal a transparent layer, there is nothing to heal!
You need to use the heal tool on a layer that has an image in it, try!

Oct 04, 2012 | Adobe Photoshop CS5 Extended - complete...

1 Answer

How to change back ground color of an image?


Too many varibles ,but I'll give it a try. are there any layers? does the background layer ( the one called background at the bottom of the list in the LAyers palettte) have anything in it? area all the visible layers above the "background" transparent where they are "white"? If this is the case it's much easier than if any of the layers are "white" or some other color- then you need to select out the items you want not to change color, using any number of the available "selection" tools, from the area you want to change color- now that can be a challenge.

Jun 02, 2010 | Adobe Photoshop CS2 for PC

2 Answers

I cannot edit my pictures.


When you first open a picture file (particularly an image file you got from the web) it might be locked. Check on the Layers palette to see if you see a padlock symbol like this:
a0f06ae.jpg

If the file is locked it is because it is in "Index color mode" and you need to change it to RGB.
On the menu bar, go to Image > Mode > RGB.
a671f1b.jpg

Your image will still be locked, however, now you can use the Layers palette again to make a duplicate of your image. Click, drag and drop your "Background" layer to the Create New Layer button, like this:
6af76f7.jpg

Now you will have two layers: Background (Locked) and Background Copy (not locked). You can drag and drop the locked layer to the trash can if you want to (you don't need it anymore).
01fd3bf.jpg

You should now be able to edit the new Background Copy layer freely.

Oct 04, 2009 | Adobe Photoshop 7.0 for PC

1 Answer

What versions of 'picture it' has the cutout tool


I see you are using Picture It! 10. I just upgraded from 7.0 which had the cutout feature. This one allows you to make a cutout but it is a process.
Here are the directions on the help page:

To create a cut-out:
  1. Make sure the StackThe palette in the workspace that shows the layering order of objects. appears in the workspaceThe grey area that surrounds the canvas..
  2. On the Stack, click the object you want to make a cut-out from.
  3. On the workspace toolbar, click one of the following selection tools:
    • The marquee toolA tool that helps you select part of an object in the shape of a rectangle, circle, or other shape. This tool is useful for cropping objects or pictures to a standard shape. marqueetoolbutton.gif
    • The freehand toolA tool that enables you to make a selection by drawing on the canvas. freehandtoolbutton.gif
    • The Edge FinderA tool that enables you to make a selection by tracing along the edges of an area in the picture. edgefinderbutton.gif
    • The Magic WandA tool that enables you to select areas of similar colour simultaneously. magicwandtoolbutton.gif
  4. On the picture, use the selection tool to make a selection.
  5. On the Edit menu, click Copy. arrowblueright.gif Optional: Switch the background picture.
    1. On the Files paletteThe palette in the workspace that holds all currently opened picture files. click a picture. The new picture is opened on the canvas.
    - or -
    1. On the File menu, click Open.
    2. Locate the picture you want, and then click OK. The new picture is opened on the canvas.
  6. On the Edit menu, click Paste. The new object is pasted on the canvas, and it shows up as a new object in the Stack.

Note
If you paste the new object into the same picture you copied it from, it will blend in with the background picture until you move it or resize it.

Tip
You can soften the selection with the anti-aliasA selection option in which the pixels along the edge of a selection can be partially selected. In most cases this makes the edge of a selection appear smoother. or featherTo soften the edges of a selected area by smoothing the transition from selected to non-selected pixels. option, which helps the new object blend in with a new background picture.

May 09, 2009 | Microsoft Picture It Premium 10 for PC

1 Answer

I need to know how to get a 2 seperate pictures in one picture


hello,
try it in photoshop again,

1) Open the picture in Photoshop, Click on the LASSO tool or press "L",84c084e.jpg


2) Select the picture by clicking node by node, every edges of your picture, join the starting point and the endgin point to make the selection,
it will look like this,
6e6cd27.jpg

3) Now copy the selection (ctrl+C)
4) Then press Ctrl+N to make new canvas, make the dimensions of the canas accordingly

5) Now paste the selection into new canvas by pressing Ctrl+V,

6) Crop another picture using above steps and paste it into the new canvas,

6365655.jpg

7) now the final step is Open any cool background image which you wan to put in the background of your pictures, Open it in photoshop, press Ctrl+A(select all command) and paste in the new canvas, make sure to drag the background layer in bottom of all layers, and transform if you want to change its size using ctrl+T,
f9ddca5.jpg
Tadah!!!!

I have made it in hurry, so sorry for the rough edges in picture :)
Enjoy!

Apr 27, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

Digital pictures: want to add background with my G2 & Photoshop L


First you need to "cut" kiten out using the lasso tool, the quick selection tool, or the magic wand and delete the remainder of the picture by hitting the delete key, then you can put the picture of the kiten on any backgroud you choose.

Mar 18, 2009 | Adobe Photoshop Elements 6: Windows

1 Answer

About photoshop


20 Things About Photoshop You Have to Know
(Page 1 of 7 )

These are some of the tools and features that I find myself using on a regular basis when creating images for the web. These include using the slice tool on images to decrease page load times and using pre-set effects that save time when creating forms or menus for your site.Photoshop is, undeniably, one of the greatest software applications around. It has been around in one version or another for the last thirteen years, which is longer than I’ve known what CPU stands for. Currently in its eighth version, it has so many functions and features that I simply couldn’t live with myself if I didn’t explain the 20 most important and useful ones to you.
Layer Sets
These are a way of organising or categorising common or linked layers in the layers panel. To create a new layer set, expand the Layer menu and select New -> Layer set. The new layer set dialogue box will appear and prompt you to enter a name for the new set. Once you have OK’d this box, a folder icon will appear in the layers panel; just drag and drop related layers into this folder. This is useful to organise your working environment and to apply styles across ranges of layers. This functionality extends to slices in Imageready.
The Slice Tool
Residing in the toolbox that appears to the far left of your workspace, and denoted by the knife icon, the slice tool is essential for creating clickable rectangular regions of your image. It is powered by Photoshop’s sister product Imageready (which comes bundled with the latest release of Photoshop), and needs to be used in Imageready to make the most of its potential. Nevertheless, Photoshop lets you add actions when the region is rolled over or clicked, and can be extremely useful in the creation of roll-over image-swaps or expanding menus on image-driven web sites. To create a slice, select the slice tool and drag a rectangle across the appropriate part of your image. That’s it. You can right-click the slice and select Edit Slice Options… to add URL, ALT and other information to the slice. Slicing an image also decreases page load times; a couple of slices download quicker than one large image.
20 Things About Photoshop You Have to Know - Image Maps, Web Photo Gallery and Paste Into
(Page 2 of 7 )

Image Maps
Image maps are very similar to slices in that you can use them to create roll-overs and hyperlinks. The main differences between slices and image maps are that slices must be rectangular, but image maps can be any shape. They are used only in Imageready, and have no effect on image download times.
Web Photo Gallery
This time-saving function can be found under File -> Automate -> Web Photo Gallery… and can be used to quickly put together a high quality, gallery of images in HTML format. You simply select a source directory, a target directory, and let Photoshop do the rest. It creates as many web pages as needed to include all of the pictures in the source directory, which are presented in a tabular layout of thumbnails. Additional parameters such as page titles and ALT text can also be specified. It even makes each image clickable and loads the full size version of the image in a page of its own when the thumbnail is clicked! This can be used to quickly create a product catalogue or portfolio.
Paste Into
Accessed via the Edit menu, this function inserts an image into another image, and crops the inner image to make it appear as if inside the outer image. For example, you could draw a rounded rectangle 100 pixels wide and 20 pixels high and then draw another rounded rectangle 40 pixels wide and 20 pixels high directly on top of it. You could then use the magic wand tool to select the area inside the smaller rectangle, and paste a photograph into the selected area. Now only the area of the photograph within the smaller rectangle is visible. Combined with some text, this makes an excellent web page heading.
Perspective Function
This is grouped with other similar functions under the Edit -> Transform Path menu and is used to add, surprisingly, a perspective effect. It works best with angular images, but can also be used to add the appearance of movement. To use it, select the image you want to add perspective to and choose the function in the above menu. Your image will acquire a border with handles around the edge. Drag these handles in the appropriate direction to add the required amount of perspective. Click the tick at the far right of the tool bar at the top of the screen when done.
Plugins
Plugins are like applets that can be installed in the plugins directory and used to add functionality to Photoshop. If there’s something you’re trying to do in Photoshop that is remotely difficult, there is probably a plugin that will help you do it more easily. They can be downloaded from numerous sources on the Internet and are often free.
Styles
The styles panel is a repository of pre-set effects; if you draw a shape and then double-click one of the styles, those effects are automatically applied to your shape. There are a number of different categories of styles which can be selected by clicking the right-facing arrow at the top of the panel. There are a number of web styles including push buttons and roll-overs, and they can save you huge amounts of time when creating forms or menus for your site.


Dec 16, 2008 | Graphics Publishing, Design & Multimedia...

1 Answer

Photoshop, separating gray shades


I'd select the different levels of gray, and cut the color out of the picture, then paste it into a new document, using the exact same document and canvas sizes each time, so that you end up with three or four new documents, each with a different level of grey. If you're familiar enough with PS, you can do so by adding four new layers, and simply copy and paste the colors to four separate layers, and just hide all layers except the one you're printing currently. PS will ignore all layers that are invisible when printing. Click the 'eye' icon on each layer so that all of them are hidden except the one you want to print.

Hope this will FixYa!!!

Jun 01, 2008 | Adobe FC Photoshop CS V8.0 for mac

1 Answer

How to delete someone using Adobe Photoshop CS3?


It will depend on the background as to how easy or hard this will be.

Read the help files on using the Cloning Stamp.

First I would cut out the person(s) directly adjacent to the person you want to remove (take your time to get this done accurately - enlarge the view to say 300% - note that you can do sections at a time and ADD to the selections until you have all of the people you want - you only need to do this along the edges of the area that you want to erase the person from - COPY the selection, do not CUT the selection).

Paste this back as a new layer. Slide this to one side.

The reason for doing this is to make the next step easier without having to worry about working up to an edge.

Now working with the background layer:

If the background is easy - use 100%, then blend in by selecting another cloning area of a similar background and use it sparingly at say 25% to make the new area look different from the original cloning area. I would just remove "noticeable" objects - possibly by just selecting a spot and clicking once (doing this as many times as you need to.

If the bacground is difficult - you will need to "construct" the background using the Clone Stamp - for instance, if there is a tree branch that needs to be extended through the new area - you may have to carefully clone it bit by bit until it looks right - don't forget to clone from different areas if the background is trees as trees do not tend to have long straight branches.

When you have done all of this, go back to Layer 1 (the new one you created earlier) and slide this back into position.

Under Layers in the Menu Bar - defringe the image (layer 1) - this will blend it back in better (experiment with the number of pixels). Then flatten the image.

May 20, 2008 | Adobe Photoshop CS3 10

Not finding what you are looking for?
Adobe Photoshop CS3 10 Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Adobe Graphics Publishing, Design & Multimedia Software Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18298 Answers

Laxman Bisht
Laxman Bisht

Level 3 Expert

656 Answers

Sean Cole
Sean Cole

Level 2 Expert

250 Answers

Are you an Adobe Graphics Publishing, Design and Multimedia Software Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...