Question about Pioneer GM-5100T Car Audio Amplifier

2 Answers

Amp pulses when hooking up my amp to the power and ground it only puts a pulse through the sub about every 3 seconds even with rcas disconnected

Posted by on

2 Answers

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Expert
  • 55 Answers

Please check the ground again make sure there are no breaks in the wire and also check the power cable to make sure it is connected properly

Posted on Mar 10, 2009

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,039 Answers

Make sure our ground is good thanks pierre

Posted on Jul 18, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

When the car and amp are on but the radio is off the sub makes a pulse sound


The amp is generating output even if the radio is off. Your sub probably is a high compliance unit so the cone has a lot of free movement which creates the pulsing sound you hear

Mar 07, 2013 | Car Audio & Video

1 Answer

I just bought a hifonics amp the brz2100.1D and when i tryed to hook it up every thing is correct as far as the wireing compared to the manual and the blue lights come on power light is on but its not...


MAKE SURE YOUR GROUND WIRE IS GROUNDED GOOD,,AND IT IS IMPORTENT TO HAVE YOUR REMOTE WIRE HOOKED UP. IT WILL BE A BLUE WIRE,,FIND THE HOT WIRE FOR YOUR TAIL LIGHTS AND HOOK IT THERE THEN WHEN YOU TURN YOUR CAR ON THE AMP WILL ALSO COME ON.THAT SHOULD STOP ALL THE NOISE AND POWER YOU UP.

Jul 15, 2011 | Hifonics BRZ21001D Car Amp

1 Answer

Hello good day i have a really serious and somewhat embarrassing problem with my ASA 600.4. After my trunk was slammed a loud ascending sine tone emitted from my speakers and it probably would have...


do you have a cap hooked up?

does the sine wave recreate itself ever? always?

disconnect the RCAs and power up/down. same ascending noise?

ascending sine is usually a leaky capacitor...

need more info

May 09, 2011 | PowerBass ASA6004 4-Channel Car Amp

1 Answer

Rockford p8002 keeps pulseing. (not a ground problem)


for seeing a out of phaze speaker you would have to run like a 10 hz or lower signal to the amp you might be seeing a optical illusion if they were out of phaze or backwards the speaker would have cancled each other out so it would sound like **** as you said.but anyway it sounds like the amps power supply is bad.put it back in you car and see if it still works like it did befor you put it in your friends car.you may have burned it up.find out how much the amp is worth and if can have it fixed for less then 60% of orignal cost then have it fixed

Mar 18, 2010 | Rockford Fosgate Punch P8002 Car Audio...

1 Answer

Amp won't turn on, red light on amp is flashing


DID THIS JUST HAPPEN ALL AT ONCE ? OR DID IT GRADUALLY HAPPEN? CHECK GROUND FROM AMP , INSTALL ONE FARAD CAP . STOCK RADIO ISNT REALLY HELPING , MOST AMPS OF TODAY TAKE A HIGHER SIGNAL FROM HEAD UNIT . ADD ONE FARAD CAP AND SEE

Jan 17, 2010 | Car Audio & Video

1 Answer

Install amp in chevy hhr


First do you have an aftermarket stereo? If not you'll probably want to purchase one. You don't NEED to have an aftermarket unit, but i highly recommend it. Assuming you use an after market unit do this. First determine where you'll mount the amp, choose somewhere secure, and not in a tiny compartment. Once you've decided where you'll put it run a minimum 6gauge power wire from your battery to the amp location. Within 18in from the battery on that power wire, insert a 95-100 amp inline fuse. Next run a maximum 20in ground wire from the amp to a chassis ground(if none is there you'll have to make your own, just drill a hole in the aluminum and bolt the wire down)with also min 6gauge. Make sure all the paint around the hole is scraped off and has only bare metal. Next to connect your stereo to the amp, use RCAs. The back of your aftermarket unit will have RCA outputs, run RCA cables from these and plug them into the amp RCA inputs. Note: there's multiple outputs on the back of the headunit, use the one marked sub, or rear, assuming this amp is for subs. Next on the back of the head unit is a wire that is blue with a white stripe, connect this wire to the slot on the amp marked R.E.M. now just hook up your subs an listen to them plow!!!!!!!!!!!! side note when running your RCAs place them on the opposite side of the car from the power wire, this will avoid alternator whine in your subs.... good luck if you have questions please ask.

Sep 23, 2009 | MTX JackHammer JH600 Car Audio Amplifier

1 Answer

Amp has power but sub doesnt work


You say the amp has power so you mean the green l.e.d. comes on correct? If so and you don't get any juice to your sub, check your RCAs make sure they're hooked up correctly. If they are check the wires to your sub, make sure they're making good contact, if its a binding post connection to the sub it can look connected but not be i've had it happen to me before. If the l.e.d. is red, you either blew a fuse on your amp, or your sub is blown, but if you get a green l.e.d. on the amp don't worry about those. If everything checks out and you still don't get power, take your setup to a professional and have him personally look it over for you....... hope you get your bass bangin!!!

Sep 15, 2009 | Kicker KX600.1 Car Audio Amplifier

1 Answer

Car audio amp in protection mode


If you power up the amp with the RCAs plugged in, does it go into protection mode.

If you power up the amp with the RCAs plugged in, does the woofer pop?

Oct 26, 2008 | Pyle PLAD413 Car Audio Amplifier

1 Answer

Cant figure out my car audio problems!!!!!


There are a couple of tests you can perform. I'd first recommend checking the shield ground. You'll need an ohm meter. The details can be found on the following page.

RCA shield ground test

You can also test the output with the multimeter. Set the multimeter to AC volts. If it's not an auto-ranging meter, set it to a voltage range of ~2v AC. Disconnect the RCA cables from the head unit. Touch one meter probe to the outer ring of the head unit's RCA jack. Touch the other probe to the metal contact in the center of the RCA jack. With the head unit near full volume and a clean signal source, you should read at least one volt on musical peaks. If you have a bass disc or a test tone disc (~60hz sine wave), use those.

May 04, 2008 | MTX Thunder 8302 Car Audio Amplifier

Not finding what you are looking for?
Pioneer GM-5100T Car Audio Amplifier Logo

Related Topics:

151 people viewed this question

Ask a Question

Usually answered in minutes!

Top Pioneer Car Audio & Video Experts

The Knight
The Knight

Level 3 Expert

69654 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

yadayada
yadayada

Level 3 Expert

63291 Answers

Are you a Pioneer Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...