Question about Televison & Video

1 Answer

Good day. My SONY WEGA KV-36FS12 TV doesn't turn on. It has no picture(screen not lit), no sound and a red light keeps flashing. I did hear something clanking when it became like that. Your assistance would highly appreciated.

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Thanks for email me back. I've decided to call a local technician to fix it. Have a nice day.
Sincerely, ashishi

Posted on Jul 21, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

TV WONT COME ON AND THE LIGHT KEEPS FLASHIN RED AN GREEN ON THE STANDBY BUTTON


  1. If your Sony Wega will not turn on, the front green light blinks, you hear a faint whirring sound and the green light turns red and flashes, it probably means the lamp inside the set is no longer working. If you noticed the screen beginning to dim in the preceding days or weeks, this most likely is the cause.

  2. If the green light flashes and the picture comes on momentarily but then goes off, and the green button flashes until the set restarts, then the seal around the lamp mount is loose and needs to be refitted.

  3. If the picture on your Grand Wega cuts in and out and the green standby light flashes, both of the set's STKs need to be replaced. STKs are small chips on your television's circuit boards and are identifiable by their labels. The specific STKs used in your Grand Wega TV will be identifiable by the numbered labels on top of the STKs.

  4. When you plug in your Sony Wega and hear a loud popping sound, it's probably caused by a defect in the high-voltage circuit. Let the professionals take care of this one.

  5. If, after turning on your Sony Wega, you can hear your set but the screen is black, you most likely need to replace your projection lamp.



Read more: How to Troubleshoot a Sony Grand Wega ' eHow.com http://www.ehow.com/how_5243554_troubleshoot-sony-grand-wega.html#ixzz1EoY37gpC

Feb 23, 2011 | Sony Grand WEGA KF-42SX300 42" LCD TV

1 Answer

Our problem is that the red light flashes 10 times and then it turns off we can hear sound but cannot see a picture we have turned it on with a friend on an outside antenna and it works but through...


If you were able to get it to work with one signal source but not another, the poblem may be with the foxtel cable rather than the tv. Was there a difference between the connection from the aerial antennae and the cable? Have you checked to make sure another tv works on the cable from that location?

Jul 17, 2008 | Sony Televison & Video

1 Answer

Changed lamp and TV won't turn on, power light flashes 3 times


Hi,
Red light blinking 3 times shows problem with lamp cover.
Lamp cover is not fixed securely in your tv after lamp replacement. Lamp cover is first thing that was removed to replace lamp, check lamp cover and make sure its back in place properly.
Thanks.

Jul 17, 2010 | Sony Grand WEGA KDF-42WE655 42" Rear...

2 Answers

Hi I have a Sony Grand WEGA KDF-60XS955 TV


Ur right the cooling fan is defective,check it,clean it might work normal again.Not, than the cooling fan must be change.

May 04, 2010 | Sony Grand WEGA KDF-60XS955 60" Rear...

2 Answers

Sony wega kp51 turns on for 3 secs than off w/ blinking red light


The flashes are fault codes. It means your system is faulty. If it is intermittent then it is more than likely a dust issue. Buy an air duster, spray out the back and restart. Should be fine

If it continues to play up then it will be a repair job

Dec 08, 2008 | Sony KP-51WS520 51" Rear Projection...

1 Answer

Sony Wega


Sounds like the lamp - Sony XL-2100U part# A-1606-034-B

Apr 24, 2008 | Sony Grand WEGA KF42WE610 42" Rear...

1 Answer

Same problem as this poster


i had a similar problem and it ended up being the bulb. The indicator light never lit up but after i replaced th bulb I checked to see how many hours where on the bulb and it was over 8100. they state the bulbs are only good for 6000. when i replaced it ($140 on ebay) everything was fine.

Sep 09, 2007 | Sony Grand WEGA KDF-55XS955 55" Rear...

Not finding what you are looking for?
Televison & Video Logo

Related Topics:

23 people viewed this question

Ask a Question

Usually answered in minutes!

Top Televison & Video Experts

The Knight
The Knight

Level 3 Expert

71038 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

yadayada
yadayada

Level 3 Expert

66219 Answers

Are you a Televison and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...