Question about Acer Aspire 1640Z Notebook

1 Answer

No sound where would i figure out if any of the things you mentioned are not working

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Genius:

    An expert who has answered 1,000 questions.

  • Master
  • 2,028 Answers

Hey, sorry for taking so long here, I stepped out for the evening. The sound settings are in the control panel. Some drivers, when initially installed, do not automatically adjust te volume, set it very low, or set it on mute, and will need to be manually adjusted. To see the driver that you have for the sound, you will need to open the device manager, right click on "my computer", open properties, open the hardware tab, and click on device manager. From here you can see the audio driver. If a driver is missing it will have a yellow question mark next to the device. First start by finding the sound or audio devices and uninstall the drivers, then reboot. It will find the devices and reinstall the drivers. If this doesn't work or if you're missing a driver, then go to Acer's support site and download any and all audio/sound drivers for your machine. Sometimes two devices of the same class with two separate drivers will be so similar that the machine will see either driver as the correct driver or best driver, where as each driver is made specifically for each device and only one will work. This only happens when the correct driver isn't there. If the correct driver is there, it's assigned to the device, therefore it will use the correct driver. If there is more than one sound card used in this particular machine then download all drivers, and the hardware wizard will find the correct driver. If you have any further problems after this let me know and I'll see what I can do.

Posted on Jul 16, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kawasaki Teryx ,running down the road 20 miles an hour and it died. Turns over slow like there is back pressure and won't start


Maybe it isn't the filter. Have you cleaned your gas tank, you may have junk in it. What about your exhaust, have you cleaned that. It sounds like the caburetor. Are you putting fresh gas in the tank? Are you putting K & N oil on the filter. Try another filter if you think that is the problem. Try using Seafoam in the gas tank, can get at O Riellys. Could be spark plug. To be honest it sounds like all the things mentioned above need to be cleaned

Feb 18, 2014 | K and N Kawasaki Krf750 750 Teryx K and n...

1 Answer

I have an old solid fuel fire with a back boiler behind it...the pump is making a buzzing noise....some radiators hot some not...please help


Tell us more: What is the Solid Fuel?-- Coal?-- Wood? Is this a Steam boiler?- or a Hot water boiler?-- It sounds like Hot water, for you mention a pump-- Perhaps it is a Hot Water Circulation pump?
Does the Boiler have a sight glass?-- What is the water level?
Tell us more, so we can help you figure things out.
Mack B.

Oct 13, 2013 | Bosch & Power Vent Water Heater

1 Answer

I have not watched my Sharp Aquos TV in a few months, and I just turned it on and am getting these lines across the screen. Any ideas on why?


It could be a faulty or crossed wire cable have you hooked up another flat screen to see if the same thing appears and remembervto leave all settings the same on your surround sound or tuner. if it stays the same on another flat screen then you know its the wiring in your home going to the tv or you dont have the wires from you tv to you tuner from your surround sound hooked up properly. i hope that you get it figured out and fixed. make sure you triy what i had mentioned. good luck

Dec 22, 2012 | Televison & Video

1 Answer

I have an ICB 3. The LED display lights up and when you touch the buttons it beeps but, it will not spin.


I called blendtec and got it figured out. The unit was in some locked mode and so I had to push the buttons 4-1-3 in that order to get it to work. The confusing thing is there's two invisible buttons between 1,2 and low, high. So the buttons go 1, 2, 3(invisible), 4(invisible), 5 (low), 6 (high). It mentions these options in the manual on page 18.

Jun 25, 2011 | Blendtec ABC Work Top Blender

1 Answer

My volume has been disabled and i cant figure how to get it back


Have you tried just using system restore here is how http://support.microsoft.com/kb/306084 ,It could of been a driver install incorrectly or something that you installed, think back to when you lost the sound did you install something or did you try to install a system driver?When you go under system device are there any question marks near any of the devices?If you have just a little knowledge your best bet may be just to try the first thing I mentioned.

Jun 09, 2011 | Coby NBPC1023XP Netbook PC

2 Answers

(!) with tread on the bottom of ! what does this symbol mean for a 2007 Jetta?


Sounds like the tire low pressure monitor/ indicator. Check the air pressure in all the tires. These darn things are overly sensitive in cold weather. Cold weather causes air to contract, sometimes fooling the monitor into thinking the pressure is too low. Of course, maybe it is too low, so check it out.

Jan 07, 2010 | 2001 Volkswagen Jetta TDI

1 Answer

Hummer is 2 years old and no longer working.


That cylinder is the motor. the gear are not meshing and they are grinding on each other.

Jul 10, 2009 | Toys

1 Answer

Yamaha GO46 firewire audio interface


Hi. It might be a bit late, but the solution to your problem is the fact that the phones level is dependent on output 3-4. If you turn 3-4 all the way up you should be able to hear something. You might want to route all the outputs to the digital mixer.

Aug 23, 2008 | Yamaha GO46 Sound Card

1 Answer

1996 Cavalier--PLEASE HELP


Maybe try to replace the map sensor and the oxygen sensors

Jul 26, 2008 | 1996 Chevrolet Cavalier

Not finding what you are looking for?
Acer Aspire 1640Z Notebook Logo

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

556 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...