Question about Computers & Internet

1 Answer

Installing a graphics card on micron clientpro

Not recognising geforce mx400 beeps couple times blank screen replace with old card works fine

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Expert
  • 304 Answers

Try removing the drivers for the old video card right before installing the card. Sounds like a driver conflict. The beeps are error codes saying what the problem is. Look up the beep error codes for your motherboard. If the geforce card is not supported by the system requirements this too will cause that problem.

Posted on Jul 15, 2008

  • George Kohler
    George Kohler Jul 23, 2008


    Please log in and rate this comment fixya if it helped you resolve your problem. If it did not send me an E-mail with

    your phone number to geokohler@gmail.com And I will help you fix your problem. Do not rate the problem until We have it fixed.

    Thank you,

    George

    Ps. This is totally free or charge to you. I even pay for the call.

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

1 long beep 2 short beeps


sounds like you've got a dead graphics card

May 16, 2012 | Nvidia Geforce FX5500 5500, (256 MB)...

1 Answer

Geforce mx400 driver for windows 7


Windows 7 already has the best driver possible for your board (got installed when you installed Windows). Therefore, you won't find anywhere Windows 7 drivers for your video card.
Still, I took a better look at your video card specs and I noticed it doesn't have Windows Display Driver Model (WDDM) because at the manufacturing date of your board WDDM had not yet been created. So, I'm sorry to tell you this, but your video card doesn't meet the system requirements for Windows 7.

Apr 03, 2010 | Nvidia GeForce2 MX400 Graphic Card

1 Answer

I have another boring probleM0! my computer is running pretty well (all beeps and jeeps r included) but my monitor shows a blank screen! After showing ASUS (my motherboard) and beep about 3 times, the...


those beeps are actually codes telling you HEY something is wrong with me and that particular beep means there is something wrong with the display card so you should try to re seat your graphics card or maybe even check to make sure that you ram is good and in working condition

Dec 28, 2009 | XFX GeForce FX 6800 (256 MB) Graphic Card

1 Answer

Geforce fx5500 256mb agp problem


If you failed to uninstall the old card (in the device manager, not just physically) the PC is still looking for the old card but can't find it. Try starting in safe mode (hit F8 when you reboot) If sucessful, go to device manager and uninstall the old card. Then install the new card and insert the installation cd to install the drivers. If this doesn't work, you may need to install the old card to properly uninstall it. NOTE: If you don't have the installation CD for the new card, this would be the time to download the necessary driver.
After you reboot, the machine will use default drivers until the new card's driver is installed.
Best of luck.
Greg

Jul 08, 2009 | Computers & Internet

1 Answer

I have 2 game problems: My graphic card NVIDIA GEFORCE 2 MX400 is not recognised in VISTA and GTA SAN ANDREAS game exits at the first loading screen. Can u also tell me how to enable cheat menu for...


For the graphics card try the following:

Download the latest drivers from Nvidia website & install
If that fails then try completely uninstalling the graphics card & allow windows to find it & install its own drivers.
If that fails check you dont have an onboard graphics card on your motherboard, if you do, disable it in the Device Manager & also your bios (if you know how, if not, dont worry about the bios)
Failing all this you may need more advanced help to check the card is installed in the slot on the motherboard properly or enabled in the bios

though...if you can use it and it is working ok except failing for games, check it meets the games' minimum spec requirements and that the drivers are correct. Hope this helps.

Cant help with the game cheats though...google that :)

Apr 02, 2009 | Nvidia GeForce4 MX 440, (64 MB) Graphic...

1 Answer

5 beeps and no display


5 beeps is processor(cpu) failure

are they long? short?

Try another processor on the computer and see if it works.
do you get the same beeps if you place the old card back in?

Whats the brand and model of the motherboard?

its reads between the cpu and memory and also between the expansion slots, and possibly on top of a heatsink

let me know


Thanks,
Ekse

Feb 17, 2009 | ATI RADEON 9800 PRO (256 MB) Graphic Card

1 Answer

Geforce 2 MX-400 (64 bit) with vista


Before you installed the Geforce graphics card was your monitor connected to a video output on the motherboard?
If this is he case you may have to disable the onboard video card from the BIOS.
You can check by swapping the monitor's video connector between each of the video outputs.
If Vista detects a video card and you had not installed the video driver, it would install standard VGA driver, you can then install the Geforce driver.

Jan 02, 2009 | Gateway GeForce2 MX400, (64 MB) AGP...

1 Answer

Blank Monitor


hey maby the onboard van on it dont work well with yoru pci slow ok so unplug the onbord fan try again ok

Jan 21, 2008 | PNY Verto GeForce FX 5200, Graphic Card

2 Answers

COMPATIBILITY PROBLEM


u have an agp slot on the motherboard. no good latest cards come on agp. go for a geforce 6200 agp. shud be able to find that at very low price.

Dec 05, 2007 | Computers & Internet

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

109 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

98796 Answers

David Payne
David Payne

Level 3 Expert

14071 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...