Question about Vacuums

1 Answer

I have a linksys G 2.4, and comcast internet service. I can unhook the wireless router and can connect to the internet, I cannot connect if hooked to wireless router. Everything has been working fine with the wireless router until today. ?

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 327 Answers

Unplug everything and then plug the modem in then the router then wait for 6min then turn on computer and try again

Posted on Jul 15, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Spark caused vaccum to turn off


Some vacuums have a reset button you can push. Some have a fuse in the power line that may have blown. You will have to follow the power all the way through the vacuum checking the voltage at each switch, connection, etc. I often unhook the power & neutral wires from the motor and hook up a power cord with connectors on the end directly to the motor to make sure the motor is good. You must be very knowledgable with motors, switches, electrical testing, etc. If not this repair is best left to a professional.

Mar 03, 2014 | Dirt Devil Vacuums

1 Answer

Dirt shoots out the vacuum when I unhook the hose to clean furniture


Sounds like you have a small clog in the hose in the head cleaner. Unplug the machne, turn it upside down on the floor with the brushed facing up. Look at the hose that comes from the underneath to where it connects to the expandable hose. Most of the time the clog is in that area. The debris stays in the hose ans it just does not have enough power to go all the way to the bag area from lack of suction. When you disconnect the hose the particles fall back down and the spinning brush kicks it all over the place. If it has a screw holding the hose in place unscrew it and push something solid through the hose. No not use anything sharp or use eccessive force as you can tear the hose. Try losening it then hook up the hose and turn it on to see if the suction from the hose clears it out.

Hope this helps.

Joe

May 26, 2009 | Bissell 3594 CleanView PowerTrak Bagless...

1 Answer

Cant seem to get the green light going on vacuum head,hook seems to be wrong way when its should be hooking the band off its doing the opposite


1)First, you turn the square belt lifter on the front of the power nozzle until the red arrows line up (belt off)
2)Remove the power head from the front of the machine. Now turn the belt lifter the other way and line the green arrows up again (belt on).
3)Turn it upside down and release the two clips that hold the metal baseplate on and remove the baseplate.
4)Grab the brushroll and pull it out of the power head. Slide the new belt onto the center of the brushroll. It will hang loose...it doesn't have to stretch around anything yet. MAKE SURE THAT THE BRUSHROLL SPINS FREELY!! If it doesn't, you'll burn all new belts quickly due to the added strain on the belt. New brushrolls are available here...  NEW KIRBY BRUSHROLLS
5)Look at the ends of the brushroll. The brushroll has three height settings...you should see notches AND  NUMBERS on the sides of the brushroll's end caps. ONE notch (also #1) FACE UP on BOTH sides is the first setting and should be used when the roller is new. Three notches is the last setting used before a new roller is needed and should be used if the brushes are short and worn. Put the brushroll back in, making ABSOLUTELY SURE sure that the SAME NUMBER of notches and the same raised number on the edge are FACE UP on BOTH sides. This is important, as the brushroller will be unbalanced if inserted wrong.
6)Replace the baseplate by fitting the front clips into place and then push it down in back and secure it with the two rear swivel clips. Make sure it fits securely down over the bumper on all sides with no suction leakage.
7)Turn the belt lifter to where the RED arrows line up, making sure that the inner "hook" grabs the belt and stretches it up while you are turning it. Once you have the belt stretched up, put the power nozzle back onto the Kirby and lock it in place.
8)NOW...turn the belt lifter back to GREEN. If the little green light on the power nozzle lights up when you turn it on, CONGRATULATIONS!!! The brushroll is spinning!!

Apr 18, 2009 | Kirby Ultimate G Bagged Upright Vacuum

1 Answer

Where do the hoses connect?


The upholstery **** hooks into the dirty water collection tank. With the lis off the tank, you remove a flat plastic part from the tank on the side and replace it with the flat plastic part of the hose. Then put the lid on and you're good to go.

Oct 02, 2008 | Hoover SteamVac F5914-900 SpinScrub...

1 Answer

Cant get the belt to pick up on the hook when trying to get the head attachment working


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=844275
Generic problem for all Vacuums
Can’t get the belt to
Posted by jltbog on Jul 28, 2008
Can’t get the belt to pick up on the hook when trying to get the head attachment working
Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. The belt hook sometimes can be extremely hard to rotate on the Kirby vacuum but to remove the belt you turn it counter clockwise and to install the belt you turn it clockwise.

The belt install on a Kirby is to raise the height adjustment to the highest level and then dial the belt off counter clockwise so it is loose and not on the fan pulley, release the top lever on the bell housing, then remove the bottom plate and unhook the brushroll on one side, slide the old belt off and then slide the new one on, replace the brushroll with the screws facing the carpet and re-hook the bottom plate on the Kirby. Then take the bell housing and hook that back on to the Kirby and lock it down. Then dial the belt on clockwise all the way and the belt should be on the fan pulley. The belt should be ready to go, plug in your Kirby and then do the step down on the vacuum height adjustment until the tone changes, then try to see id it picks up, if not go one more height adjustment and that should be the correct setting.
http://kirby.com/
Customer Service – U. S. & Canada
1-800-494-8586
Hours 8:00 am to 5:00 pm (EST)
Mail To: Consumer Relations
The Kirby Company
1920 West 114 Street
Cleveland, OH 44102
Thanks, Don the Vac Man
Go Ahead. Use Us.

Jul 28, 2008 | Vacuums

1 Answer

How do you put a new belt on heritage legend 2


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=832437
Generic problem for all Vacuums
How do you put a
Posted by boogerjrjr on July 25, 2008
How do you put a new belt on Kirby Heritage Legend II
Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. . The belt install on a Kirby is to raise the height adjustment to the highest level and then dial the belt off counter clockwise so it is loose and not on the fan pulley, release the top lever on the bell housing, then remove the bottom plate and unhook the brushroll on one side, slide the old belt off and then slide the new one on, replace the brushroll with the screws facing the carpet and re-hook the bottom plate on the Kirby. Then take the bell housing and hook that back on to the Kirby and lock it down. Then dial the belt on clockwise all the way and the belt should be on the fan pulley. The belt should be ready to go, plug in your Kirby and then do the step down on the vacuum height adjustment until the tone changes, then try to see id it picks up, if not go one more height adjustment and that should be the correct setting. So if you need further assistance, please feel free to contact your local vacuum cleaner dealer in your area or in the yellow pages, or contact the factory phone number or website to further assist you with your questions.

http://kirby.com/
Customer Service – U. S. & Canada
1-800-494-8586
Hours 8:00 am to 5:00 pm (EST)
Mail To: Consumer Relations
The Kirby Company
1920 West 114 Street
Cleveland, OH 44102
Thanks, Don the Vac Man
Go Ahead. Use Us.

Jul 25, 2008 | Vacuums

1 Answer

I don't know how to change the brush. HELP Kirby legend 2 vacumm


http://geeksquad.fixya.com/ThreadView.aspx?prdid=0&thid=767761
Generic problem for all Vacuums
I don't know how to
Posted by mcwalworth on Jul 10, 2008
I don't know how to change the brush. HELP Kirby Legend II vacuums

Hello,
I would advise you to ALWAYS to FIRST UNPLUG YOUR VACUUM before beginning any service procedure. To change the Kirby brushroll is to dial the belt off of the fan pulley and unlock the head to the bell housing, the head will come off. Then you turn the head over and remove the bottom plate by 2 levers the brushroll will be attached. Remove the brushroll and replace it with the new one with the screw head facing down to the carpet. Replace the bottom plate and install a new belt. The belt install on a Kirby is to raise the height adjustment to the highest level and then dial the belt off counter clockwise so it is loose and not on the fan pulley, release the top lever on the bell housing, then remove the bottom plate and unhook the brushroll on one side, slide the old belt off and then slide the new one on, replace the brushroll with the screws facing the carpet and re-hook the bottom plate on the Kirby. Then take the bell housing and hook that back on to the Kirby and lock it down. Then dial the belt on clockwise all the way and the belt should be on the fan pulley. The belt should be ready to go, plug in your Kirby and then do the step down on the vacuum height adjustment until the tone changes, then try to see id it picks up, if not go one more height adjustment and that should be the correct setting.

http://kirby.com/
Customer Service – U. S. & Canada
1-800-494-8586
Hours 8:00 am to 5:00 pm (EST)
Mail To: Consumer Relations
The Kirby Company
1920 West 114 Street
Cleveland, OH 44102
Thanks, Don the Vac Man
Go Ahead. Use Us.

Jul 10, 2008 | Vacuums

1 Answer

New Miele Red Star - Powerbrush not working


Wish you had listed the model number of the vac and of the powerhead. The plug going into the cannister, is it pushed all of the way in, also same for the plug going into the hose end? You can hook up the powerhead plug to a/c and see if it runs, if it does, then it is ok. Unhook the hose and plug and hook up a/c to that plug end and see if the powerhead will run, if not maybe the switch on the hose handle has a problem. Otherwise you have a problem in the cannister. If this is brand new, then it has a warranty, take in for repair.

Feb 21, 2008 | Miele Red Star Bagged Canister Vacuum

1 Answer

Minuteman ambassador jr. shampoo extractor


roro, There are two possibilites: One is that each hose does something different (suck and exhaust) or both suck. Find the one that sucks. That should be the one that you hook tools to now. If the attachment has an electrical connection, it will be needed to do scrubbing. If the shampoo unit is from a different brand, you'll have to make up something to do that. If you do, be certain that the connection is fully taped up so no liquid can get to it!!

Dec 06, 2007 | Vacuums

Not finding what you are looking for?
Vacuums Logo

Related Topics:

20 people viewed this question

Ask a Question

Usually answered in minutes!

Top Vacuums Experts

AskDyson
AskDyson

Level 3 Expert

2572 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18297 Answers

Roger Potts

Level 3 Expert

694 Answers

Are you a Vacuum Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...