Question about Gateway MP6954 (6934) PC Notebook

1 Answer

Installing drivers i lost all in my laptop and i installed windows xp again but i can't install drivers for sond , pci device , i try from gateway but mark error my computer still under warranty with best buy please helpme

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 327 Answers

Well you can goto this website 90% sure they will have what you need

http://www.drivers.com/

Posted on Jul 15, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
A 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
The service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

In Device manager, my laptop shows question mark against other devices which contains 1.Network controller ,2.PCI Flash memory,3.PCI Flash memory,4.PCI Modem. What should I do ?


You are not installed those drivers, it is very easy to fix it, go to lenovo website and download and install it's drivers, finished...
you can download these drivers from here
I selected windows XP drivers here, you may have to select your appropriate operating system
Thank you,
Rate me if you don't mind..

Sep 05, 2011 | Lenovo 3000 C100 Notebook (S5374971) PC...

2 Answers

I have a Gateway MX6400 laptop. After I upgraded to Windows 7 from XP I lost the sound. Drivers are up-to-date and connfirmed. When I click on the speaker in the lower right corner I get, "No...


Look at the driver properties. I suspect a generic Microsoft driver has been installed and that driver doesn't work correctly. (Right click on the audio device from Device Manager and select Properties. Then check the Drivers tab. Look for the line with Driver Provider.)

I can't find a MX6400 listed on Gateway's driver site, http://www.gateway.com/gw/en/US/content/drivers-downloads . There are the MX6410 and MX6420 listed. Both of these have a Conexant audio driver for XP and Vista. The Vista driver may work under Windows 7. (Make sure to correctly select the 32-bit or 64-bit depending on your OS version.) Download the driver and try to manually install it. If that doesn't work, try a Conexant audio driver from another laptop brand that is for the correct version of Windows 7. (Just Google Conexant audio driver Windows 7.)

I hope this helps. If you have a problem, please let me know what your Device manager claims the manufacturer is on the HD audio device and the driver manufacturer listed in the Properties. Also add a comment if you see any error messages when trying to install a new audio driver.

Cindy Wells

Nov 21, 2017 | Gateway (6000161) Sound Card

2 Answers

Hi, I've just installed OS. In Device Manager there are exclamation marks by Ethernet controller, Network controller and PCI simple communications controller. I've tried emachines...


You should install the drivers from this link:

http://support.gateway.com/us/en/emac/product/default.aspx?tab=1&modelId=3333

Install the chipset driver first, the you install LAN driver and the appropriate Wireless LAN driver. You would probably find which wireless card you have by looking under your computer, there should be a sticker.

Jun 05, 2011 | E-Machines Computers & Internet

3 Answers

No sound on my Lenovo 075122u.


Install these below. This will get you going http://www-307.ibm.com/pc/support/site.wss/MIGR-63244.html Networking: Wireless C100 Broadcom Wireless LAN Mini PCI Windows XP 23 Mar 2006 v4.10.47.2 Intel PRO 2915abg Mini PCI adapter Windows XP 23 Mar 2006 v9.0.3.9
Communications: Modem C100 Modem adapter Windows XP 24 Mar 2006 v7.34.0.0
Audio C100 Windows XP 23 Mar 2006 v5.10.0.5970
Power Management Windows XP 02 Jun 2006 v0.0.0.12
Intel Chipset Windows XP 23 Mar 2006 v6.1.0.1008
Video C100 Intel 900 (915GM/GMS, 910GML)
Windows XP 30 Mar 2006 v6.14.10.4384

Feb 17, 2010 | Lenovo 3000 C100 Notebook

1 Answer

Error: PCI on motherboard and strange wireless/driver issues.


just remove the CMOS battery and restart the pc
worked for me.

Aug 27, 2009 | Gateway M460 Notebook

1 Answer

My laptop do not detect my sound card


It appears that you have installed the wrong sound driver.

You need to download the drivers from the Compaq/HP WEB support/download page. Make sure you select your model laptop and the XP or Vista Windows version of the drivers you require.

Use this link to download the drivers
http://h18000.www1.hp.com/cpq-country/cpq_support.html

Mar 29, 2009 | HP Compaq Presario V6000T Notebook PC

2 Answers

Device Drives Missing off my Gateway M405


http://support.gateway.com/support/drivers/search.asp?st=pn&param=3501777

Here is a site with all the drivers for your laptop. The drivers also have a description to each of them explaining what they are. Good luck.

Mar 23, 2009 | Gateway M405X Notebook

2 Answers

I have a Gateway MX3215. The wireless connection won't read my Linxsys router but if I hard wire it to my computer it works. I originally had XP and upgraded it to Vista. The wireless connection was...


You should check for updated drivers for the wireless NIC device. Gateway may have them available, but no guarantees. Did you do a compatibility check befiore installing Vista? It would have shown you what if any devices, and software were not compatible with vista before install. Try get as much info about the wireless device you can, and do a web search for known issues and solutions also. You may find others have had the same problem and a workaround.

Feb 26, 2009 | Gateway MX3215 Notebook

4 Answers

Sound problem


Hi thr,
If u r runnin Windows XP, Go to control panel. click on system->hardware->Device Manager n check to see if the sound drivers r installed properly. If the lists shows a yellow exclamation mark on PCI DEVICE, It means u need to install microsoft universal audio articeture drivers first. u can search for it on yahoo or any other searchengine to get the link. download and install microsoft uaa drivers, Uninstall the PCI device from device manager and re-install the audio drivers. I hope it works this way. Thank u

Nov 06, 2008 | Compaq Presario 700 470024-192 Notebook

1 Answer

Multimedia audio controller


Gateway's Official Driver Website

Hope that helps ya, just type in your serial number and away you go...

Aug 29, 2008 | Gateway MX6438 Notebook

Not finding what you are looking for?
Gateway MP6954 (6934) PC Notebook Logo

Related Topics:

94 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gateway Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18424 Answers

Prashant M
Prashant M

Level 3 Expert

2263 Answers

Alun Cox

Level 3 Expert

2678 Answers

Are you a Gateway Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...