Question about Olympus m:robe MR-500i MP3 Player

1 Answer

I have a problem with the music files in my playlist

After some files were deleted from the m:robe 500i they stayed in the playlist and i don't know how to remove them from the playlist.
Secondly when I try to add new music it doesn't show on the playlist.
And when i try to play a song there's a sign which appears : "Search failed" and after that there's no way i can remove it from the screen or if i remove it somehow i appears back immediately. If someone knows how to fix those problems please write a solution.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 69 Answers

The best solution is to install m:trip on another computer and sync with nothing
then re add all your songs but first delete them all including the playlist then sync again.

Posted on Oct 07, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

I need to delete some music out of my recent added and delete the playlist and i dont know how


click start all programs accessories scroll to windows explorer open you should see all of your computers drives
navigate to the playlist select the music files you want to delete right click select delete
if you need more help with this post a reply
hope this helps you

Sep 15, 2011 | Computers & Internet

1 Answer

Não liga


Hello, my name is Louise and I live in Brazil. When I try to plug my m: robe 8GB appears on the screen the following message. INVALID / MISSING FILE. What is the solution to this problem?

Sep 23, 2010 | Olympus m:robe MR-500i MP3 Player

1 Answer

My m:robe freezes at startup


Sounds like a software issue.try rebooting it,or re-formatting it to factory settings.hope this helps.

May 07, 2010 | Olympus m:robe MR-500i MP3 Player

1 Answer

Olympus m:robe 100 missing file


http://www.esnips.com/doc/b15238f2-5133-43e4-b8c4-353375b77088/System_Index
unzip it, drag the System Folder and the Index.mum filedirectly onto your m:robe. then pull it off the dock. you might have topush reset.
and then freshly install the m:trip software from
http://downloads.olympus-europa.com/consumer/mrobe/m-trip/ENG/mtrip_english.zip
aftertht install the firmwarehttp://www.olympusamerica.com/files/oima_cckb/MR100_FirmSysUp_213.exe..beforeinstalling the firmware make sure tht u reset the player ..afterfollowing all the instructions of the firmware try to synch the playerto check whether it detects music and finally restart your m:robe totake effect..!!

Sep 12, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

My Olympus m:robe MR-500i MP3... Problem:


try:

click Start>Run then copy and paste the following:
C:\Documents and Settings\Username\Application Data\

replace 'Username" with the name of your user account and press enter

In the new window, find olympus and make sure there are no important data in it and delete the folder
then do the same in
C:\Documents and Settings\Username\Local Settings\Application Data

You will need to re-syn your m:robe and re add songs.

Or you can try sync on a different computer and resync on your own computer

Aug 12, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

Where can i?


hey.
go to the omlypus website and you will find a link to the software download on the mp3 players page.
this should help you.

Feb 14, 2008 | Olympus m:robe MR-500i MP3 Player

1 Answer

M:trip not responsive to m:robe


Mine did that to me a few times. One thing you could try is to make sure the driver is activated. Do this by using the start menu and clicking run. then type in msconfig. the go to the tab services, and make sure the program Mrobeservice is checked and running. Hope that helps!

Nov 16, 2007 | Olympus m:robe MR-500i MP3 Player

2 Answers

Data bace error please recconect to pc


As i said with other problems, install m:trip on another computer and sync with nothing except the default music and photos

go back to your computer and delete all music and photos and add them back then re syn with your own computer

Feb 11, 2007 | Olympus m:robe MR-500i MP3 Player

Not finding what you are looking for?
Olympus m:robe MR-500i MP3 Player Logo

Related Topics:

127 people viewed this question

Ask a Question

Usually answered in minutes!

Top Olympus Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

Mitch Davis
Mitch Davis

Level 2 Expert

95 Answers

The Knight
The Knight

Level 3 Expert

72196 Answers

Are you an Olympus Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...