Question about Computers & Internet

1 Answer

Jetway v266b jumper settings just bought a working mobo but nothing comes on screen tested memory psu and graphics card on working pc

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Hi craig74

it shouldnt be hard to find the pdf manual for the mother board on google just search for v266b motherbaord mannual :)

Posted on Jul 19, 2008

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Technician can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Technician (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Getting 4 beeps with memory out, drives disconnected, empty PCI slots. Swapped power supplies and got the same error condition. System was working and quit unexpectedly. Even unplugged the fans and got the...


you posted a mobo number not a PC real name.
its HP 412410-003 HP 442031-001 S775 A/V M/B
that is XW4400 ( I own a mint xw4600 ) simular.
why post MOBO #'s and not true PC name?????????

no MOBO works ever with all memory out , why do that?
just to hear the 4 beeps the manual on the PC
its a HPE workstation in fact not a PC.
the PSU is dead. (or a gross short)
why not test the PSU First with the jumper clip
im reading your manual for you now XW4400
it says. BAD PSU.

Blinks red 4 times (once per
second), then a 2-second
pause, and then 4 beeps


the fans slow means 12vdc is weak as in not at 12vdc.
only 2 things cause that.
bad PSU, or the 12vdc bus is shortred.

more sure
5 beeps is memory dead, low bank.
6 is video bad. GPU card.

the beep code 4 is top priory error
think about that, if power is bad, all else IS
in electronics power is first. and always first.
means at spec.


the test is easy and 3 fold is savvy
1: the jumper test.
http://www.pcdied.com/power.html#rapid_testing
2: same as above, but turns on and voltage test all pins.
3: if really pro- a load bank test, puts full load on PSU.

that is why shops with tools waste little time.

strip all things off the MOBO
memory
all drives
all PCI cards and express cards. (all but CPU) CPU dont fail
if the heatsink has not fallen off.
remove all things that can short out 12vdc, fans and drives.
do not run it with fans pulled for more than say 15 seconds
use a voltmeter, turn it on
measure 5v and 12v and 3.3v psu pins. seen in link above
a dmm meter is $20 at warfart. anyone can use one, easy.
the black wires are ground (common) meter black to black.
red meter to the 3 top power pins on PSU jack.


now my wild guess, bad PSU. but I cant strip your PC nor watch you.

732d9676-7fbe-42a9-9725-ef871ff6a0b2.jpg

Jan 12, 2018 | HEWLETT-PACKARD HP 412410-003 HP...

1 Answer

I just bought my new GIGABYTE RADEON HD6850 Overclocked Edition graphics card, i connected it in my motherboard (ASUS P5N-E SLI) and it seems working, the fans and stuff, but i get a black screen. I tried...


Hi, The recommended PSU for your card is 550W.
After you connect it to your motherboard you have to connect a (6pin) PCIE power connector
to the card. Without it the video card will not display anything.

Feb 10, 2011 | Gigabyte GV-R685D5-1GD RADEON HD 6850, (1...

1 Answer

Compaq Presario Media Center SR1750NX - Will not come up. Fan starts on high and stays there. No Keyboard lights flash. No monitor. No beeps. Replaced memory, disconnected harddrive, tested and then put...


the PSU has fan, does it spin and blow.
Seems to me. the PSU is bad. 5/12 is ok but there 20/24 pin connector is way more important that that legacy 4 pin .
my guess is the Cd driver ejects ok.

re-seated memory , i guess. (tried 1 at a time is the way !)
tried in bank 0 (lowest number) one at a time.

the voltage are here, do the bench test on it , all power pins.
see that 3.3v?
unplug it, jumper wire the correct 2 pins
pin 16 to 17 on modern PCs (24pin)
your PSU stays on, but some have really poor power checks.
so the unstated SCREEN , with power on last.
shows, no SIGnAL, no sync, warnings.? (or out of range)
no text ever. on said screen.
what video card is there, or is this onboard video.,
on mobo direct vga jack? yes it does but is there a addin video card there.? count VGA jacks, 2 means it has adding card.
onboard is here.
ATI Radeon Xpress 200 shared video memory (UMA)


http://www.pcdied.com/power.html


I think the PSU is bad, one other way it can go bad is to
incorrectly time the Power _OK pin, timing.(output)
see this many times, this pin tells the mobo power is ok.
if it sticks at ok, the Mobo can not function, if this pin lies.
the PSU tells the mobo power is ok
then if the mobo power regs fail, then the mobo sends
Power_on to false and the PSU shuts down.
in your case the Power_ok seems stuck ok. falsely.
or can be.
the thing to know is the power regulators are in the PSU and the MOBO, and both must be good.
or it will be dead.
we bench test all PSUs
and even swap them , to be sure it is ok,
if yes, ok then the mobo is bad (if all loads removed first)
all hdd,/dvd/cd drive. out. (cables pulled)
all addin cards removed ! all of them. if present (look for them)
all memory out and put back 1 by 1.
RIP MOBO

Dec 20, 2017 | HP Compaq Presario Media Center SR1750NX...

1 Answer

No signal problem with xfx 9400gt fatal1ty


Check for bios jumper set for normal operation, check for onboard vga jumper set for pci or external video.

Jul 14, 2009 | ASUS COMPUTER INTL P5SD2-VM MBD MATX LGA...

2 Answers

Disabled video driver. Now unable to reboot emachines T5246


reset your bios settings put cmos cell for 15 minutes. also u can reset bios with jumper settings.
then remove meory card then check beep.
then connect allconnection then try.u can do it man.

Jan 05, 2009 | E-Machines eMachines Desktop PC

3 Answers

My Pc won't Load to Windows after formatting.(Mobo v266B)


try some other windows CD and reinstall windows

Oct 31, 2008 | Jetway V266B Motherboard

2 Answers

Blank Screen, no beeps, New Build


Hi Durmo, your troubles may be the SLI card. If you are using a single 8500GT make sure your SLI card is plugged into the motherboard as a single graphics card. See page 3-9 in your manual. If your 8500GT has dual out puts check both for display. Only one will show you display.
If you have this set correctly & you have tested your monitor on another system (& it is good) yet no display from the system than contact Asus. This board was make in 2007 & is warranted up to 2010. You can do this online or call Asus at 1-812-282-2787 M-F EST. Other countrys click the dropdown menu at Asus home page. http://www.asus.com/products.aspx?l1=3&l2=11&l3=473&model=1474&modelmenu=1

Post if you need more info.
Good luck!
Mike

Aug 19, 2008 | ASUS P5N-E SLI Motherboard

1 Answer

New Graphics card wont work


is the bios set to dispaly using a built in graphics card on the mobo?

Jul 02, 2008 | Intel Motherboard

2 Answers

Jetway 867AS motherboard problem


Hi, the problem not your video. It is your memory module, it is faulty. Try another one that is surely working and it should boot right up. Good Luck!

Jun 02, 2007 | Jetway V266B Motherboard

Not finding what you are looking for?
Computers & Internet Logo

Related Topics:

82 people viewed this question

Ask a Question

Usually answered in minutes!

Top Computers & Internet Experts

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you a Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...