Question about Emagic EMI 6/2 USB audio External Sound System

1 Answer

After installing last MacOs update (13 juli 2008) emi 6/2 not show up

I tried to install the software ...  also no show !

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I install de software again en after 2 times reboot the emi 6/2 shows up again  why????  I don't know

Mac pro dual-core / 10.5.4 / logic pro 8.02

Posted on Jul 14, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Can't install mac osx 10.5.7 combo update on 10.5.2


Go to apple.com and find the update and redownload. Try not to get the combo updater, get the specific one for PowerPc or intel whichever you have.

Jul 16, 2009 | Apple 13-inch MacBook - Intel 2.0GHz Intel...

1 Answer

DWG export files from Vectorworks 2008


go to applications>vectorworks and right click the application
logo, and click on "show package contents"

then

contents>MacOS-DWG>MacOS.dwg

if you open up that last file that is the one you are looking for.
you can take it out of there and rename it and it is as good as
any other file.
the only thing is that everytime you export the new file goes right
into that folder.


I havn't found any easier way!

Dec 10, 2008 | Nemetschek VectorWorks (1NNP1UPGVXWZBA)

1 Answer

My search results return a blank white page.


If you are running with Window XP then please see this and follow the instruction given by me:

Use IE 6.0 instead of IE 7.0

or use a new Web Browser such as Firefox or Google chrome, see this Tip posted by Me:

Google Chrome for All XP or Vista user

Let me know in either case if you have any issue remaining, dont vote till you get the solution.

Scott

Nov 21, 2008 | Microsoft Internet Explorer 7

5 Answers

CanoScan Lide 25 scanner


Install CanoScan Lide 25 scanner via internet; lost CD installer
just want to know how can i install my scanner, i lost my cd i can't use my scanner since i bought this last july 2008. please help me to find the site to download the program of installing my scannerInstall CanoScan Lide 25 scanner via internet;

Thanks very much
Nono Setijono

Nov 05, 2008 | Canon CanoScan LiDE 25 Flatbed Scanner

35 Answers

Starview codes


Go to Google and search!!!

As of Monday, June 9, 2008
NTL UK (54 01) -- [Last Roll 06/06/2008 @ 3.45pm]
00 = 4F 9F 27 17 E5 76 AE AF
01 = C1 12 13 B2 17 32 78 CD (new)

C&W (5C 01) --[Last Roll 06/06/2008 @ 3.50pm]
00 = 57 3A B0 9B 6A 92 15 B1
01 = 2D 76 11 CC 9E 3E 6F 75 (new)

TELEWEST (5A 01) -- [Last Roll 06/06/2008 @ 3.55pm]
00 = 40 7B EC 04 C4 95 56 68
01 = ED C1 B7 A0 6E 64 B8 C9 (new)

CHORUS IRELAND (5E 01) -- [Last Roll 27/05/2008 @ 02.14pm]
00 = DD F5 65 CA C0 C8 2E F3
01 = B7 CE 07 09 AE 54 8D 36

NTL IRELAND (54 01) -- [Last Roll 21/05/2008 @ 8.25pm]
00 = 22 DO 9F EA FA CB 10 B3 (new)
01 = 76 A7 EE BC 3F 31 D0 0F

Jun 07, 2008 | StarTech.com StarView SV211K 2-port KVM...

1 Answer

New Epson RX595 won't print


Apparently the latest software doesn't work with Leopard 10.5.2. I uninstalled the Epson software and installed the earlier version [driver version 3.88] that come on the Installer CD with the printer. Printing now works.

May 18, 2008 | Epson RX595 Photo All-In-One Printer

2 Answers

No sound


Hi trucker, click on the link I have listed below.
http://www.csd.toshiba.com/cgi-bin/tais/su/su_sc_modItemList.jsp?BV_SessionID=@@@@0555768875.1210605120@@@@&BV_EngineID=ccccadeedgmlddjcgfkceghdgngdgnj.0&ModelDLOS=Windows+XP%7C132594&ModelDLCat=null&BV_SessionID=@@@@0555768875.1210605120@@@@&BV_EngineID=ccccadeedgmlddjcgfkceghdgngdgnj.0&ListType=Model&ct=DL&moid=1310939&rpn=PSAA2U&OrderBy=D&PublicStartIndex=0&PrivateStartIndex=0&PublicCutOff=&PrivateCutOff=&AddOldPublicItems=false&AddOldPrivateItems=undefined&all_docs=false&x=65&y=13

This will show all the drivers for the OS Win XP, for you're Satellite A105-S2071. From time to time a driver will not install correctly. This means either the driver is not correct or windows is just being stuborn. Running the .exe usually installs the software but other times the driver must be installed through device manager. (The correct driver). The link above shows me the sound driver files name is (sa100audiox.exe)
(Realtek Audio Driver for Windows XP (v5.10.0.5188; 12-06-2005; 22.98M)
Creat a folder on you're desktop & name it Realtek Driver.
Download the driver file into this folder & uncompress the .exe by double clicking on it.
Try installing normally. Than re-start the system. Test you're sound. If you're sound still does not function, install through device manager. Right click on My computer icon. Slide down to & left click properties. Click the hardware tab, than click the device manager button. Scroll down to & click the + sign next to sound, audio and game controller. (It may already be opened).
Right click once on the yellow ! point & left click update driver.
Show windows the way to the folder you created on you're desktop & click ok. Windows hardware wizard should install the the correct software you have givin it.

Good Luck!
Have more questions? Please feel free to ask.
Mike

May 11, 2008 | Emagic EMI 6|2m External Sound System

1 Answer

Wonderfull


ya mcaffe total care is gud.. ya have done a good job ...
install WINDOWS DEFENDER also & give scan once there may be spy in your sytem & it also helps to save from hackers ...

Apr 13, 2008 | Microsoft Windows XP Professional for PC

1 Answer

EMI 6|2 not recognized


Have you tried to manually install the driver trough the Control Panel???

Jun 17, 2007 | Emagic EMI 6/2 USB audio External Sound...

Not finding what you are looking for?
Emagic EMI 6/2 USB audio External Sound System Logo

Related Topics:

313 people viewed this question

Ask a Question

Usually answered in minutes!

Top Emagic Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

kakima

Level 3 Expert

102366 Answers

David Payne
David Payne

Level 3 Expert

14161 Answers

Are you an Emagic Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...