Question about Sony Hi8 CCD-TRV138 Camcorder

2 Answers

Won't play back

We have a Sony Handycam Hi 8 and when we went to playback the video it was glitchy and then when we press play it's just a blue screen. Now it shows a message to reinsert the tape. We purchased a tape head cleaner and it won't even play. What can we do?

Posted by on

  • 1 more comment 
  • Anonymous Aug 13, 2008

    none

  • pkny08 Nov 19, 2008

    my camera won't play, it stays on the blue screen when i press play, pause, rewind, forward.

  • vikingcowboy Mar 09, 2009

    I recorded footage on my Sony Handycam DCR-TRV260 NTSC. I was watching it last night after recording--watched the footage several times in fact. Today, all I get is blue screen. Resolution tips?

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Teacher:

    An expert who has written 2 tips or uploaded 1 video tip.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 12 Answers
  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

Record over a tape for 5 minutes or so this will clean the head, I just tried it and now it will playback normally

Posted on Nov 06, 2013

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hi, I have a sony tvr 140E. When I try to play back a tape that was recorded from another digital 8 camcorder I get blue screen. when I play back a tape recorded on my camcorder plays fine. Any...


This smacks of the same problem that the old VCR's used to have. One of you are out of sync. The tape records on a portion of the tape in a sort of straight line track. Think of it as your track is down 1/16" from the top. The other camera tracks it's video down 1/8" instead. That's why in playback it can't read it. The only cure is a realignment. Nimsgame

Feb 19, 2011 | Sony Handycam DCR-TRV460 Digital Camcorder

1 Answer

DCR-TRV530 Digital 8 . . . Problem started with tape being caught in heads. Got a 3121 error message afterward . That stopped but in video playback mode only blue screen with play arrow at top? In...


Hi,
If video head got clogged then camcorder wont read tape in playback so result comes as blue screen.
Please use video head cleaning tape and clean video head of camcorder. This will solve your problem.
Video-8 head cleaning tape is available with amazon.com
Thanks.

Dec 03, 2010 | Sony Handycam DCR-TRV530 Digital Camcorder

1 Answer

Sony CCD-TRV65. Blue screen during playback


Just bought the exact one from a yard sale for 20 bucks. Had the very same problem with the blue screen on playback. What i did is replace the battery in the small bay when you open the viewfinder. Try playing your tape again and it will work!

Feb 01, 2009 | Sony Handycam CCD-TRV65 Camcorder

1 Answer

No sound on playback


The S-video cable carries picture only. You need to also hook up RCA audio cables from the camcorder to the TV

Dec 30, 2008 | Video Cameras

1 Answer

HGood morning I have a Sony digital Hi-8 Handycam and am getting three black bars across the image when playing back. Do you know the cause of this,please?


Hi,
3 black strips in playback are due to dirty / clogged video heads, please use good quality video-8 head cleaning cassette and problem will be resolved.

Nov 25, 2008 | Sony Handycam DCR-TRV250E Digital...

1 Answer

Playback


when I plug in the RPU DC cord from my camera to the input on my tv I get nothing. Is my input jack bad or what. Also, if I tried the s video jack from the camera to the tv, would that work??? I don't know what the AV out jack is for I don't have a cord for that

Nov 12, 2008 | Sony Handycam CCD-TRV308 Camcorder

1 Answer

Cannot view playback!!!!


First thing to determine is if your (Playback Mode) is set for Auto or Hi 8 / 8. Select VTR setting and then select Menu. Scroll to PB Mode and select Auto. Now try playback.

Oct 25, 2008 | Sony Handycam DCR-TRV820 Digital-8 Digital...

1 Answer

Sony Handycam CCD-TRV87 Hi-8...


I am having the same problem. When I hit Rewind or Fast Foward, i can see the image moving clearly.
When I hit play though, I just get a BLUE screen with the Play arrow displayed. So it's playing, I just got a blue screen. And last night, I got the blue screen but I could hear the audio. 
Then I put a head cleaning tape in the camera, and I did get the picture back on for a little bit.
Skip to this morning, and we are back to the Blue screen again. Only this time, I am getting no audio. And I the head cleaning tape back in but it's not helping anymore. 

Jun 10, 2008 | Sony Handycam CCD-TRV87 Camcorder

1 Answer

I am having trouble playing a Hi-8 tape in my sony camcorder DCR-trv250


Looks like you have a blank area in the Tape. Try Fast forward and you will get again MM:SS:SS.

Mar 25, 2007 | Sony Handycam DCR-TRV250 Digital Camcorder

Not finding what you are looking for?
Sony Hi8 CCD-TRV138 Camcorder Logo

378 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Video Cameras Experts

Larry Stiles
Larry Stiles

Level 2 Expert

286 Answers

kakima

Level 3 Expert

96576 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

Are you a Sony Video Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...