Question about ASUS A8N-SLI Deluxe Motherboard

1 Answer

Where to start

Setup of
2 x 6600gt cards
2x sata hds one maxtor(havin problems) and wd
2 ide hds
2x 1gb memory fine
antec power supply
athlon 4000 cpu

ok ive had problems since day one can you give me a step by step guide to upgrading bios, currently system is slow and i am using the ide hd as the c: as the satas play up and become unrecognised and need formatting the problem i am havin now is that the ide drive does not get detected on boot? and the chipfan constantly beeps too.

gfx, memory seem to be ok can you help

Posted by on

  • Anonymous Jul 13, 2008

    test test qa

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 2,351 Answers

Disconnect the Maxtor drive completely. Play a game or what every & see if the system runs ok. Personnally you should be running a SATA as C:\ since it will transfer much faster than an IDE. Give it a try & post you're findings.

Mike

Posted on Jul 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2 beeps, no post on my Asrock Extreme3 970


two things:

your RAM's its not fitted right or in right spot.

too small power supply, its to narrow in watts, should have 750 Watts at least.

Mar 22, 2012 | Computers & Internet

4 Answers

Id like to buy a msi nf725gtm-p31 mobo but am unsure if it supports am2 processors and ddr2 can u pls advice thanks


Here are the specs of the motherboard, both answers to your questions are "Yes". Happy purchase and have fun with it !

CPU
• Support socket AM2 for AMD® Athlon 64/Athlon 64X2 CPU / AM2+ for AMD® Phenom CPU / AM3 for AMD® Phenom II / Athlon II CPU . (95W only)
Please refer to CPU Support for compatible CPU; the above description is for reference only.
bult_ar_org.gifHyper Transport Bus

• HyperTransport 1.0 supporting speed up to 1000MT/s

bult_ar_org.gifChipset
NVIDIA® nForce 630a & GeForce 7025 chipset

space_silver.gif

bult_ar_org.gifMain Memory


• Supports Dual Channel DDR2 667/800
- 2 DDR2 DIMMs (240pin / 1.8V)
- Supports a maximum memory size up to 8GB.

space_silver.gif

bult_ar_org.gifSlots

• One PCI Express 1.0 x16 slot.
• One PCI Express 1.0 x1 slot.
• Two PCI slots (support 3.3v/5v PCI bus interface).
space_silver.gif


bult_ar_org.gifOn-Board IDE


• One IDE port by NVIDIA® nForce 630a & GeForce 7025 chipset
- Supports Ultra DMA 66/100/133 mode
- Supports PIO, Bus Master operation mode
- Can connect up to two IDE devices

bult_ar_org.gifOn-Board SATA

• Two SATA II ports by NVIDIA® nForce 630a & GeForce 7025 chipset
- Supports storage and data transfers at up to 3Gb/s

bult_ar_org.gifRAID Function

- SATA II 1~2 supports RAID 0, 1 mode by NVIDIA® nForce 630a & GeForce 7025 chipset

May 12, 2011 | Computers & Internet

2 Answers

I have am2n-e sli mobo, amd 5200+ 64bit dualcore cpu, 4x1gb ddr2 ram sticks, gf 430gs pcie video, 500watt psu, 2x ide and 1 sata hdds, and a ide dvd burner post check beeps one long then two short, with...


The one long-two short beep code is for bad memory, not for a failed video card.
Shut down your computer, remove one stick of ram, reboot the computer, and repeat for each stick of ram, until you find the bad stick.

Feb 28, 2011 | ASUS M2N-E SLI (M2N-E SLI GREEN)...

1 Answer

Booup of a custom system.


disconnect all hard drives except the one with your operating sytem and try that. You may have something hooked up wrong but you need to rule out other problems..can you see all the hard drives in the bios?

Jan 19, 2009 | AMD Athlon 64 4000+, 2.4 GHz...

1 Answer

Does My A8N-VM Motherboard support 500GB SATA or SATA II ?


Yes, your motherboard features 2x SATA II ports so you can add any sata II hardrive

Dec 16, 2008 | ASUS A8N-VM Motherboard

1 Answer

ECS G31T-M keeps rebooting problem system ECS G31T-M M/B Intel Video COMBO.. Intel Core 2 Duo E8400 Processor 3.0GHz (3.0GHz x 2) CPU 6MB L2 Cache 1333MHz FSB .. MassCool LGA 775 CPU Cooler /...


what was the software.... and if you can... boot into safe mode.... tap f8 when it starts it's boot up and remove the offending program....

Robert

Sep 06, 2008 | EliteGroup Computers & Internet

2 Answers

DIY Computer set-ups dont' seem to work!


remove the ram, you should hear beeps.

if you don't hear any beeps while the ram is removed from the motherboard something is faulty or setup wrong.

so remove the ram from both then listen to the beeps and report back

-comment / reply / ask me sends me a message
-request more assistance / repost the problem rejects my assistance.

thanks,
Ekse

Jul 10, 2008 | Intel Motherboard

3 Answers

SATA problem during windows install


try other memory or if you have 2 dimms take one out and try same to both dimms

Jun 30, 2007 | Biostar M7NCD ULTRA Motherboard

3 Answers

New Jetway 939GT4-SLI-G won't power up


Try using the onboard video first, remove the video card and any other card from the motherboard. If it still does this, then check the memory, maybe the speed is not compatible. If it's not that then try booting up with the old cpu.

Apr 21, 2007 | Jetway 939GT4-SLI-G Motherboard

2 Answers

Motherboard not starting Bios but fans start


Yes, had exactly the same problem earlier this week, the bios chip may be faulty, as you know all other components work, so it's down to the motherboard and a replacement is required

Mar 22, 2007 | ASUS A8N32-SLI Deluxe Motherboard

Not finding what you are looking for?
ASUS A8N-SLI Deluxe Motherboard Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Les Dickinson
Les Dickinson

Level 3 Expert

18381 Answers

David
David

Level 3 Expert

778 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...