Question about Haier hwr10xc6 Air Conditioner

1 Answer

Disconnect the wirering to clean. I donnot know how to reconnect proper.

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Expert
  • 78 Answers

Obviously you dont no how to type proper

Posted on Jul 13, 2008

  • Tyler Durden
    Tyler Durden Jul 13, 2008

    just kidding. Try to reconnect to which piece fits, like, by color

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Disconnect battery on 2003 nissan micra auto to clean and grease terminal, when reconnected car wont start all lights are on but wont turnover. Car was working perfect prior to disconnecting battery.


Just because lights are working does not mean you have a good enough connection to operate the starter motor. Try turning on headlamps, then try to crank it with someone looking at headlamps. If they dim badly or go out, recheck the battery terminal connections. Did you grease the areas that should make the connections? What grease did you use? Try cleaning connections with brake cleaner, sand or wire brush and reconnect without grease. If this works, grease the outside only to seal connections and prevent corrosion.

May 11, 2016 | Nissan Cars & Trucks

2 Answers

Srs air bag light flashing


This code is telling you of an ECS module fault.
An ECS module fault could be caused by:

- the internal accelerometer not operating properly.
- the backup power supply not operating properly.
- an internal module circuit fault detected.
- a microcontroller RAM/ROM/EEPROM fault.

Before doing any of the above, disconnect the vehicles battery and Remove the main connection off of the ECS and clean with electrical connection cleaner, then reinstall, then check the connectors and wires under the seats - these fail all the time.
After checking and cleaning reconnect battery.

Sep 26, 2015 | 1998 Ford Ranger SuperCab

1 Answer

Fiber optic plug does not connect


Optical fiber connectors need to be clean in order to work properly, they need some special cleaning tools, you have to ask for them at the electronic store, normally you should avoid disconnecting and reconnecting fiber optic connectors a lot.

Apr 05, 2014 | Samsung HT-Q100 System

1 Answer

My starter is not working properly on my 1999 Plymouth Voyager Espresso SE. I need to locate it, check connectors and possiby replace it. How do I locate it and the connectors?


its bolted into the bell housing this is at the back of the motor were the motor&tranz r mated together some starters can only be got 2 from underneath the vehicle make sure u disconnect the positive battery lead before touching the wirers on the starter

Sep 11, 2011 | Plymouth Voyager Cars & Trucks

1 Answer

Recently i replaced battery in my 2002 envoy, now if a/c is on it idles rough and will stall, can you help me with solving this problem


Clean your throttle body. Disconnect the battery, and take the plastic resonator and large hoses off that attach to the throttle body. Clean with throttle body cleaner, must be nice and shiny. When finished, drive around for 20 min or so, so the computer can re-learn the properly functioning throttle body. Your computer learned some bad habits with the dirty throttle body, so when you disconnect the battery and reconnect it, it thinks the throttle body is clean and functioning properly which is not the case. If you do it yourself, can cost you a can of throttle body cleaner $7.

Feb 19, 2011 | 2002 GMC Envoy

1 Answer

Washes until end of wash cycle and stops working before the rinse cycle. Same on all settings.


replace lid switch

where yout timer asymbley and controls are a screw in the bottom left and right corner remove and flip timer assymbley back towards wall in dead center of cabinet there is a quick disconnet for the cord disconnect the complete following steps..

there should be another quick disconect usually sitting horisontal that usual for your lid switch remove and jump across the two outside wires reconnect power and put washer on drain and spin if it starts to spin this means the switch connected to this connector is bad called a lid switch which controls the washer not to spin if the washer lid was left open this is a safety mechanism and must be replace with a new switch i donnot reccomend leaving this switch jumped out even though you could do laundry untill your part comes in.....

Jan 24, 2011 | Whirlpool 3.2 cu. ft. Plus Washer

1 Answer

CHANGED WATER PUMP NOW THE TRUCK DON'T WANT TO TURN OVER?


Did you disconnect/reconnect battery? Do you have power? Are all the drive belts properly routed and tightened? Is coolant/water levels full? How bad did the truck overheat before you changed the water pump? If the truck was running fine before you changed the water pump, then double check that you properly reinstalled and reconnected all components you removed to gain access to the pump. Make sure your battery connections are secure and properly charged. If you didn't disconnect the battery when replacing pump, it's a possibility at some point you could have shorted the battery to ground and blew a fuse. Check all of your main fuses, then check all other fuses.

Otherwise, even if you installed a bad water pump, it has nothing to do with truck turning over. The only possibilities are that engine froze before changing pump, drive belts not properly reinstalled/secured, components not properly reinstalled or connected, or battery shorted and blew a fuse, or fuses. Let me know how it goes.

Jun 14, 2010 | 1998 Nissan Pathfinder

2 Answers

When i am starting my pc i am getting three short beeps,i swaped working one ram with my pc ram,and also swaped in second ram slot ,problem same,i thought mousher problem also i cleaned ram ,ram slot but...


If not the RAM then it's your Video Card, try to clean it and properly connect.
For possible if still not open then put only one memory ram to make sure that the problem is taken with another parts inside.
And last try to reset the BIOS.
Good luck!

Nov 04, 2009 | Computers & Internet

1 Answer

Erratic idoling when warm


sounds like the air idle valve , if you can get hold of valve to test, try this find valve on inlet manifold and pull hose off going to throttle body,reconect hose to new valve so valves are i line to each other, start car and let it idle for a few moments till the fast idle slows down, then disconnect the wirering goint to the original aiv and connect to the new one , hopefully the original one would have been diconnected in the open position , reconnect wirering to the new valve and turn engine off. disconnect battery for 20 seconds . recon battery and turn ignition on, pump gas pedel 5 times to reset . start engine and let it idle for a few moments ,then try to turn steering wheel , engine speed should rise slightly due to load from power steering pump and then settle back down 875 1075 rpm.this is what the air idle valve should do. if it doesen't look at wiring goig to aiv might have scuffed through.

Aug 09, 2009 | 2002 Land Rover Freelander

1 Answer

How do I connect printer when everything is physically connected properly


1.Disconnect USB cable & reconnect it.
2.Disconnect Power cable & reconnect it.
3.Check if the driver of Z1420 is properly installed?

Apr 01, 2008 | Computers & Internet

Not finding what you are looking for?
Haier hwr10xc6 Air Conditioner Logo

Related Topics:

22 people viewed this question

Ask a Question

Usually answered in minutes!

Top Haier Heating & Cooling Experts

Tom Chichester

Level 3 Expert

30577 Answers

Jamie Tai

Level 2 Expert

33 Answers

Marat Brikov

Level 3 Expert

479 Answers

Are you a Haier Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...