Question about Netopia ADSL 2+ MODEM 10/100 EN AND USB FIREWALL SECURITY Router (2241NVGX)

1 Answer

Internet light is red

Hi,

all lights on the modem are green except the "Internet" one, this is red. First it ist flashing approx. 15 seconds green then it turns red and we cannot get a internet connection. We have changed nothing it was always working prpoperly, but since yesterday evening the connection breakes down and then works for a couple of minutes and then breakes down again.. What can be the reason for that?

Thanks for your support,
Charlotte

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    MVP:

    An expert that got 5 achievements.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Contributor
  • 43 Answers

If you haven't done so already I would turn the netopia router off and back on again at least once. If that doesn't solve the problem it's probably a sync issue with your providers equipment. I'm assuming you're using ATT because of the Netopia router, but generally speaking you should contact your provider and have them run a line test.

They can determine if the line is good or not. If It is all working fine at the time you call ask them to run monitoring on the line for the following 24-48 hours to try and anticipate a reoccurrence. Insist that they call you back regardless at the end of the monitoring term to share their results with you.

Hope this helps.

MO

Hope this helps.

Posted on Jul 13, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

-Unable to access the router's webpage. -The router is 'trying' connect to modem (modem light flashing, internet light off) despite the fact it's already connected.


Have to unplug router and modem to reset both for approx. 2 min. Then plug in modem first let that reset and all lights come back on (except router light) then when that has finished booting do the same with the router. It should work.

Oct 14, 2010 | Belkin F5D7234-4 Router

1 Answer

I am trying to hook up to my new comp. and new internet and the lights come on for the wireless, wired and router r green then the modem light is red, what am i doing wrong


There is nothing wrong with your modem. There are modems that when you turn it on, the wireless, dsl lights are green while the power light is red then after a few seconds, the green lights disappear and the red light will turn green. After sometime green light will come back on. This means your modem is restarting and doing a self check.
If the power light stays red, then you a have a problem with your modem.

Sep 10, 2010 | Computers & Internet

1 Answer

UNABLE TO CONNECT WITH MY LAP TOP ON INTERNET HAVE FOUR LIGHTS ON AND FIFTH ONE FLASHING JUST STARTED YESTERDAY.


So that means its working well and connected to the ISP' server. What is your connection? Is it ADSL?
First make sure that all light have the color of green. If they are Flashing with color RED that means the property associated with the light is having a failure.
Here are the description of Colors and Lights.
Modem Light state: Unlit Flashing Red Flashing Green Steady Green
Cases:::
Power Light
Modem is not getting power - no light Modem has failed POST - Red Power is on - Steady Green
Ethernet (2nd Light)
No Ethernet link detected - No light Problem with ethernet port or cable - Flashing Green Modem has detected a successful link to a PC or router - Steady Green
DSL (3rd light)
ADSL sync signal is not detected - Red Modem is trying to synchronize. - Flashing Green Modem has ADSL sync and is ready for PPPoE session traffic - Steady Green.
Internet (4th light)
Modem has given up or isn't configured to initiate the PPPoE session - No Light PPPoE initiation has failed or PPPoE has been terminated. - Red Initiating a PPPoE session to Internet - Flashing Green. Modem is ready for Internet traffic - Steady Green.
Note: This light sometimes not working even if the connection initiated.
Activity
Normal DSL traffic flow - Flashing Green. Steady traffic flow - Steady Green.
Solving problems.
Case1: You have to connect your machine to the Modem Via the Network cable. Plug the other side of the cable to your Machine. (Not the modem port. Network card port.). Case2: You have to make sure that you have installed the Network Card drives. To check that you have to use Device Manager. Follow these steps. Hit Windows key with R In the "Run" box type devmgmt.msc In the right hand side check whether the network card is installed. If it has a yellow exclamation mark or a mark with red that means you haven't either installed or its having a device/driver problem.
Case3: If its fine then what you have to do is to check your network settings. Heres how: Since you haven't specified the Operating System I m including the Windows XP method here. Not much difference in other Operating Systems as well.
  • Get the Control Panel.
  • Go to Network and Internet Connections.
  • Go to Network Connections.
  • Check the Local Area Connection.
  • Right Click and check "Status".
  • If it says connected
  • Check the Duration and Speed(100 or 1000Mbps).
  • If the settings are fine go to "Support" Tab.
  • Check whether the Machine has received an IP Address. Which is often in the range of 192.168.254.xxx for Siemens Modems/Routers.
  • If you see an IP Address which starts from 169.xxx.xxx.xxx your network card was unable to pick an IP Address from the DHCP router which runs in the modem. (If you run a DHCP in the machine you have to configure to stop leasing IP Addresses to your machine from the Router/Modem. You can try the "Repair" button below and it will try to Release and Renew your IP. If it fail either you have a problem with your network card or Modem/Router (Could be the cable also).
  • If you still see the IP Address which starts with 192.168 the connection with your Modem is fine.
  • Next: Right Click on the Local Area Connection again.
  • Go to "Properties".
  • Double Click on "Internet Protocol (TCP/IP).
  • Check the settings.
  • The settings should be "Obtain IP Addresses Automatically" and "Obtain DNS Server Address Automatically". (But if you know the router's/Modem's IP Address you can configure it and you can give a "Static IP" to your PC as well. It must not be the Router's / Modem's IP and must be in th SAME SUBNET. If router uses 192.168.254.xxx you can assign it as 192.168.254.2)
  • Then Apply the Settings and go to the "Status" again and then click on "Details".
  • Except Wins Server all others must be populated with values in 192.168 range. Check the "Default Gateway" Setting. Its very important that you have pointed the machines Default Gateway to the Router/Modem.
  • Final Check:
  • Go to the "Internet Protocol (TCP/IP) again and click on "Advanced".
  • Check IP Settings (first tab) too make sure DHCP is enabled on you machine.
  • Go to "Options" tab and Check TCP/IP Filtering. Click on properties and make sure that the Filtering is not enabled. If it enabled make sure your network adapter Permits all routers traffic in to the machine.
By following these options will let you surf the internet.
Check for the behaviors of indicators as well.
Case 3 :Browser settings
In the Internet Explorer go to: Tools -> Internet Options ->Connections -> LAN Settings -> Its fine if any box is not checked. Or you can check the "Automatic Detection".
Last thing is If you have a Firewall or Antivirus Suite Please make sure that you are not blocking adapters and traffic/application. You can try to disable Windows Firewall and check whether it works as well.
Hope this will solve your issue. Please be kind enough to rate the answer with a comment (testimonial) if this helps you to overcome the issue. Feel free to contact us further. Thanks for contacting Fixya

Jun 05, 2010 | Siemens SpeedStream Modem (4100) (SS4100)

1 Answer

Stand by light flashes red on powering up with remote and the green light flashes approx 15 or times before the screen illuminates.


thats pretty normal, it takes a good second or two to warm up and the display to turn on(at least0, you get the green flashes as you hold for on, 1 sec is a long time at times, lol, be patient, no problem with your tv!

Apr 22, 2009 | Televison & Video

1 Answer

1st time installation: cannot install modem properly


Hey try this one, if doesn't work let me know. First you have to powercyle your modem - meaning turn it off for 10 to 25 seconds then power it up again. Then check status of the modem lights. It should all be in solid green. Else you have to check if cables are properly connected - Data cable (green cable) one end connected to the filter with labeled "DSL/PHN" or the one with monitor engraved, then other end connected to the green port on the back of your modem. Then check also connection of filter to walljack. After which check status of the lights. If still not all in solid green. Check devices near to your modem, these might be the reason for interference of DSL signal. Electronic such as monitors, speakers... must be 2-3 feet away from your modem. Check modem lights. If all in green, test connection. Also there should only be one phone jack connected to your DSL phone line.

Jan 14, 2009 | AT&T High Speed DSL Modem

2 Answers

On acer aspire 5920 the internet exlorer stopped running


be sure that internet light on the wireless modem./router is green and also make sure that when computer wired to the router/modem is allowing you to go online

Dec 15, 2008 | Acer Aspire 5600 Series 5630-6951 Laptop

2 Answers

I have an Arris modem TM502g. internet and cable TV are working fine but I have no phone service. all the LED lights are blinking except for the 2 telephone lights and they are solid green.I have tried...


Hi sorry about the chat session the other day, i was not able to see your chat message so I end the session, but to help you with your concern, since internet is already working, then the problem here is the VoIP settings on your modem (since you said it has phone ports on the modem), usually resetting the modem wont change the VoIP (Voice over IP) settings. It would be better if you ask you VoIP provider to check if the modem's VoIP settings is setup correctly. If yes, and you have internet with the modem then upgrading the firmware may help.

If you dont have a VoIP provider then you need to get one in order for the phone line to work.

If you already have one, then contact them so they can configure the VoIP settings on that modem.Get your money's worth with their service

Sep 20, 2008 | Computers & Internet

1 Answer

Actiontec (GS503AD3-01) Modem


--If the Power light is flashing red thanits definately problem with the Actiontec Router --As you have checked with different power source, the possibility of bad power source is no more --May be due to some voltage fluctuation the modem is gone bad.

Jul 10, 2007 | Actiontec (GS503AD3-01) Modem

Not finding what you are looking for?
Netopia ADSL 2+ MODEM 10/100 EN AND USB FIREWALL SECURITY Router (2241NVGX) Logo

328 people viewed this question

Ask a Question

Usually answered in minutes!

Top Netopia Computers & Internet Experts

Douglas  Erikson
Douglas Erikson

Level 2 Expert

62 Answers

Prashant M
Prashant M

Level 3 Expert

2260 Answers

John Hong
John Hong

Level 3 Expert

541 Answers

Are you a Netopia Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...