Question about Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell w4201c hdtv plasma tv BLACK SCREEN, LOGO FADES OUT, SOUND REMIANS, HELPPPPPPP

Hi last night while watching a movie on my dell w4201c hdtv plasma tv my picture goes black, but sound remains. i turn off the plasma and then on again, the dell logo appears then fades out as if its getting spray painted or computer virus. in the morning i tried again it worked fine for about 5 minutes then same issues. im wondering why it works for a while after a cold start but then goes to black screen after few minutes. can it be brought in for repair to a authorized dell place or regular tv repair place? is there a solution? or did i just lose 3000 dollars? from what i read on forums, the tv is dead. Any help out there?

Posted by on

  • Anonymous Oct 02, 2008

    i have the same problem and no one can fix it

  • mitchell9050 Dec 10, 2008

    Dang, the picture fades but sund remains.

    Picture comes back after about 15 minutes.

×

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 3 Answers

The problem was the y-sus board, i had a local tv repair shop diagnos that much for me. although, he couldn't fix it i did some research and found a company in california, itritek.com, who could. you send him the y-sus board and the two buffer boards and he not only repairs them but he upgrades them. apparently the y-sus board gets too much heat and eventually goes out, sometimes the buffer boards are affected too. itritek.com replaces the components on the y-sus board with better parts which are more heat resistent. i believe this will help you with your problem. let me know...good luck.

Posted on Jan 21, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

W4201C no picture only sound


Try to use dvd player to play video to determine where the problems goes wrong either from the video signal of the cable provider or from the TV itself.

Please let me know any update.

Nov 23, 2007 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Dell 4201C Plasma 42" -


Hi, Mary.

This sounds to me like it is a bulb issue, and not something worse, like failed capacitors.
If that is the case, then yes, it is worth repairing it.

You need to get the old bulb out, either by removing it yourself, or by having someone take it out for you, and the take the old bulb to Fry's or BestBuy.

They both keep tv projection bulbs for flat screen tv's in stock.

I hope that I've helped you understand what is going on, and that it helped.

Have a nice day, and good luck.

Mar 14, 2011 | Dell W4201C 42 in. Plasma HDTV

2 Answers

NO PICTURE ON MY FLAT SCREEN TV, JUST SOUND


TV has sound but no picture. Earlier it started flasing differnt colors then went black. Whats up can it be fixed or do I need to throw it away?

Oct 24, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

Plasma tv just blanked out on me


Y SUS and Buffers are usual culprit.
You can get it from guy at
plasmatech@gmail.com
He has everything for Dell TVs



May 31, 2009 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Dell W4201C, White screen on Power up (used to be Black).


Y SUS and Buffers are usual culprit.
You can get it from guy at
plasmatech@gmail.com
He has everything for Dell TVs!!!!


Apr 17, 2009 | Dell W4201C 42 in. Plasma HDTV

1 Answer

No picture or sound on Dell w4201c plasma tv


hi its right time for u to go for a replacement of new plasma screen... its available in dell shops... bcoz repairing might cost u heavier...

thank u rate me

Feb 09, 2009 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Help


the problem can be traced from the power bd. you will need a digital volt meter. There are settings located on a sticker located on the upper right corner Va,Vset,Ve, Vset etc..... each one has a DC voltage. compare the voltages to trace the source. My suggestion from experience is the Y Main upper or lower buffer which ever has a brn mark located on the metal of the panel. Google a local dell dealorship or a repair company in ur local area, and get serviced.

Jul 12, 2008 | Dell W4201C 42 in. Plasma HDTV

2 Answers

Plasma no picture, fades to black from startup logo


UPDATE:
I finally isolated the problem, the problem has to do with the Y SUSTAINER BOARD not receiving enough/necessary voltage when turned on, while initially thinking it was just the yboard was the problem, i replaced the Y sus board with no success, with only further diagnosis, i discovered the board voltages coming from the powersupply, there are 5 voltages that relate to the Y sustainer board, VA, VSC, VS, VE, VSET. they all supply a certain voltages that all have to be supply the correct voltage in order for the y sustainer board to be working, well guess what, the VA line, which for my set needs 70volts, which upon startup quickly drops from 75volts to a jumpy 8.5-9.5 volts, which of course is nowhere near the 70 volts needed, so this quick drop in voltage is directly related to the screen fade upon startup, i found the problem now the real problem is finding a replacement power supply. hope this helsp anyone with similar issues.

Mar 02, 2008 | Dell W4201C 42 in. Plasma HDTV

Not finding what you are looking for?
Dell W4201C 42 in. Plasma HDTV Logo

406 people viewed this question

Ask a Question

Usually answered in minutes!

Top Dell Flat Panel Televisions Experts

Jaime Hernandez

Level 3 Expert

2267 Answers

CoppellTVRepair.com

Level 3 Expert

749 Answers

yadayada
yadayada

Level 3 Expert

61037 Answers

Are you a Dell Flat Panel Television Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...