Question about 2wire 2700HG-B Router (2700HGB)

2 Answers

Modem keeps rebooting

I have this problem recently. My modem keeps restarting. When i manually restart it, the power shows a red light and it keeps giving a ticking sound. After a while, it will turn green and will start blinking. This occurs whenever you restart the modem however, when the green light stabilise, it will restart again. On my computer, it will show that it's acquiring network address. Then it will restart. Before this problem, under "internet" it shows a red light and i cannot go online. Now i totally can't go online.

Posted by on

  • 2 more comments 
  • Anonymous Jul 23, 2008

    My modem suddenly stop functioning last night. Only the power show green light, the rest all turn off.I had checked all the wiring connection and all look good with out any loose contact. I switch off the modem then switch on again the power show red light blinking and later follow by a ticking sound.I had tried to powered up the modem a few times but it still gave the same problem.

  • martar Aug 21, 2008

    i have the same problem with my 2701 HG-B 2wire modem (service is AT&T DSL). Modem and Internet will function long enough to navigate through 2 pages then everything disconnects again and reboots with the clicking sounds and the reboot lights. i've tried unplugging, exchanging the phone-jack wire and fiddling with my network settings but nothing has helped. My loss of connection has had no real pattern and seems to have nothing to do with my computer (Mac G4 Powerbook) but with the modem itself.

  • Anonymous Jan 03, 2009

    I have this problem as well. I have spent countless hours on the phone with Tech support and had sevral come out to try to solve the problem to no avail. It started when I had the speedstream 4100 in an atempt to solve the problem they replaced it with the 2wire, wich they have replaced twice since then. I am beyond at my wits end.

  • Samchen Jan 04, 2009

    i have the same problem. who has the solution to fix it? please kindly email me a solution copy. my email: samchen818@hotmail.com. thanks in advance.

×

2 Answers

This problem seems to be ISP based.. I'm having the same problems last 2 days with AT&T DSL

Posted on Jul 20, 2008

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 1 Answer

I had the same problem until I insatlled more memory in my computer..check to see if you have more ports inside your computer for more memory cards...

Posted on Nov 27, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My zyxel P-660HW-T1 v3 has the restart problem.. When i try to restart modem from browser by 192.168.1.1 and tools then everything goes smoothly till there then after i clicked restart option, It seems ok...


Have patience! It can take the modem/router 30 to 90 seconds to _FULLY_ restart, and to synchronize with the Internet Service Provider's network. Meanwhile, your computer may show "no network connection" or "network cable unplugged". Then, it takes 15 seconds for your computer to synchronize with your modem/router -- that 15 seconds is what you're experience if you unplug the cable, and then "last action to plug it".

Apr 01, 2011 | Computers & Internet

1 Answer

Device finds wireless router but cannot connect


You need to do a reboot on the router, it must be in order to work. look at the lights that are lit on the modem you will need them for latter.

Unplug the router, Unplug the Modem, shut down computer,
Restart computer, then plug power into modem make sure all the lights are on
Then plug the router back in this should do it but it could be serveral things if it does not work send me a email and I will give you more direction,

B52Computers@gmail.com

Jan 10, 2011 | Linksys Wireless-N WRT150N Router

1 Answer

I cannot access the router settings.The light keeps flashing green.I cannot manually set up my settings.It said the setup was a success, but later when I was setting the router settings it told me I lost...


Flashing green means its trying to contact the modem. So, there is some problem with modem-router connection or with the modem.

Disconnect the modem from the router and connect the modem alonely to the desktop and check.

If you are unable to go online, restart the modem/reset the modem.

After that, connect the modem to the router, then reset the router (In the back side, U can see a reset button. Hold the button upto 10-15 seconds, lights will go off and it will vary). then, power off the router and after 10 sec, make it on.

Then it will go to default settings. Now, try to go online.

If not, Call Belkin 1800 2BELKIN. Life time Free phone support 24*7.

Nov 30, 2010 | Belkin Connect N150 Wireless Router...

1 Answer

I don't remember the password for my sbg900 motorola router and i need to connect one of my laptops to the network. How do I get the security key. I read another blog that mentioned pressing the reset...


Disconnect the Coax cable from the modem and restart it. Once the "Receive" light begins flashing reboot your computer. If the modem and the computer are communicating, the computer will get a 192.168.100.11 IP address (192.168.0.x with the SBG900) from the cable modem. Shut down your computer. Connect the Coax cable to the cable modem, restart it, and wait for the modem to sync up with the cable company. Once the modem is in sync (Power, Receive, Send, On-line are all illuminated) restart the computer. Once the computer has restarted check the IP address. The computer should have a valid IP address from the cable company. Computers attached to the SBG900 will always get a private (192.168.0.x) address regardless of whether or not the SBG900 is registered on the cable system.


Dec 01, 2009 | Motorola Computers & Internet

1 Answer

Lost user name and password for configuration manager



If you forgot your password, you must reset your modem.

Note: This process will change all your settings back to the factory defaults.

To reset the modem:

Step 1 Locate the Reset button on the rear panel of the unit.

006.jpg

Step 2 With the modem powered on, use a paperclip to hold the button down for 10 seconds.

Step 3 Release the button and the modem will go through its reboot process.

Step 4 Wait about 30 seconds to access the modem.

After restart the modem you can use default username and password (admin/admin)

For further help you can check the link below

ftp://ftp.dlink.com/Broadband/dsl2640B/Manual/dsl2640B_Manual_100.zip

Mar 22, 2009 | D-Link ADSL2/2+ Modem/Wireless Router...

1 Answer

Router will not connect to internet


You will need to assign a different ip address to the modem - Iam assuming that both the router & modem are using the same ipaddress 192.168.1.1? If that is the case, then assign 192.168.1.2 tothe modem.

Mar 20, 2009 | Belkin Wireless G Plus MIMO (F5D9230-4)...

1 Answer

Modem keep rebooting.


It sounds like you have a bad modem. Have you tried to plug the device into a different power outlet? This will rule out that it's a possible power issue in the outlet.

If no change by trying a different outlet I would replace modem.

Hope this helps.

MO

Jul 12, 2008 | 2wire 2700HG-B Router (2700HGB)

2 Answers

2wire modem/router keeps rebooting


ANOTHER COMMON ISSUE: If your modem keeps restarting once the power LED turns solid green, the most likely cause is the power adaptor. Replace the power adaptor and all should be well again.

Nov 27, 2007 | 2wire (1000-400108-001) Router

Not finding what you are looking for?
2wire 2700HG-B Router (2700HGB) Logo

2,605 people viewed this question

Ask a Question

Usually answered in minutes!

Top 2wire Computers & Internet Experts

Prashant M
Prashant M

Level 3 Expert

2259 Answers

noti13

Level 1 Expert

15 Answers

William Dehn
William Dehn

Level 3 Expert

318 Answers

Are you a 2wire Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...