Question about Video Game Consoles & Games

1 Answer

Play station 2: no power but power supply seems to be good, 5 volts to the disc drive but nothing

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,427 Answers

Sorry to say this, but the main board seem shot

to repair this you will need to change the main board.
other that that there isnt much to anything you can do

Posted on Jul 12, 2008

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Have an asrock 939sata2 I hit the power to turn on the led lights up along with the floppy drive light all the fans come on but that's it nothing else any solution?All the fan motors come on but t


Power Supply with a weak voltage power rail.

[There are 3 voltage power rails. 3.3 Volts, 5 Volts, and 12 Volts. All are DC Voltage ]

Enough power to light LED's, and spin fans, but not enough power to turn the Processor on.

1) If ALL of the LED lights were on at once they would use less than 1 Watt of power.

2) EACH fan uses 2 to 3 Watts of power.

3) A typical Processor can use 51 to 125 Watts of power.
Just depends on what Processor it is.

Suggest you check the three main voltages with a multimeter.
Since the Soft Power On circuit uses 5 Volts, I have a feeling the 5 Volt power rail may be the bad one.

An economical multimeter can be purchased for as little as $5 to $12.
Available in a multitude of stores. An auto parts store is but one example.
Need guidance in using it just post in a Comment.

Or you can borrow a KNOWN to be good, Compatible power supply, and use it for a test unit.

For additional questions please post in a Comment.

Regards,
joecoolvette

Oct 06, 2012 | Sony ASROCK 939Dual-SATA2 / 939DUAL SATA2...

1 Answer

Mains adapter for auto-xs power station not working


It could be that the internal battery is too discharged for the AC charger (as supplied with the Power Station) to work.
You could try charging the Power Station using a Vehicle (Car/Motorbike) 12 Volt battery charger, connecting the Crocodile clips on each unit.
I''ve just done that, although once 'I'd got the Power Station battery's voltage above 2 Volts, I used a 'special' charger (Optimate 5) that automatically applies several modes including 'Desulfation' for recovery.

Oct 05, 2012 | Cameras

1 Answer

No power to harddrive and 3.5 floppy drive and DVD drive or main mother board except for 2 of the 5 volts supply.


Check the voltages of a 4 pin connector with a multimeter.
The 5 volt will be on the red and black wires.
The 12 volts will be on the yellow and black wires.
If the voltagws are not present or wrong then the power supply is faulty and needs to be replaced.
When you replace the switch mode power supply, make sure the total wattage of the new power supply is equal to or greater than the old power supply.

May 19, 2011 | Computers & Internet

1 Answer

I am trying to troubleshoot whether or not my ultra x2 connect 550 watt power supply is bad. When you press the power button on the computer, the light flashes and then noth9ing else happens. The light...


Well here is a way to check your power supply, on your hard drive connector using your volt meter and measuring from ground. this would be using one of two middle connectors it should measure +5 VDC on the red wire and + 12 VDC on the yellow wire. If these voltages are good then we got to see if the power supply is producing the -12VDC voltage. This voltage is ussed by the syustemboard on pin 14 of a 24 pin power supply. I would recommend not having your system board plugged in while measuring these votlages, but the power supply may need a load, I would plug in the cdrom.. Below are a couple of picture to explain this and a link to a website that has this documented.

http://www.playtool.com/pages/psuconnectors/connectors.html

dfish26_1.jpg The 24 pin main power connector was added in ATX12V 2.0 to provide extra power needed by PCI Express slots. The older 20 pin main power cable only has one 12 volt line. The new 24 pin connector added one line apiece for ground, 3.3, 5, and 12 volts. The extra pins made the auxiliary power cable unnecessary so most ATX12V 2.x power supplies don't have them. The 24 pin connector is polarized so it can only be plugged in pointing in the correct direction.
Pinout Pins 1 through 12 Pins 13 through 24 Description Wire color Pin number Pin number Wire color Description +3.3 volts orange 1 13 orange +3.3 volts +3.3 volts orange 2 14 blue -12 volts ground black 3 15 black ground +5 volts red 4 16 green PS_ON# ground black 5 17 black ground +5 volts red 6 18 black ground ground black 7 19 black ground PWR_OK gray 8 20 white -5 volts (optional) VSB +5 volts purple 9 21 red +5 volts +12 volts yellow 10 22 red +5 volts +12 volts yellow 11 23 red +5 volts +3.3 volts orange 12 24 black ground
Good Luck I hope this helps.

Nov 19, 2010 | PSA Ultra X2 Connect (ULT31851) 550-Watt...

1 Answer

I have an emachine et1161 i hit the start button and the prosser fan starts but nothing else if i hold the start button then the cd rom starts and i can feel the hard drive start but nothing will come on...


Suggest you change out the Power Supply, with a KNOWN to be good, and compatible Power Supply.

[Compatible:
Must have the correct power cables, and the correct amount of them.
1) 20-pin ATX main power cable;

http://www.playtool.com/pages/psuconnectors/connectors.html#atxmain20

2) 4-pin ATX +12 Volt power cable; (Power for the Processor)

http://www.playtool.com/pages/psuconnectors/connectors.html#atx12v4

3) SATA power cable; (Harddrive)

http://www.playtool.com/pages/psuconnectors/connectors.html#sata

4) Standard 4-pin Peripheral power cables for the optical drive/s, and any fans;

http://www.playtool.com/pages/psuconnectors/connectors.html#peripheral

5) Floppy Drive power cable. Not used for a Floppy Drive in this case, but power for the Card Reader;

http://www.playtool.com/pages/psuconnectors/connectors.html#floppy ]

Must have the correct Form Factor.
The Form Factor of the Power Supply for the ET1161 is ATX.
Size of the Power Supply case is approximately 3-1/2 inches Tall, 6 inches Wide, and 6 inches Long.

Should have 250 to 300 Watts.

Why am I stating this? Because you, or someone you know, may have an unused computer sitting around that you can borrow the Power Supply for a test. (GOOD and Compatible)

From your statements, and my diagnosis, I believe you have a bad Power Supply.
Weak voltage power rail.

Enough power to turn on LED lights, and spin fans, but not enough to turn the Processor on.
1) ALL of the LED lights combined use less than 1 Watt of power.
2) EACH fan uses 2 to 3 Watts of power.
3) A typical Processor can use 51 to 125 Watts of power.
Depends on what Processor it is.

I also base it on that eMachines uses low quality generic Power Supply's.
Bestec, or Delta, or another generic Power Supply manufacturer.

I also base it on that Power Supply failure is one of the leading causes of computer failure.

(If the inside of the computer, and the inside of the Power Supply, are not cleaned out on a regular basis as needed, this is also another contributing factor.

Use a can of compressed air for computers. Power unplugged to computer, and observe Anti-Static Precautions.
{Use the plastic straw in the ventilation holes of the Power Supply)


Feel the harddrive start? Yes. You feel the Platters inside the harddrive being spun by the spindle motor.

No Processor operating, there is nothing to find the boot record on the harddrive. The platters spin, but the Read/Write heads are not brought into play by the Actuator motor

[BIOS = Basic Input/Output System.
A small program that when the computer is first turned on, looks to see what devices are installed, does a Ram Memory count, then TURNS the Processor on, and hands the computer over to the Operating System.

An optical drive, (CD/DVD drive) will operate even if the Operating System doesn't. It's a mechanical device that uses 12 Volts.
(One example of an Operating System is Windows XP ]

How harddrives work;

http://computer.howstuffworks.com/hard-disk.htm

Sep 25, 2010 | E-Machines Computers & Internet

2 Answers

Replaced bulb in Sharp XG-E1200U, the red power light comes on, when I turn the switch on nothing happens.


When the XG-E1200U shows the standby light but does not power on, it usually means several of the 100uf 16 Volt surface mount capacitors have dried up on the main board. Recommend replacing all of these for continued reliability.

Sep 03, 2010 | Sharp (BQCXGE1200U1) Projector Lamp for...

1 Answer

PS 2 : No Power


yes that is correct
depending on the version

some use 12 and others 10
some use 5

But once you are getting power means the power supply is good
Only other cause for problem there is the board

Jul 12, 2008 | Video Game Consoles & Games

1 Answer

New Lamp turning off after 5 seconds


1. (Lamp may light and go out) suspect bad lamp part # 915P020010 2. Check for 12-volts DC at J-9 connector pin 4 on the Engine Driver PCB, if missing check for an open F9A09 on the Power PCB, if it is open replace F9A09 part # 283P127060 and the Light Engine part # 939P977010 3. (Lamp may light and go out) Check for 5-volts DC at J-9 connector pin 1 and 2 on the Engine Driver PCB if low or missing check C9A37 and C9A38 both 3300 UFD 10 V part # 181P732040 on the Power PCB (part # 930B921002) 4. At power on the lamp turns on and off three times and then the unit shuts down with a red lamp LED (lamp error). Replace the Light Engine part # 939P977010 5. Lamp enable line at J14 pin 6 does not switch to 5 volts after turn on, 12 and 5 volt supplies are good. Suspect the Light Engine part # 939P977010 6. Lamp enable line at connector J14 pin 6 on the Engine Driver PCB switches to 5 volts after turn on and does go to 0-volts (low) after 5 seconds, 12 and 5 volt supplies are good. Suspect the Lamp Power PCB (ballast) part # 939P978010 7. Lamp enable line at connector J14 pin 6 on the Engine Driver PCB switches to 5 volts after turn on but does not go back to 0-volts (low) after 5 seconds, 12 and 5 volt supplies are good. Suspect the Light Engine part # 939P977010

Apr 25, 2008 | Mitsubishi WD-52525 52" Rear Projection...

1 Answer

Cyberhome dvr 1600 problem


The power supply needs improvement.The large capacitors need to be replaced with new ones with a 35 o 50 volts rating instead of 10 volts. Also,maybe some diodes and rectifiers in the power supply needs checking.After the improvement the addition of a small fan to keep the power supply cool is reccomended.
Good Luck!

Dec 05, 2007 | Cyberhome DVD Recorder - DVR1600

Not finding what you are looking for?
Video Game Consoles & Games Logo

Related Topics:

36 people viewed this question

Ask a Question

Usually answered in minutes!

Top Video Game Consoles & Games Experts

Josh Whitehead
Josh Whitehead

Level 3 Expert

1148 Answers

yadayada
yadayada

Level 3 Expert

69199 Answers

Brad Brown

Level 3 Expert

15008 Answers

Are you a Video Game Console and Game Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...