Question about Audio & Video Receivers

2 Answers

No sound on TiVO. Tried the mute button. Sound works on TV mode only

Posted by on

  • 1 more comment 
  • Tall Pockets Jul 12, 2008

    I've changed "Mode" to TV on the MX-700 Master Remote and back. Turned the whole system off and on. Tried both mute buttons. Never had this problem before in all these years of having TiVo.



  • Tall Pockets Jul 12, 2008

    I'm not following what you're talking about. I can't access the system was all installed by professionals, but can't call them until Monday.



  • Tall Pockets Jul 12, 2008

    All the lines are bundled and out of reach. The TiVo has worked perfectly the way it is for over 3 years.
    Doesn't anyone have any more ideas...something that I can understand. Plain speak?





×

2 Answers

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 6,487 Answers

1. Are you feeding in more than one A/V input and therefore does this TiVo have the second A/V modification? If it does have you enabled the second audio input via palmod_config?

2. Have you tried booting the TiVo without the cachecard connected and does it then have sound?

Hope that helps...............

Posted on Jul 12, 2008

  • Mark Gil
    Mark Gil Jul 12, 2008

    Try this one:



    Step1
    Press the small, round gray button on the center of your TiVo remote that is labeled "Mute." This is the easiest way to mute all sound.


    Step2Disable the TiVo sounds by going to your Beyond Media menu and following this path: C:\Documents and Settings\All Users\Application Data\SnapStream\Beyond Media\Sounds. From here, you can play around with muting specific sounds or replacing annoying sounds with softer ones.

    Step3Utilize the "Slow" option on a TiVo menu to silence sounds during recorded commercials or during unwanted noise. The slow button can be found under the yellow "Pause" button on TiVo remotes. The slow option will not help to mute menu sounds.

    Step4Go to the source of your volume. Most people have their sound hooked up through their television or stereo system. Play with the noise levels on this equipment and you can manipulate the sounds on the TiVo.

    Step5Press down the small green "Menu" button near the bottom of the TiVo remote for more detailed options regarding sound. Find A/V options in the TiVo menu for sound balance changes.

    Step6Program your TiVo remote to control your entire sound system. Press down firmly on the TiVo button and the power button at the same time. Enter the code for the remote to your sound system. Your TiVo then controls both the TV sounds and the stereo sounds.

    Step7Disconnect the red and white sound cables on the TiVo. If all else fails, try watching your TiVo with just the yellow video cable connected.

×

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,183 Answers

Hi,
Could you give more info on the problem and what all you have tried

Thanks
Proton

Posted on Jul 12, 2008

  • 1 more comment 
  • Mandeep  Singh
    Mandeep Singh Jul 12, 2008

    Try the following self help steps

    http://www.tivo.com/setupandsupport/setu...





    Thanks

    Proton

  • Mandeep  Singh
    Mandeep Singh Jul 12, 2008

    Alternatively you can call the manufacturer support

    TiVo Customer Support
    Live agent support available: Monday - Sunday
    6:00 AM - 9:00 PM Pacific
    Phone number: 877-367-8486





    Thanks

    Proton

  • Mandeep  Singh
    Mandeep Singh Jul 14, 2008

    Were you able to get the problem resolved ?

    Do post the solution on the forum for future refrence







    Thanks

    Proton

×

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My htr-5850 just stopped producing sound while using the cable TV. I muted it once and when I took it off mute I have not been able to get the TV's sound to work since. I have no idea what to do. Any...


How is TV sound coming into your Yamaha? If it's from the TV analog audio then maybe the TV's audio output is muted.

If it's from the Cable Box maybe ITs audio is muted. I'd refer to the guide for the Cable Box.

MUTE on the receiver is not source-specific.

May 25, 2010 | Yamaha HTR-5850 Receiver

1 Answer

Auto muting on when on am/fm and no sounds come out. everything else is fine.


That's normal.

The Auto Muting mode mutes the audio output of the tuner if the station is not sufficciently strong to be accurately tuned. Otherwise you would hear all that interstation hash noise.

Press the FM Mode button to change it to Mono if you want to manually tune a hard-to-reach station. It will be in Mono.

Page 26:

AUTO MUTING
Normally select this.
When a program is broadcast in stereo, you will hear stereo sound; when in monaural, you will hear monaural sound.
This mode is also useful to suppress static noise between stations. The AUTO MUTING indicator lights up on the display.

Mar 31, 2010 | JVC RX-D205 7.1 Channels Receiver

1 Answer

No sound coming out of speakers


So are you saying nothing works and it has never been set up properly?

Let's get down to basics - run through the setup with tones and mic or use FM to evaluate. That way any external source is not an issue. Are headphones plugged in (they would mute the output to speakers? Have you tried headphones to see if they work? If they do a) you have a source and b) the amp works, at least in stereo. Try the onboard FM. Does program audio find its way to the TV (if connected)? Run the audio to the TV to check. We have to determine if you have a live audio feed to BE heard first. Clues, please.

Apr 26, 2009 | Onkyo TX-SR505 Receiver

6 Answers

Blinking light on volume control


i have a same problem, but on a rx-v1070, worked fine for a long time and one day i just turned it on and boom light blinking and no sound, if i crank the volume to about 80-90% i get distorted sound, i think our amps are gone, checked the fuses and they seem ok. Most likely its the amp. This unit was around $1200 back in a day. And it still produces sounds better then many recievers in stores today, too bad it has no 5.1ch surround.anybody have a solution pls let me know, for now i have a weak pioneer with 5.1 but no power.

Dec 11, 2007 | Yamaha RX-V870 Receiver

1 Answer

Hdmi audio problem from tivo hd


Your tv is new? if it is then it has a remote link, Panasonic call it Viera link, Sony call it Bravia link. Check your tv if it has that, if it does turn it off.
problem should be solved.

Nov 12, 2007 | Onkyo TX-SR605 Receiver

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio & Video Receivers Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17129 Answers

The Knight
The Knight

Level 3 Expert

68197 Answers

yadayada
yadayada

Level 3 Expert

60769 Answers

Are you an Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...