Question about Denon Audio & Video Receivers

1 Answer

Have he KEF 2005.2 Speakers and I cannecting to the DENON AVR 2802 Amp. All Satellite speakers sound OK but there isn't ny sound from Subwoofer. I don't get he System Setup display on the Amp screen when I click the button on the remote to get the Subwoofer ON and OFF function on the screen. Can anyone please help.

Posted by on

  • naasash Jul 15, 2008

    OK. I will try this out and feedback to the thread.

    Thanks for getting back to me.

×

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 151 Answers

Run a phono cable from the monitor out on the back of your amp to the tv then go to that input on the tv and then go to the setup menu on your amp ,also make sure you have the sub cable pluged into the sub preout and not the 6channel input.

Hope this helps.
CABLE GUY.

Posted on Jul 11, 2008

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Denon avr 592 no sound


Hi,
First of all check all the speakers. Maybe all the speakers gone out because of the loud blast. Also check in the tuner mode. Is there is any sound. If there is some problem in the avr then it will show the fault and will go into protection mode.


You can check the speakers with a battery from any one of the remote. Take the leads of each speakers and connect the lead to the battery terminals. If the speaker is ok then it will make a small cracking sound each time when you connect its wire to the battery.


Ajin

Sep 27, 2012 | Denon AVR-2802

1 Answer

I have denon avr-2802.. suddenly no sounds will come out but the power ok.. help me pls..


Register and download the manual for free at retrevo.com


http://www.retrevo.com/support/Denon-AVR-2802-Receivers-manual/id/363bh830/t/2/


Is it silent for ALL inputs including the Test Tones?


Page 33


Function incorrect, Muting, Tape or EXT Input on when it shouldn

Feb 19, 2011 | Denon AVR-2802

1 Answer

No sound


check speaker conections. disconnect all the speaker wires and use one speaker that you know that works and connect it to each channel one at a time. most surround sound stereos will not go into surround mode unless all the speakers are connected so make sure stereo is in 2 channel mode to start testing. check all fuses sometimes amp fuse is seperate from power circuit and denon uses relays in 99% of thier units.

Dec 23, 2010 | Denon AVR-2802

1 Answer

I have a denon avr 2802. the remote powers the


Try doing a factory reset by turning off main power switch.hold down speaker a and b buttons while turning on main power switch ,display will flash 3 time s then release buttons,this then returns unit to factory default settings.

Apr 13, 2010 | Denon AVR-2802

3 Answers

I want to get full surround sound out of my Denon AVR-1508 w/sub


hi there might be some problem with the link that u have hooked up with the speakers.

Jan 18, 2009 | Denon AVR-1508 Receiver

2 Answers

Denon avr 2802 can't get subwoofer to work all else fine


in the Denon setup under speaker configuration set the sub to LFE+Main

Jan 02, 2009 | Denon AVR-2802

1 Answer

Feedback noise?


turntable and speakers are too close together----separate as much as possible.
-----floor is unstable and vibrate easily-------use cushion to absorb speaker vibration transmitted by floor.

Sep 18, 2007 | Denon AVR-2802

1 Answer

Also problem with Denon AVR-2802


If DIGITAL sign on the display blink, it mean the DSP board is defective. probably the DSP itself

Jul 22, 2007 | Denon AVR-2802

3 Answers

DENON AVR 2802 (NO SOUND)


If "Digital" sign blink on front panel, it means DSP do no start properly. If DSP do not start, main UC mute audio. Change IC, AT49LV002-70TC (IC 817 ) at DSP board (Denon P/N: 262 3010 006).



Jan 01, 2007 | Denon AVR-2802

1 Answer

No sound from my brand new speakers


I am assuming you have tried new speakers on used unit on both A & B choices. Have you tried your new speakers with old 2802? If they work OK with old unit, you have problem with amplifier in used unit. Take the used 2802 to a reputable shop and have it thoroughly tested. Perhaps it is just a loose connection.

Dec 12, 2006 | Denon AVR-2802

Not finding what you are looking for?
Audio & Video Receivers Logo

Related Topics:

128 people viewed this question

Ask a Question

Usually answered in minutes!

Top Denon Audio & Video Receivers Experts

 Elex
Elex

Level 2 Expert

49 Answers

jonpoint

Level 1 Expert

4 Answers

Tech Leprechaun
Tech Leprechaun

Level 2 Expert

61 Answers

Are you a Denon Audio and Video Receiver Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...