Question about ASUS M2N-E SLi Motherboard

1 Answer

Microphone and Windows Vista

Just got a new mic, it worked fine for a few days, then I rebooted my comp and get nothing, tried uninstalling my driver and still no luck.

Posted by on

  • 1 more comment 
  • Muraleedhara Panicker Oct 22, 2008

    wt will do?

  • Muraleedhara Panicker Oct 22, 2008

    Problem with inbuilt microphone in vista- dell laptop.. please help me to solve this

  • Juanita Vega
    Juanita Vega May 11, 2010

    did you try updating it?

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 685 Answers

Http://dlcdnet.asus.com/pub/ASUS/mb/socketAM2/M2N-E/e2830_m2n-e_sli.pdf try this site

Posted on Nov 19, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

The microphone worked last night on skype, tonight nothing.


Go into Skype sounds setting and make sure the microphone is turned on then go to the computer sounds settings and make sure the microphone is turned on.

Sep 26, 2012 | Microsoft LifeCam HD-6000 Web Cam

1 Answer

After I connect my mic into the pink socket of the card at the back of the comp. the mic is not working. The mic itself is fine as it is working fine on another comp. My OS is Windows 7 Home Premium, 4GB...


Go to start-------> Control Panel -------->Hardware and Sound ------->Change System Sounds -------> Recording -------> Microphone.

Confirm that the microphone is not disable or marked with red arrow in a circle. Check the volume of the microphone if it is very low and increase it. Also confirm that your version of windows 7 is compatible with the sound hardware.

Jun 15, 2011 | Computers & Internet

1 Answer

Hi, I recently reformatted my hard drive and installed Windows 7. Before that, I had windows vista and my mic worked fine. Now, windows 7 picks up the mic and says it's enabled and it's not muted,...


Check the web-site of the manufacturer of the computer (and the motherboard) to see if they have updated device-drivers for Windows 7.

Are you sure that you've plugged the microphone into the 'pink' ("microphone-in") socket?

Open the "sound-mixer" application, and check that the "microphone-in" is not muted,
and that the slider is pushed to the maximum level.

Try a different microphone.

Jun 07, 2011 | Computers & Internet

3 Answers

Rosetta Stone Microphone Not Found


This worked for me:

1) Right click on the Rosetta Stone icon in the Start menu
2) Click the "Compatibility" tab
3) Set it to run in compatibility mode with Windows Vista SP2 (mine was defaulted to run in XP compatibility mode, which seemed to be the problem)
4) Start the program again, if you are lucky all mics will now show up

Jan 13, 2010 | Rosetta Stone V3 English (U.K.) Level 3...

1 Answer

HELP! My new compaq presario cq60 built in microphone wont work. I need help fast, major school project due in two days. My mic worked before, I disabled it because i was trying to so some streaming...


Do you have two mics or not,well if you have one you may have to delete one of them or both.Reboot the computer windows will install the drivers and this should fix this If not un-install the sound card drivers.Windows should reinstall once you reboot.However before you do make sure you have a copy of the sound drivers to reinstall.
Good luck

Sep 12, 2009 | Compaq Computers & Internet

1 Answer

I brought a microphone thats vista compatable and it wont work


Perhaps you need new drivers on either your mic, Or sound card. Is this mic your using USB or have a normal 3.5mm plug?

Try updating some drivers. Hope this helps!

Jan 03, 2009 | Microsoft Windows Vista Ultimate Edition

1 Answer

ATI Radeon X1300 wont work with my Vista 32 bit


Try this.

Download the unified Radeon drivers from ATI's website... do not use Windows update. Get the Drivers Only package. for Vista 32-bit

If you can get to the desktop:
Uninstall the existing display drivers by using the remove hardware utility. Whatever they are... remove them. Reboot. Windows will try to reinstall the drivers on the next boot. If it allows you cancel the installation at any time during install do it. Run the downloaded package from ATI. Reboot.

If you can't get to the desktop:
Press F8 when booting and enter safe mode with networking. Download the ATI drivers from ati.com for Vista 32-bit.
Uninstall the display drivers. Reboot. Should take you to the desktop on the next boot so you can run the install program.

Jun 22, 2008 | ATI RADEON X1300 Pro 256MB PCIE Graphic...

9 Answers

Cyber acoustic mc 1060


For Vista 32 bit. Go to the driver manager. De-instal/delete the driver in the Sound, Video and Game section. In my case it was RealTek High Def Audio ver 6.0.1.5371. (Select Delete the driver files.) Reboot. Vista will reinstall a driver. In my case it was Microsoft High Def audio ver 6.0.6000.16386. I had the mic plugged in when I rebooted to load the new driver. The Cyber Acoustics ML-1060 now works fine. Hope this helps.

Jan 25, 2008 | Cyber Acoustics CV-1064 Microphone

16 Answers

Microphone is not working windows vista


My microphone has always worked on vista for, I use it everyday on skype, but today it will not work, I can hear the caller but they cannot hear me. I thought my headset was broken and i bought a new one. but its still doing the same thing with the new headset. It says the microphone settings are enabled and working, but when i do the mic test, it says that it cannot hear me.
what can i do?? help!

Dec 27, 2007 | ASUS M2N-E SLi Motherboard

8 Answers

My mic is not working on my laotop,vista home premium


you do not need to uninstall any driver..i had the same problem and i just bought a new headset wid a mic so here's what probably your problem is...especially those who can't seem to uninstall their driver..
1. right click on the speaker icon and go to recording devices 2. select any of the microphones in the list 3. click on properties 4. go to the levels tab 5. unmute your microphone and voila..microphone works :)

Aug 27, 2007 | Logitech 250 Headset

Not finding what you are looking for?
ASUS M2N-E SLi Motherboard Logo

Related Topics:

52 people viewed this question

Ask a Question

Usually answered in minutes!

Top ASUS Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18384 Answers

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Are you an ASUS Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...