Question about Gigabyte GA-G41M-ES2L Motherboard

1 Answer

My maitananced gigabyte . but sound not working what is probles

Posted by on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 90 Answers

What is the problem

Posted on Jan 04, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

In my gigabyte g41-combo mother board sound driver installed but sound is coming


i dont at all think that it is a problem. If windows 7 is not detecting your built-in via 1708s sound card then try installing the latest drivers from the gigabyte website or the via official website. If that doesn't work then try installing an add-on sound card that you can buy from anywhere.

Nov 30, 2010 | Gigabyte GA-G41M-Combo Motherboard

1 Answer

GA-8S661FXM-775 (4719331838096) Motherboard: The Gigabyte motherbord onboard sound did not work...


If you need sound
1. You have to install UAA(Universal Audio Architecture).Click Here to Downlaoad it .
2. Then if you dont have the audio driver you can download it from here

May 18, 2010 | Gigabyte GA-8S661FXM-775 (4719331838096)...

1 Answer

My Gigabyte motherboard land card is not working


there was a proble with those line of motherboards, go to the website and get new drivers from gigabyte.com, if still nothing go to the bois on restart, then check if it is enabled, when the system restart press delete at the post, then go to chipset or integrated phers, and check if the onboard lan is enabled

Oct 07, 2009 | Gigabyte GA-945GM-S2 Motherboard

1 Answer

Sound device not working


Try to check the F_AUD terminal if there are still jampers on it...coz without it the onboard sound wont work...put jampers on terminal 5 to 6 and 9 to 10 of F_AUD terminal.....

Dec 13, 2008 | Gigabyte 8VM533M-RZ (GA-8VM533M-RZ)...

1 Answer

SOUND PROBLEM


try searching for the sound drivers in Google, or on gigabyte's site, look through device manager and make sure the drivers are installed and the device is working and not throwing an error code.

Nov 02, 2008 | Gigabyte 8VM533M-RZ (GA-8VM533M-RZ)...

1 Answer

I HAVE PROBLEM


http://www.gigabyte.com.tw/Products/Motherboard/Products_Spec.aspx?ProductID=1402

There you find all the drivers you need for your motherboard

About the issue whit the memory, are you sure you put in memo-stick comartible whit your motherboard? Check that first!

Good luck!

Sep 10, 2008 | Gigabyte GA-8ST800 Motherboard

1 Answer

Grafic card ati


do you have correct video drivers for your operating system check your system driver for any yellow mark on video means driver faulty or not installed

Jul 26, 2008 | MSI K9VGM-V Motherboard

Not finding what you are looking for?
Gigabyte GA-G41M-ES2L Motherboard Logo

Related Topics:

24 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...