Question about Garden

1 Answer

I have a Murray Performance Tiller Powered by 6.0HP quantuum. Model FT600X82A. It will start and run at full choke. However, the carburator continue to flood. Gas will drain even when not running. What is my solution?

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Hot-Shot:

    An expert who has answered 20 questions.

  • Expert
  • 173 Answers

You can try and clean and rebuild carb or replace it with a new one.

Posted on Jan 04, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya Repairman can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repair professionals here in the US.
click here to Talk to a Repairman (only for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Why Tiller cranks but will not run when you need it to till?


If you don't have a manual, could can read/download it at this link.
If the engine stalls under load, the mixture may be too lean. There should be a mixture screw on the carburetor. Note its position, and turn it counter-clockwise 1/8 of a turn to see if there is any improvement in engine performance. Repeat this but don't exceed about a half turn.
The tank has a vent and this should be kept vertical under the cylinder cover in the small "pocket" in the cylinder cover.
Lack of power can be caused by a dirty air filter or blocked muffler screen.

See the article below for troubleshooting 2-cycle engines
String Trimmer Won Work 2 Stroke Engine and Carburetor Troubleshooting

May 30, 2014 | Mantis 2-Cycle Tiller

2 Answers

14" CRT 3.5 hp tiller,


Make sure your Air cleaner is not obstructed. Clean it!
Check your spark plug for the proper gap. Adjust your
LOW speed throttle screw. It may not be getting enough fuel flow. Check your fuel filter screen (Inside your gas tank). Good Luck

Sep 19, 2017 | Craftsman Garden

1 Answer

Starts but doesnt run


Is the choke on?
Is the fuel tank full?
It sounds like a fuel problem, if the tank is full and the choke is not on, then I would check for dirt in the carburator.

Aug 10, 2010 | Briggs & Stratton Lawn-Boy Insight Series...

1 Answer

Engine does not continue to run


Are you laying off the choke at any point? Full choke should only be used when starting a cold engine, it should run with no choke on full throttle. If there is not enough throttle i'd first try adjusting the tiny black screw on the carb beneath your air filter while you have it idling, letting the throttle have a little bit more room. If this doesn't work and you're running it properly than you may need to make some adjustments to the H L settings for your gas/air mix. This is also done while idling mind you and only with a clean air filter.

Apr 02, 2010 | Honda 25cc 4-cycle Mini Tiller

1 Answer

Runs only with the choke more than halfway closed


adjust the carburator, it is running to lean.

Jun 17, 2009 | Mantis 2-Cycle Tiller

1 Answer

Mantis tiller won't start,does not seem to be getting any fuel in


if the primer bulb isn't filling up with gas when you push it the the diphram in the carb. behind bulb is bad needs to be replaced then it should work unless fuel lines are crossed or has holes in them

Jun 08, 2009 | Mantis Tiller

1 Answer

Must use full choke position to keep it running.


I would say the carb. needs to be taken apart and the little ports blown out with air.
Also ,check the tank for dirt.

Apr 24, 2009 | Briggs & Stratton Garden

1 Answer

Cannot keep tiller running


Could a gas/oil mix been used by mistake. When you cleaned carb did you also clean dusty air filter?? Try leaveing off filter first and run. Are you sure you are in "choke position" when engines seems to be running ok,be sure to double check yourself here. If engine runs ecelleant in "choke" sounds like your in "Run" position and positioning is problem not performance.

Please rate. Thanks jj505

Mar 28, 2009 | Garden

Not finding what you are looking for?
Garden Logo

Related Topics:

250 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2478 Answers

roeb

Level 3 Expert

641 Answers

john h

Level 3 Expert

12744 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...