Question about Washing Machines

1 Answer

Have a Kenmore Elite He3T washer. When using the Cold/Cold cycle we are getting hot water instead of cold water.

Posted by on

  • Brian Tubbs Jan 03, 2011

    This is a problem on an older washer that has been working fine for many years. The problem just started so the hot and cold are not inverted.

×

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Washing Mach... Master
  • 19,396 Answers

Hi.

Check the water inlet at the back of the appliance. If it is dual inlet, the hot and cold are inverted. If this is single inlet, then you are probably connected to the hot instead of hot water line.

Regards.

Ginko.

Posted on Jan 03, 2011

  • Ginko
    Ginko Jan 03, 2011

    hi.

    In that case, if inlet is dual (hot and cold hoses) you have an inlet valve that is stuck open.

    If machine is single inlet (self heating), then you have either a plugged element or a defective control board. A plugged element means that the heating element stays on all the time.

    I think that all the HE3 have dual inlet. try closing and disconnecting the hot inlet and see what happens.

×

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Kenmore Elite front loader has hot and cold water reversed


I assume you verified the hoses are not crossed at the back of the machine??

:D

A better troubleshooting method is to call for a cycle of hot water and check that the proper solenoid on the water valve is being sent the signal. If it is, the water valve should be replaced.


Thanks for using FixYa - a 4 THUMBS rating is appreciated for answering your FREE question.

Dec 28, 2009 | Kenmore Elite 22.4 cu. ft. Bottom Freezer...

3 Answers

Kenmore HE3t Frontloader Fills Up With Water After Cycle


inlet valves have possibly gotten dirt in them and need replaced . quick fix , is turn the water valves off behind the machine

Nov 07, 2017 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

1 Answer

Kenmore he3t door locked cant reset or open


Kenmore HE3t sanitary cycle setting has changed. Water temp selection only allows Hot/Cold selection but should offer the Extra Hot selection. All other settings test out properly. Is there a way to reset factory settings for cycles?

Jul 08, 2009 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

1 Answer

Washer fills with water when the machine is not running


Either the hot or cold water valve is not closing completely. In either case, the mixing valve assembly will require replacing.

Feb 04, 2009 | Kenmore 42924

1 Answer

Should the washer be hot after the rinse cycle?


Try cycling a cold/cold wash and see how that comes out.. if it comes out hot then your water inlet valve is letting hot water in when it shouldn't.. conversely, try cycling a hot/hot wash and see that it does indeed come out hot... ( quick tests to verify performance)..hope this helps.

Sep 18, 2008 | Kenmore 3.8 cu. ft. HE3t Front Load Washer

1 Answer

Kenmore elite HE3t code problem


check your water supply make sure that you have both hot and cold water on at all times. Pull the hoses off and see if the screens on the water valve in the back is clogged.

Aug 10, 2008 | Kenmore Elite 45986 Front Load Washer

1 Answer

Kenmore elite washer


sounds like you have a bad water valve,,either that or a bad water temp select switch,(doubt that). way more common is a bad water valve.

Mar 22, 2008 | Kenmore 24032\24036 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

41 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

yadayada
yadayada

Level 3 Expert

76649 Answers

Brad Brown

Level 3 Expert

16010 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...