Question about Acura Car Audio & Video

1 Answer

My car hesiyating like it is not getting any fuel ,my rpm gauge is jumping

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 2,299 Answers

This could be a lot of things. If the check engine light is on then take it to Autozone and have them run diagnostics for free. This will give you an idea of what could be causing this. If the check engine light is not on, then try changing the fuel pump, spark plugs and plug wires.

Posted on Jan 03, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I correct rpm needle?


the rpm gauge works off impulses from the coils /ignition module. Fix the cause of the rough idle and the gauge will fix itself.

Mar 06, 2015 | 2000 Oldsmobile Alero

1 Answer

Why did this happen all of a sudden, Overheating (maybe) and RPM Sensor Pointing down?


If the noise was coming from the cooling system, first try to replace the radiator or expansion bottle pressure cap. The RPM needle probably is unrelate to the cooling system problem.

May 06, 2014 | 2005 Chevrolet Impala LS

1 Answer

I have changed the plugs, wires, coil packs, tps, map sensor, and fuel filter but when accelerating anywhere between 0 to 40 mpg the rpm gauge jumps. what else could be the problem im getting code p071 on...


Code 71 is for a problem with the ambient air temp sensor, if your car has one. The computer uses the sensor to measure outside air temp and regulate fuel mixture.
I would check to see if it has such a sensor, and also check fuel pressure.

Aug 26, 2013 | 1994 Cadillac Eldorado

1 Answer

I have a 94 audi 80 and the rpm gauge just stopped working and the check engine light came on. The car runs fine no issues, oul levels are fine but just the rpm gauge suddenly stopped working


Not sure what is causing it, but it sounds like you're running on 3 cyllinders. Check plugs, wires, timing . timing belt may have jumped, bad injector, low fuel pressure.

Oct 12, 2012 | Cars & Trucks

2 Answers

I have a 1995 Jeep Grand Cherokee Limited ,when I go to start it, the relay starts clicking and the fuel pump starts pumping after about 15- 20 minutes of leaving the key on. Also the security light comes...


Certainly sounds like a bad fuel pump regulator. You have a 95 so the regulator isn't part of the fuel pump (on 96 and newer its all one assembly.) You don't have a fuel pressure tester by any chance do you? That would be a great tool in this situation.
Here is a link to the item
It is $60.00

Jul 13, 2010 | 1995 Jeep Grand Cherokee

1 Answer

Car accelerates without my pressing the gas


.the control sensor throttle ,look on the opposite side to the cable and a little box thingy with a wiring connection ,unless its a later vehicle then this will use a fly by wire.But i do fell this type of fault is beyond the average weekend mechanic and i would advise you to visit a dealer

Jan 09, 2010 | 2000 Ford Focus

1 Answer

Fuel gauge, odometer, tachometer problems


Check the ground wire, could be corroded.

Jul 18, 2009 | 2003 Toyota Camry

1 Answer

My 97 LeSABRE stalls. AT LOW SPEED AND WHEN I PUT IT INTO PARK. RPM GAUGE JUMPS UP AND DOWN VOLT LIGHT COMES ON.


The only reason the voltage light comes on is because it is stalling and the reason the rpm gauge goes up is that is races up and then dies down..Sounds either you have a vacuum leak or a fuel issue..

Mar 11, 2009 | 1997 Buick LeSabre

Not finding what you are looking for?

Open Questions:

0 Answers

Rearview backup camera not working, flashing screen. Not tailgate camera wire problem. Please Click "Want Answer" to get this question answered. Just to start out, I have replaced the entire camera wiring harness so a broken wire there should not be the culprit.I've had the MDX for a 4 years and the camera and Navigation have not worked for years. I recently replaced the Navigation unit hoping it would also fix the camera issue. Now the Nav is working as it should but the camera is still not working, still flashing between black and white with no picture visible. I have been able to bring up the brightness menu through the nav screen to adjust up or down screen brightness but it has no impact when I increase or decrease the brightness. I've read a lot on about every possible forumn. When my MDX is in reverse, my backup camera does not work. I did research and find the most common reason for failure related to severed wires (red wire usually) in the passenger side boot between the tailgate was broken. Mine was broken too and I started with soldering the wires together but that didn't work. I then purchased ($28) a new OEM Rearview Camera wiring harnes from Acura. I replaced the entire wire harness to solve the issue but the camera still does not work. All fuses are checked and good, reverse lights work, light bulb in hatch door is working. No damage in wires between the Camera and new wire harness. That leaves me with a possible bad Rearview control unit (havent been able to find this yet) or a bad camera assembly. Maybe some other internal wiring issues between display and control unit. I've tried to take the passenger side interior panels off but saw it was going to be a pretty big job so I thought I should ask before I gave up. Please help. I have a cheaper volt meter, has red and black lead, but haven't learned how to use or read it yet. I wish I knew. The main difference I have noticed between others that have been able to fix their problem by reconnecting the wires is that their screens are blank, which indicates they just aren't getting power to the camera. My screen flashes between white and black about every second.

May 25, 2016 | Acura 2004 MDX Touring with Navigation S

Car Audio & Video Logo

Related Topics:

43 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acura Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

yadayada
yadayada

Level 3 Expert

76164 Answers

Lawrence Oravetz

Level 3 Expert

9639 Answers

Are you an Acura Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...