Question about Acer Aspire 5100 Notebook

1 Answer

No Sound Thank you for your reply. I did as you suggested, the green circle was checked. When I did the speaker test a sound came out of the left & right speakers so does this mean they are working and somthing else is wrong? Thanks anne

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 2 Answers

Good thing that a sound came out of your speakers!
Are you saying you tested the sound with music, ect?
If you did but just that sound came, then you now need to search for some volume control.
You said earlier that you do not have the little speaker icon on the right of the taskbar. try clicking on the little arrow (<) to the left of most of the icons. now look on the extended view of all the icons there. If there is the icon, double-click on it and a small menu should pup up above the icon. Check to see if the even smaller speaker above the link "mixer" shows that sound is currently on. if this has a red cross over it, click the button. You now should be un-muted. I'm not entirely sure what is wrong if your sound doesn't work after this or if you could not find the icon.
Good luck!

Posted on Jul 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

6 Answers

I have a 2001 GMC Yukon XL and several months ago, I started having a problem with the OEM radio. The radio evolved to the point where it was in constant state of resetting itself on and off. The clock...


Hi,

Initially, pls verify the splicing/wiring:
43820d4.jpg
If verified and still no sound, either:
  • setting configuration (menu); or
  • internal fault of the Pioneer unit.
Hope this be of initial help/idea. Pls post back how things turned up or should you need additional information.

Good luck and kind regards. Thank you for using FixYa.

Aug 26, 2008 | GMC Yukon XL Cars & Trucks

1 Answer

Remove pc 3.5mm jack


sounds like there is a loos conetion for your hard speakers witch will cause this some times i wold say take it to a spechlist and have them fix it

Dec 10, 2012 | Dell Inspiron N7010 Laptop Core I3 2.4ghz,...

1 Answer

Step three says connect to computer. I plug the green speaker prong into the green port on my sound card. I get windows sounds, but no sounds from CD or videos online. Any ideas?


Many applications (like web page videos, media players) have their own volume controls, separate from the main windows control. Since you can hear other sounds, I would guess that the volume is lowered/muted on these applications. To check this, look for a slider bar or speaker icon on the web page, or the media player. Adjust slider up, and also check for a a mute button (often a red circle over the volume control). Adjust and re-test, and you should be good to go.

Sep 12, 2011 | Dell OPEN BOX AX510PA Multimedia Speakers

1 Answer

My lap sound problem..


Some things you need to check

1. Cable connection of the speaker to your computer and the power cable if its plug in correctly. Normally the Audio cable of the speaker is plugged into the green audio port on the computer.

2. You speaker is on mute. Check the speaker icon located on the lower left side of you desktop. If its on mute then try to un-mute the volume and test the speaker.

3. The driver is not installed properly. Check the device manager if there is a Question/Exclamation mark on the Audio devices.

4 If everything are Ok. try to plug the Audio cable of the speaker to any of your Portable sound devices like Ipod. If that still does not work then you need to replace the soundbar. Contact Dell for a free replacement if still under warranty.

Thank you.. Hope this helps..

Jan 04, 2011 | Dell AS500 Sound Bar Computer Speakers

3 Answers

I need to knowwhat phono leads I need to connect pc to tv -sound to come out of tv-Ive a medion pc? WHERE do I connect the leads on the pc?


Normally 3 standard sockets for audio, line in, line out and mic in, that are coloured blue green and pink respectively, for audio out connect to green socket (3.5mm jack plug)

May 11, 2010 | Medion MD-1704 PC Desktop

1 Answer

Denon AVR-1706 Left Front and Rear speakers stopped working. Any suggestions?


go into the settings menu and do a sound test using the recievers pink noise tester to test each speaker connected, if while doing this test you still get no sound from those two speakers check connections, make sure speakers are not blown.
if speakers and connections are good then the reciever needs repair

Jul 18, 2009 | Denon AVR-1706 Receiver

1 Answer

No sound


Check the easy stuff first...is you power supply for the speaker plugged in the wall and the right speaker? Then is you right speaker plugged into the left speaker? Are the speakers turned on (light indicator on the right speaker) then is the micro jack plugged into the GREEN socket ? *I know this is a laptop and doesn't have an additional sound card-this is info for desktop models only *If there are two green sockets (one on the motherboard and one a sound card that has be added) make sure to plug into the bottom socket. Check to see if the volume is turned up on the computer and check to see if the MUTE button is not engaged.
hope this is what you needed, good luck,
please leave rating, thank you kindly

Apr 26, 2009 | Computers & Internet

2 Answers

Center and surround speakers work, but front right and front left speakers do not put out any sound


I had the same problem. Set the reciever on 6 channel stereo. On this setting, you should be getting the same sound out of each speaker. Isolate which speakers aren't getting sound. Now, on your speaker switch (the A/B button), select A. If that doesn't fix it, select B. If that doesn't fix it, try A and B (if you can on your reciever).

Now, when you switch back to pro-logic, make sure your a/b channel switch is in the position that worked in 6 channel stereo. Yamaha recievers have a memory, and when you switch various modes, it makes auto adjustments based on what you had set in the past.

Hope this helps

Dec 21, 2007 | Yamaha HTR-6030 Receiver

Not finding what you are looking for?
Acer Aspire 5100 Notebook Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Acer Computers & Internet Experts

Les Dickinson
Les Dickinson

Level 3 Expert

18375 Answers

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

Mohammed Ebrahim M
Mohammed Ebrahim M

Level 3 Expert

533 Answers

Are you an Acer Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...