Question about Sony Cyber-shot DSC-T300 Digital Camera

1 Answer

My camera is vibrating , where can i see pictures explaining the process ......? Thanks

Posted by Anonymous on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Brigadier General:

    An expert that has over 10,000 points.

  • Master
  • 11,967 Answers

The vibration is a known problem in Sony cameras. They are fixing some of these quietly. Contact them and see if you qualify.

Posted on Jan 02, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
New users get to try the service completely Free afterwhich it costs $6 per call and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My sony cyber shot DSC T70 vibrates. Sometimes I can take a few pictures, but then the camera vibrates like it is trying to focus and it wony take a picture.


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
..

Feb 21, 2011 | Sony Cyber-shot DSC-T70 Digital Camera

1 Answer

Everytime I press "ON" button it vibrates and if I


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
.

Dec 10, 2010 | Sony Cyber-shot DSC-T20 Digital Camera

2 Answers

DSC-T300 vibrates


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
....

Sep 27, 2010 | Sony Cyber-shot DSC-T300 Digital Camera

1 Answer

Hi I have a fuji finepix camera. On the display screen there is a yellow icon of a camera with an exclaimation mark and vibration marks. Please explain what this is and how I get rid of it. Thanks


basically it means the camera is finding it hard to focus as there is not enough light. Set the camera to automatic and turn on your flash. when you put the flash on the yellow camera icon should disappear and you will see the picture in the viewfinder is a lot sharper. I have the same camera and had the same problem. Turning on the flash solved it.

Sep 04, 2010 | Fuji Cameras

1 Answer

My dsc-t300 vibrates and the picture is blurred it also makes a whirling noise whY?


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
.

Aug 09, 2010 | Sony Cyber-shot DSC-T300 Digital Camera

1 Answer

Help my sony DSC-T70 camera vibrates !


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
..

Jul 27, 2010 | Sony Cyber-shot DSC-T70 Digital Camera

1 Answer

It vibrates when i try to take a picture, it seems to be a contant vibrating noise. It has only started to do this yesterday after 2 years use. The virbating shops when i go to view the pics. what is the...


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
...

Jul 22, 2010 | Sony Cyber-shot DSC-W50 Digital Camera

1 Answer

The camera motor vibrates and shakes when in live mode? When I take a picture, the image is blurry and the battery is fully charged. No water damage has been done and it hasn't been dropped.


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process.

Nov 03, 2009 | Sony DSC-T70 Digital Camera

1 Answer

Vibrates uncontrollably, when on... for one month it would stop when the zoom was applied and withdrawn... not it vibrates all the time


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
...

Nov 03, 2009 | Sony Cyber-shot DSC-T70 Digital Camera

2 Answers

My Sony DSC T70 shakes & vibrates


On Sony T100 and similar,
its the vibration canceling unit, i had the same problem.
if you have good hads you can fix it.( on your oun risk)
1) disasamble the camera, you will see black plastic box inside, this is he lens unit.
2) on the botom you see 2 scrwes, they are holding the CCD remove them and the ccd unit will come from the lens assembly
3) the next is the stabilizer unit it is the problematic one. it is located on the left side of the lens asebly and is held by 2 screws.
you can test it by puling out the cable connected to it (the conector is just under the lens) and verifign that the problem is solved. ( you can leave it this way it will shoot fine just without the anti shake)
4) to fix it take it out ,remove the plastic cover, you see the lens on a plastic mount it should be glued to the magnet under it. the problem is that the glue fals apart.
remove one of the pins on wich it slides, and take the lens and the magnet out.
5) reglue the magnet and reasemble the camera.
6) power up and test, for me that solved the problem

if you need more help you can mail me at adisarit(et)yahoo(dot)com
this is spam mail so be prepared to wait a few days for reply.
i have a document with pictures explaining the process
.

Aug 25, 2009 | Sony Cyber-shot DSC-T70 Digital Camera

Not finding what you are looking for?
Sony Cyber-shot DSC-T300 Digital Camera Logo

Related Topics:

195 people viewed this question

Ask a Question

Usually answered in minutes!

Top Sony Cameras Experts

kakima

Level 3 Expert

102366 Answers

Donald DCruz
Donald DCruz

Level 3 Expert

17130 Answers

james laughton
james laughton

Level 3 Expert

2181 Answers

Are you a Sony Camera Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...