Question about Office Equipment & Supplies

1 Answer

I connect fine but if I leave computer idiol for a bit, I lose the connection and then if I try and reconnect, it says unable to connect. I must shut down totally to log on again

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Governor:

    An expert whose answer gotĀ voted for 20 times.

    Scholar:

    An expert who has written 20 answers of more than 400 characters.

  • Expert
  • 89 Answers

Hi,

Please set the printer as default and make sure option printer offline is unchecked.

That should solve the problem


Thank you
gowtam1402@live.com
091-9916828137

Posted on Jan 02, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Keeps saying unable to connect but when im updating the internet connection it says its fine its been like this for weeks now


reset your modem. pull power cord, let 20 seconds lapse, reconnect.
if that doesn't work, go into device manager, open network adapters, delete your device and reboot the computer. windows will install the driver again

Aug 28, 2017 | Internet Computers & Internet

1 Answer

My Sony bravia tv keeps losing connection to the Media server (computer) I can reconnect but it keeps happening randomly daily Please help


Hi there.
I assume that you are connecting wirelessly. The most common problem is that the TV is at the outermost range of the wireless signal from your router/AP. try moving the router/AP closer to the TV. However I would recommend that you use a lan cable rather as this is a more reliable connection. You will also need to check your network settings. To keep the network connection more stable make sure both the TV and media server have static IPs, especially the server.

Feb 03, 2015 | Sony Televison & Video

1 Answer

My hipstreet aurora hs-7dtb6 won't connect to a wifi connection. i have the wifi turned on and n tried connecting it to my home wifi connection but it won't seem to reconnect, it did connect to my wif


If the signal is too weak the connection will be unstable. If you have a lot of wireless routers in your neighborhood it could be affecting your connection. Everything will work fine then the neighbor turns on his equipment and you lose your connection. Try switching the router to a different channel. Try channel 11.

Oct 18, 2014 | Computers & Internet

1 Answer

Unable to connect to the internet Error 106 (net::ERR_INTERNET_DISCONNECTED): The internet connection has been lost. Not actually able to connect to internet. Any ideas?


I have many years experience repairing Canon scanners so here is my suggestion for you.

With Canon scanners this is a common problem but an easy fix. All that is required is that you reboot (restart) your computer to clean out the memory on your computer. Many people leave there computers on all the time and canon scanners tend to leave bits and peicies of images in your memory. A fresh reboot will correct your problem.

I hope this helps you out.

Mar 29, 2011 | Office Equipment & Supplies

1 Answer

Hi I have an SMC baracade g wireless router and want to connect my samsung galaxy 580 phone to it wirelessly. My computer connection is working. The phone detects it fine and can see that it has WPA/WPA2...


Hi
Try to unplug the power cable of your router for a minute or 2 to re-establish its connection to server. Then try reconnecting to your home network.
Hope this helps

Dec 09, 2010 | SMC Barricade 7004VWBR Wireless Router

1 Answer

I use 2wire 1701 HG Gateway for 3 computers. I have been using a Plug and Play network with a password. My primary computer harddrive crashed. I had the drive replaced, but I have been unable to reconnect...


Hello hopefully ican hel solve your issue i have a 2wire modem myself ans have found that 2wire products are very picky. To answer your question for 2wire products when you try to connect wirelessly it wants you to type in the wep key which is the serial number of the product otherwise you are unable to connect. Now as far as losing your password if you are able to get into the 2wire product via browser so you can bring up the main software page you can try to see if you can get too any info that relates to resetting your info like username and password. Otherwise do a search for your product and search forums and you will most likely find someone that has had to recover there info and they will tell you how they do it. Good luck

Feb 23, 2009 | 2wire (1000-400108-001) Router

1 Answer

Belkin Wireless G Router causes loss of internet connection


Does your router have one LED lamp for each "wired" port?
If so, does unplugging the Ethernet-cable (the one that connects to your desktop PC) cause the lamp to go off?
Does reconnecting that cable cause the lamp to go on?

Also, on your desktop computer, there could be a lamp right beside where the Ethernet-cable connects into your computer.
Again, disconnect the cable, and reconnect the cable, to see if that lamp goes off/on.

Have you tried a different cable?

Do *NOT* connect your desktop computer to the 'WAN' port on the router -- connect it to any of the "LAN" ports.

Dec 22, 2008 | Gateway Belkin 54g Wireless DSL/Cable...

1 Answer

Unable to actually connect to the internet?


Have you tried restarting your router? If not, try unplugging the ac power from the router, wait 30 seconds, and plug it back in. That will usually take care of this problem. If that doesn't work, you can try going into "manage your wireless connections", delete your wireless network from the list, then reconnect to your network.

May 11, 2008 | 2wire 1800HG Router (RG1800HG00)

3 Answers

Frequent loss of all operation.


Are you using the client software that came with the unit? If so, do not use it, use the native windows connection client, just use the drivers only.

Also make sure you have it DIRECTLY connected to your computer and not a hub, it seems to work best this way.

Finally under System Manger, make sure it is connected to a USB 2.0 port.

Oct 04, 2007 | EnGenius EUB-362 (EUB362 EXT) Wireless...

Not finding what you are looking for?
Office Equipment & Supplies Logo

Related Topics:

17 people viewed this question

Ask a Question

Usually answered in minutes!

Top Office Equipment & Supplies Experts

kakima

Level 3 Expert

102366 Answers

jasbo
jasbo

Level 3 Expert

2237 Answers

yadayada
yadayada

Level 3 Expert

76673 Answers

Are you an Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...