Question about Kenmore 23812 Top Load Washer

1 Answer

Hello, My kenmore top loader 23812 will not spin, motor hums but no action. It's not the lid sensor. Could it be the coupler?

Posted by on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,937 Answers

This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump
removes most of the water) machine.

First, see the Sears parts site for your washer:
http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (110.#######) and you'll see a list of major sub-components with diagrams and parts.

Four possibilities: (Ranging from easiest to messiest) None of the suggestions are very expensive.


Newer model Whirlpool / Kenmore washers use a Lid Switch as a safety device. Unless the switch senses that the lid on the washer is closed, the washer will neither agitate nor spin.

Older models only used the switch during the spin cycle.

Try to bypass the Lid Switch by removing the Console and jumping the two outermost pins on the switch.

This is a Whirlpool PDF on how these washers operate. It has a diagram on jumping the switch as well as a detailed section on how the transmission works.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf


It also has a troubleshooting guide.

To bypass the switch, you only have to disconnect the power to the washer, tilt the console back, unplug the switch and using an short piece of insulated wire, jump the two outermost contacts on the connector coming from the console and plug the washer back in.

Following is a description of how to gain access to the console and how to remove the cabinet if necessary.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=131&osCsid=913ba652cd504fb162f87d892bcb427b

With the jumper in place, try to re-start the washer.

If it works, the Lid Switch is a relatively inexpensive part.

If the washer still doesn't work, check the motor coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the

transmission input shaft. Between them is a rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or
spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=135

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.


If the motor coupler is OK, the problem could be the clutch:

Sears has a replacement clutch band kit.

See the following for how to pull the pump, motor and transmission.

You DON'T HAVE TO PULL THE AGITATORS OR TUB.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137&osCsid=65fc1c013d6130868b14c8bb4baf7bfd

Also see the Whirlpool / kenmore service manual for these washers.

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Both the Motor coupler (available from most appliance parts stores) and the clutch band kit are relatively inexpensive.

See the Following Whirlpool parts list for alternatives to the Sears part numbers.

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf


If you've tested the Lid Switch and the Motor Coupler is fine, and the clutch bands and springs are OK the problem could well be the transmission. "Neutral Drain Assembly".

See the Whirlpool / Kenmore Service manual for transmission operations on top load direct drive washers.

WHIRLPOOL TRANSMISSION DESCRIPTION AND SPRINGS

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/2550f737b3129b0c85256b0600504738/$FILE/787772%20%234.pdf


Those cams/gears etc. in that assembly keep the washer from spinning until all of the water is pumped out and then go into spin mode.

When ours had a similar problem, we looked at the transmission parts list (available on a number of sites) and on the Whirlpool site (Whirlpool makes Kenmore) and noticed that the one of the cams in the neutral assembly which is supposed to have a small spring, didn't on ours when we tore the transmission apart again

http://shared.whirlpoolcorp.com/assets/pdfs/literature/Repair%20Part%20List%20-%20W10114743.pdf

Found the part number for a kit (Whirlpool part number 388253 Neutral Assembly) for $15.00 and replaced the cams and gears.

In order to get the transmission out, you have to remove the cabinet, the fabric dispenser and both agitators. The top agitator uses a plastic 1/2" drive bolt (a 1/2" socket extension works well).

You don't have to remove the drum.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

Lay the machine down (after disconnecting power and hoses, remove the pump (two clips), the motor (two screws hold two clips on the motor), lift and set the motor aside.

Remove two 1/2 inch bolts for the motor mounting plate and three 1/2 inch bolts for the transmission.

Pull the transmission, remove the clutch (there is a spring clip that holds the clutch on the main agitator shaft), remove the 8 screws carefully the transmission holds 15Oz of 80-90 weight gear oil, remove the clip holding the main spin gear on and check the plastic cams.

If the cam that should have a spring doesn't, or the others look damaged, or the main spin gear is damaged the washer won't go into spin mode.

If that's the problem, install a Neutral drain kit, put everything back together carefully and the problem may be solved.

As an aside, fixing ours cost less than $30 including 80-90 weight gear oil vs. $170 for a new transmission.

Posted on Jan 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have an Kenmore 70 series washer. It would not Spin or Agiate so after looking to the internent for help I found it may be the washer coupling. I replaced this part, but now it won't spin, agitate or...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.########) and you'll see a list of major sub-components with diagrams and parts.

Also see the Whirlpool / Kenmore Service manual for top load, direct drive washers:

https://secured.whirlpool.com/Service/SrvTechAdm.nsf/2cd44500d572193285256a45004fd9d6/f7e2147fa98b28cf85257122007475cb/$FILE/L-55.pdf

Are you sure that you plugged the Lid Switch back in when you put the cabinet back on??

If the switch is connected, I'd also pull the cabinet again and make sure that the Motor coupler is installed correctly. If it isn't, it could be broken again and the washer wouldn't agitate or spin.

Are you sure you connected the motor?

Jan 19, 2011 | Kenmore Washing Machines

1 Answer

Series 80 top loader machine fills then clicks to indicate it should agaitate but only hums and doesn't wash. When I change the control knob to the rinse cycle or the spin cycle --- it clicks, hums and...


This assumes that you have a basic Kenmore / Whirlpool top load, direct drive, neutral drain (it doesn't spin until the pump removes most of the water) machine.

First, see the Sears parts site for your washer:

http://www.searspartsdirect.com/partsdirect/index.action

Enter your model number (###.######) and you'll see a list of major sub-components with diagrams and parts.

Look in the section for the motor, pump gearcase and you'll see the Motor Coupler.

Kenmore / Whirlpool top load, direct drive washers use a "Motor Coupler" between the motor and transmission.

It's used as a fail safe device and consists of three parts.

Two of the parts are the same, plastic units with three prongs that fit on one of the motor output shafts and the other on the transmission input shaft. Between them is a

rubber piece with six holes.

The power from the motor is transmitted through the rubber piece to the transmission.

The other shaft on the motor directly drives the pump. This is likely why the machine drains.

If the motor coupler is broken, or worn, the motor may not be able to send full power to the transmission for agitating or spinning.

See the following for how to remove the cabinet, pump, motor and motor mounting plate to inspect and replace the motor coupler.

http://www.american-appliance.com/catalog/newsdesk_info.php?newsPath=16&newsdesk_id=137

If the coupler looks damaged, it's a relatively easy fix.

Pry the plastic pieces from the motor and transmission. Some people use a claw hammer but I've found that using a small (6 inch) pry bar works well.

Carefully fit the plastic pieces over the motor and transmission shafts and press them in place (Use a 1/2" of larger socket to put pressure equally around the pieces.

Put the rubber piece on the transmission plastic piece.

Replace the motor mounting plate.

Carefully line up the plastic prongs on the motor based plastic piece to the three un-used holes in the rubber piece. If they don't line up right, the coupler could be

damaged.

Mount the motor, don't forget the two screws, put the pump back on the motor and use its' clips.

Put the cabinet back on, don't forget to plug the lid switch back in and re-mount the console.

Dec 05, 2010 | Kenmore Washing Machines

1 Answer

Kenmore calypso will not spin the clothes


Hello, if the washer won't spin clothe it is a good chance the coupler is broke, if the lid switch is bad your washer won't spin, but the motor won't hum and could also be something in the pump stalling the motor. More likely the coupler is bad.

Thanks

Jun 12, 2010 | Kenmore 24032\24036 Top Load Washer

1 Answer

Kenmore front loader does not spin


Check lid switch. If it's working properly and the piece is on the lid that pushes on the switch, your coupler will be bad. It's located between the motor and transmission. Take case off, un-clip pump and them motor. The coupler has three pieces. One one the motor shaft, one the transmission and another in between these two.
Please rate solution

Sep 07, 2009 | Kenmore Washing Machines

1 Answer

Washer won't spin or agitate


bad lid switch or bad motor coupler or both-mike

Jun 02, 2009 | Kenmore 3.2 cu. ft. Plus Top Load Washer

1 Answer

Whirlpool direct drive top loader will not spin


Hi, Is the humming noise coming from the timer area? Do you know if it agitates ok?
When you have it in spin cycle, Try lifting the lid and see if the hum stops.
The reason for these questions is that on this model, if it drains the water out but does not spin, it is either lid switch, coupler, or transmission.
If it's the coupler, it will not agitate either.
Please let me know so I can assist you further.

Thanks
Vic

May 30, 2009 | Whirlpool LSR8433K Top Load Washer

1 Answer

Kenmore 23812 top load washer


The lid switch is ususlly the first to go. Luckily, it is easy to replace. To test the washer, connect the lid switch wires together. If the washer spins, you need to replace the switch.

Jul 06, 2008 | Kenmore 23812 Top Load Washer

1 Answer

Kenmore 80 series won't spin


If it is draining then the motor is turning the pump so it is ok.
This washer has no belt so that is not the problem.
Remove the cabinet and bypass the lid switch wires and put into a spin. Watch the clutch to see if it is turning. If the clutch housing is not turning and you know for sure the coupler is not broken then you need a new transmission. If the clutch housing is turning but the basket is not spinning you have something binding the basket or you need a new basket drive and clutch.
If you have only looked at the coupler from underneath you may not be able to tell if it is broken in the center. If it is broken again your transmission is not staying in neutral drain until the water is drained. That means it is going into spin with full load of clothes and water. This puts a lot of pressure on the coupler and causes them to fail prematurely. If this is the case you will need a new transmission.
Post back if you have any questions.

Nov 05, 2007 | GE WSM2700D Top Load Stacked Washer /...

Not finding what you are looking for?
Kenmore 23812 Top Load Washer Logo

175 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

fordexpert

Level 3 Expert

5481 Answers

Mike Squire

Level 2 Expert

391 Answers

Robert Rankin

Level 2 Expert

338 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...