Question about Kenmore Washing Machines

1 Answer

High speed does not work - Kenmore Washing Machines

Posted by on

Ad

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that gotĀ 5 achievements.

    Sergeant:

    An expert that hasĀ over 500 points.

    Champion:

    An expert who has answered 200 questions.

  • Expert
  • 342 Answers

Is this a new washer or an old washing machine if it is an older machine then you open the control panel and see if the wires from the high speed are all connected if they are then it may be the motor needs to be replaced if it is a new washing machine then a control board may be the issue

Posted on Jan 02, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I'm wondering if it's the switch and not the resistors because the blower works on 1,2 and 3 mode but not 4 which is high.


On some cars the high speed of the blower goes thru the ignition switch of car. If something wrong with switch, unit will work at lower speeds but be dead on high speed!!!!!!!!

And there could be a problem with the switch since the high speed has no resistors connected in series to reduce speed - motor runs wide open.

Jul 17, 2015 | Mazda 2002 626 LX V6

1 Answer

ON a 2006 HHR LT is there separate fuses for the three fan speeds. The high fan speed is working but th low and medium speeds are not. Where are the fuses located


the fan speeds work through a blower motor resistor and not separate fuses for each speed. when these resistors go bad they are designed to work on high speed only.

Oct 11, 2014 | 2006 Chevrolet HHR LT

1 Answer

High speed


high speed relay or bad fan motor.

May 26, 2014 | Coleman Mach III Air Conditioner

1 Answer

1994 jucuzzi high speed jets dont work ?


Hi,
If the motor is not going to high speed then you have one of two things happening...
The relay for the high speed is not working right or the high speed is burnt out on the motor...
Check the high speed connections in the motor for power... if you have power it is the motor... if no power there then the control is bad...

heatman101

Sep 26, 2011 | Jacuzzi Allusion Whirlpool 7242 w/2 Speed...

1 Answer

High speed does not work but low speed does. Is there an easy fix, or will this require a motor replacement to get both speeds working again? The cooler is a Mastercool model MC64C


If your motor only works on low speed and not on high speed first check to see if you have the proper voltage to high speed. Check with a voltmeter or multimeter, check from common on the motor to high speed on the motor at the switch. If you have the proper voltage then you have an open winding on high speed and the motor needs replaced. If you don’t have the proper voltage or any volts, then the switch is bad and needs replaced. This also will be the same if, medium speed won’t work and low speed does.

May 29, 2010 | Mastercool 67680 Evaporative Cooler Air...

1 Answer

High speed setting of fan does not work


If your motor only works on low speed and not on high speed first check to see if you have the proper voltage to high speed. Check with a voltmeter or multimeter, check from common on the motor to high speed on the motor at the switch. If you have the proper voltage then you have an open winding on high speed and the motor needs replaced. If you don’t have the proper voltage or any volts, then the switch is bad and needs replaced. This also will be the same if, medium speed won’t work and low speed does.

May 29, 2010 | Kenmore 72115 Air Conditioner

1 Answer

Kenmore mod. #417.44092500 high speed spin doesn't


replace speed control board located right rear base of unit

Sep 12, 2009 | Kenmore Washing Machines

1 Answer

High cool not working


Compressors on these units runs at only one speed. The change to high cool is only a change in blower speed moving air faster over the cooling coil. I would have the running capacitor for the fan motor checked. A bad capacitor can cause your type of problem. The other problem could be that the high speed winding in the fan motor is bad. Try it operation in the fan only position through the two speeds. If it works in the low and high speed for fan only your problem could be in the selector switch.

Jun 23, 2008 | Dometic Rooftop RV Air Conditioner

1 Answer

Hampton Bay 54 In. 5-Blade with remote control at wall.


1. Set the remote to run the fan on high.
2. Pull the fan speed chain until the fan reaches high speed.
3. All speeds should work normally now.
The remote is modulating the maximum speed as set by the pull chain.

Dec 29, 2007 | Hampton Bay 54 In. 5-Blade Fan, Chestnut,...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

12 people viewed this question

Ask a Question

Usually answered in minutes!

Top Kenmore Washing Machines Experts

Sal DeAngelo

Level 3 Expert

2290 Answers

fordexpert

Level 3 Expert

5537 Answers

Ed Mac

Level 3 Expert

731 Answers

Are you a Kenmore Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...