Question about Whirlpool Washing Machines

1 Answer

Whirlpool gold : is there a fuse for the pump or any inline filters fpr the pump????

Posted by Anonymous on

1 Answer

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Expert
  • 1,772 Answers

Sorry to read about your problem, I hope this helps you out.

Their is no inline fuse, for the pump, and no inline filters. you may have a clog in the pump, or pump has failed broken impeller, etc

I tried to help you. Please help me and Rate/Vote on my response. We take the time to answer your question's. take the time to rate us.Thanks and good luck

4 Thumbs - Very Helpful
3 Thumbs - Helpful

Posted on Jan 02, 2011

Testimonial: "thanks for your quike response "

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 1997 suzuki sidekick JX 4×4 and it was running fine I had the computer checked and the o2 sensor and a calorie converter needed to be changed so I did that and it was running great and I turned it...


wont crank or cranks fast but will not start???????????????
2door or 4 doors? (wired diffr they are)
its an old car, and most fail this old. "entropy"
first off, 3 things must be good on this old engine.
1: compression. at above 150 psi, 180 warm not 80.
if compression is low an all 4 cylinders (G16b engine) the cam belt slipped, do to owers not changing belt at 60,000 miles !
2: bad spark, test for spark at all 4 cylinder yet? if bad spark
use a scan tool and see why, cranking for 5 seconds. P03xx errors?
at this point the engine runs on test fuel. does it?

3: bad fueling , too much or too little or none)
is engine flooding, spark tips wet,
no dry, and test fuel runs car for 3 seconds.
ok that means the pump is dead, or weak
caused by (again a real 60k tuneup skipped, the filter)
replace filter. omg got 30psi pump pressure,
lets say pump pressure is still weak, lets say 15psi, (failed)
i check pump voltage cranking, omg, got 8v. the wires
behind left rear tail light (2door) pink wires or ground there bad.
ok got 12vdc to pump. but is weak
i then check FPR, fuel pump reg on fuel rail. i find it is stuck wide open, a new FPR gets pressure to 30 running and 40 not running.
fixed.
no the FPR is ok, the pump is bad. (last, pumps is last in my book as the work is long and hard, and why do that if , its not bad. as most all seem to do on forums.)

no start has 50 causes.
see scotty do the TEST FUEL test.

http://www.fixkick.com/nostart.html


we dont know what checked filter and pump means.
1: filter is there and looks pretty?
2: pump makes noise?
we use a fuel pressure gauge for 20 bucks.

all 9 pump tests are here, and the there tests for injector leakdown
and injector balance tests. all off one tool.
not starting can even be, leaking injector, folding 1 cylinder bad.

http://www.fixkick.com/INJECTORS/pump.html

Mar 23, 2015 | 1997 Suzuki Sidekick

1 Answer

96 gold wing 1500 changed the oil and filter started bike once now will not start


Check you kill switch. Changing oil should have nothing to do with starting. Changing fuel filter is recommended. Could be a fuel pump problem. Is fuel pump getting power. Check fuel pump relay and or fuse and find any connector in the wiring that feeds the pump and inspect. Could also be an ignition problem. To bettet answer, I would need more info.

Oct 29, 2013 | 1996 Honda GL 1500 SE Gold Wing

1 Answer

No fuel to engine


check fuses.
if fuses are good. listen for fuel pump to run when you turn the key on. if fuel pump humms at key on
check for inline fuel filter clog

Jul 31, 2010 | 1990 Honda Accord

1 Answer

Does the Whirlpool Gold dishwasher have a fuse?


The fuse is in the control panel on the right hand side after you open the panels 6 screws.
The replacement fuse kit comes with a wire harness that must be used to prevent the new fuse from blowing.

Jan 24, 2010 | Whirlpool Gold 24 in. Built-In Dishwasher...

1 Answer

I just changed out my fuel pump,now truck stalls when I give it gas at normal operating temperture.When I floor it,it stalls at about 3000 rpms.Why?


What about the fuel filters? There should be one in the line and one in the tank. The one in the tank can be very expensive, but the expensive versions are typically connected to the in-tank fuel pump. Since you've worked on that, my money is on the line filter.
If you have already checked these filters, then look at the FPR (fuel pressure regulator). Pull off the vacuum hose and check for fuel, if any is present, then the diphram is shot. Change the FPR.

Nov 24, 2009 | 1998 Chevrolet K1500

1 Answer

Fuel pump fuse


replace fuel pump /fuel filter/screen/keep enough gas in tank at least 1/2 tank of gas at all times and change gas filter at 10,000 miles

Mar 24, 2009 | 1999 Chevrolet Silverado 1500

1 Answer

Whirlpool Gold dishwasher


Either:
  1. not enough water gets into the dishwasher. check water valve, water level float and water pressure.
  2. the pump is clogged - there is water, the motor will run but no water is circulated. Check pump filters, check chopper and impeller.
Good luck,
Vlad
First Choice Appliance

Mar 21, 2009 | Whirlpool GU2700XTSB / GU2700XTSQ /...

1 Answer

Fuel pump keeps failing


check the fuel pressure first with a gague the pressure should be at 40-47 psi
does any other things stop working when the pump stops?
it sounds like you have a short to ground in the fuel pump circut, check the circut for any chaffed wires.... there is a fuse in the fuse box there is not supposed to be one on thr frame rail
another possibillity is a clogged fuel filter making the pump work harder and overheating
check pressure wires and replace the filter one of these is your problem
let me know dant forget to rate me

ty : fixallpaul

Oct 04, 2008 | 1989 Pontiac Firebird

1 Answer

Whirlpool GH7145XF


Check your main breaker fuse in your panel/subpanel.

Otherwise if the inline fuse is good and the main power is good, then look at the power supply for the microwave.

Mike

Nov 09, 2007 | Whirlpool GH7145XF Microwave Oven

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

129 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

yadayada
yadayada

Level 3 Expert

75066 Answers

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...