Question about Caterpillar American Construction Equipment 1:87 Scale

1 Answer

Track motors on 345b. Problem with one not working. Played with controls and one went to working and the other one quit. Do u have any idea what would cause this

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

  • Contributor
  • 2 Answers

Possible swivel seals have failed.

Posted on Jan 02, 2012

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi there,
Save hours of searching online or wasting money on unnecessary repairs by talking to a 6YA Expert who can help you resolve this issue over the phone in a minute or two.

Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.

Here's a link to this great service

Good luck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

2000 ford windstar driver side window quit working went down but won't come up can hear motor running but won't raise window


Window has fallen off track - inner panel of door has to be removed to provide access and reglue the glass into the tray with a good adhesive.

Sep 16, 2017 | Ford Cars & Trucks

1 Answer

Why wont it run?


Is the motor running? If not, is it receiving power? Is the belt slipping? If motor has brushes, they might need replacement.

Nov 18, 2015 | Nordic Track APEX 6100XI TREADMILL Console

1 Answer

When I press start the treadmill goes for about 1second and stops. Incline/decline works, no error messages. Red flashing light on the control board after the treadmill motor quits. Stops flashing if I...


Contact the store where you bought it. I'm sure your treadmill is covered by the warranty.

Anyway, the next time buy some high quality treadmill to avoid any hassle. I like the treadmills reviewed here: http://www.your-workout-routine.com/cardio/best-treadmills-2014/

Nov 14, 2014 | Exercise & Fitness

1 Answer

My window track motor went and my friend fixed it and a few days later my door controls quit working. At first when the door was all the way open it wouldn't work then it would about an inch before...


Your wiring connector has come loose.
You'll have to pull the door panel again.
First check wiring from the door to where they go into the hinge area bulkhead. If you don't see an issue there, it's inside the door.

Feb 13, 2018 | Cars & Trucks

1 Answer

So. I took the Body cover off My New Bright Wolf Pro R/C Truck And The Red and Yello Wires came out the back, I thought they went to the motor, but they dont.. They go to a sencer of some kind for the...


The sensor is a resistive load sensor. The resistance changes as the motor gets hot. Solder the wires back onto the board and whilst keeping the model off of the ground, put it into drive mode. If it doesn't go, then wet your finger and bridge the two solder points on the sensor. Don't worry, you will not get any electric shock as the voltage and current are too low.

If it still doesn't drive, then wiggle the motor wiring at the motor. If still nothing, then press lightly on that sensor pcb. There may be a broken track on it. If it is broken, then you cannot solder it. You then need to go to Maplins (if in the UK) and buy a small bottle of pure silver paint. Where the solder points meet the circuit resistive track (it'll be black carbon looking), paint one blob of silver conductive paint onto each of the track beginnings. Let those dry (five minutes) and then try it. It should work. The silver paint will only work if the wet finger trick on the black carbon track works. If no carbon track, then it may be a thermal resistor (thermistor). Replace it. Maplin sells them too, so just buy a few different types (very cheap) and temporarily solder one in place until it works.

Aug 19, 2013 | New Bright Remote Control 1:12 Scale Pro...

1 Answer

My tape just quit working- it flashes an error message on my camcorder - it won't play. It has my daughters first year of life on it. Can you help me?


I think my Hi8 tape was magnatized I had 3/4 of the cassette taped I played it back once and when I went to play it back again I got a blue screen. I went to the local camera shop where we played the tape on his camera and we got intermitent static but no video. My canera is a Sony DCR-TRV260

May 19, 2010 | Samsung Hi8 MP Hi-8 Tape

2 Answers

USB Playback order is wrong


Ive just had the same problem with my Kenwood KDC-W6041U
What has worked for me was to rename the tracks at the beginning of the file name i.e.
01-track
02-track

Not
track-01
track-02

Jul 09, 2009 | Kenwood KDC-MP438U Car CD/ MP3 Player

1 Answer

Dell Dimension 4600 creative sound blaster card


It sounds like you may have broken your sound card. I had the same problem when I tried to digitise my old 4-track recordings. 
I tried the broken card in another PC, found that it was not working, so I went out and bought a new sound card.

Apr 06, 2009 | Dell Dimension 4600 PC Desktop

1 Answer

Extensively tested but unresponsive SNES controllers


Well it could be the controllers but its probably that one of the wires have gone bad in the super nintendo. Maybe try replacing. Just and idea though.

Mar 24, 2009 | Nintendo Super NES Console

Not finding what you are looking for?
Caterpillar American Construction Equipment 1:87 Scale Logo

Related Topics:

70 people viewed this question

Ask a Question

Usually answered in minutes!

Top Caterpillar Toys Experts

fordexpert

Level 3 Expert

5687 Answers

DROPNDEAL
DROPNDEAL

Level 3 Expert

2931 Answers

Are you a Caterpillar Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...