Question about Washing Machines

1 Answer

I have a Kenmore Elite Oasis HE washer, and recently it has begun turning itself off and on. I suspected that the actual outlet might be the issue, but anything else I plug into the outlet is fine, and the washer continues to have the same issue with other outlets. Basically, it will turn itself on, then off, then on, etc. It also seems to be completely random about when it decides to have this fit. Whenever I power the washer on myself, it will sometimes just turn back off when I press a modifier button, or will actually begin to wash. However, it will maybe stay on for a maximum of three or so minutes, then turn itself back off. My personal opinion is that it may be the actual circuit board in the washer (perhaps a power surge shorted it out?), but that is just a guess. I put a video of what is happening on my public MobileMe website, if you are able to go there and watch it: http://gallery.me.com/stef.incognito/100011 You should just have to click the picture, and then after a few seconds the video should play. (I think it requires QuickTime)

Posted by on

  • 1 more comment 
  • stef_incogni Jan 02, 2011

    Hi Rick!

    Thanks so much for your response!

    The model number is "110. 27082601", and there is another code that says "type" which is "580".

    As for the circuit board, it has a plastic cover that is quick affixed to the circuit board, and I cannot get it off. I took out the screws, but I can't figure out how to take off the plastic back without actually breaking it off (which I figured would be a bad idea to try).

    The power cord looks brand new, and all of the connections were well seated and unfrayed.

    There is also, what appears to be a second circuit board located on under the washer cover as well. One is attached the the removable top that connects to all of the washer's buttons on the front face, and the second is attached to the main body of the washer, where the power cord connects to first, and then a wire connects to the board attached to the cover. (I wasn't sure if that was relevant or not).

    Do you think it is the circuit board based on what I have described? I am going to call a repairman Monday, but I figured I should try to see if I could get a grasp on what was wrong with the washer first. Also, if it is the circuit board, does Kenmore sell it is a replacement part?

  • stef_incogni Jan 02, 2011

    You're amazing, Rick! Thanks so much for your help!

  • stef_incogni Jan 02, 2011

    Extremely helpful!! Very clear and informative, and went way beyond to give me information about my problem.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,998 Answers

Ok i have seen your machine do you have the model number by any chance there is mainly one main board in your machine and it is under that upper cover and basicly you need to remove that cover and check the connections on the board to assure that one of the wires has not come loose if you do not see any loose wires then you would then inspect the board for any dark or burned spots on the board it is also not uncommon for this board in this machine to break down it is actually one of the main problems with how the machine is made that the motor and the rps sensor are probably the worst design by an appliance engineer that has ever been though of message me back with your model number and i will send you a schematic on how to remove the cover if you have any further questions please send them as well and please remember when our chat has concluded to rank how this opinion has helped we try to get four thumbs up with all are repairs Thanks again
Rick.
p.s also check the plug to the machine as well your power may be good in the outlet but if the cord has a fray on the inside of it it will do the same problem your describing Thanks

Posted on Jan 02, 2011

  • Rick Ead
    Rick Ead Jan 02, 2011

    most definetly a control board issue or the power cord kenmore is well aware of the problem with the oasis and i think there is even a lawsuit in the works for the poor craftsmanship of this machine and the electronics before the repairman gets there on monday goto www.marcone.com under contact us there is a 1800 number call them with your model number and they will give you the actual price of the control board its the one that the power line goes into and as far as the board everyone sells it it is one of the most common boards to have to be replaced now if you can get the board cheaper then your repairman offers it then what will the repair guy be able to charge you about 65 per hour labor thats it I have had many run ins with the oasis as well as its sisters the cabrio and the calypso all three of these units are the worst hopefully you never get the dreaded rps sensor problem like most people get in any of the three above mentioned units i had the same problem with one in which first i replaced the control board then it wouldnt spin so i replaced the lid switch because the switch didnt activate then when running the test it gave me the rps sensor code which in turn i had to replace the rps sensor and the entire harness needless to say that was about 2 years ago and the machine is still running well to this day if you have any further questions please message me back and once again please remember to rank how this opinion has helped we try to get four thumbs up with all are repairs Thanks again
    Rick

    i was trying to send you a schematic of how to take off the control board but the site is down for maintenance till 6am eastern time i will try again tomorrow to send the link thanks

×

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

What is the LF code on my kenmore elite oasis


The LF code stands for long fill.. I would suspect a water inlet solenoid valve as the most likely suspect. It may be the hot or the cold valve. If the valve does not completely open the time to fill your machine takes too long. You can't replace just the one valve because the part contains all of the water inlet valves. That of course jacks up the cost but what can you do.

Jun 29, 2014 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Kenore Elite Oasis top loading washer wont spin during the spin cycle, but will rotate during wash and rinse cycles


Hello,

Since the motor turns regadless of the direction it turns itself is good and theirfore the problem with your washer i believe is going to be the control board,it is what tells the motor what direction and what speed to turn.



GENE

Sep 23, 2011 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Elite oasis washer will not stop draining or trying to drain


Outlet hose not allowing air down the side of the tube making a syphon action (Remove tube from outlet pipe and clean
Pressure Switch not switching over to tell machine it is empty (Clean out pressure switch lines or replace pressure switch)

Apr 01, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

I have a Kenmore 110.27032603 Oasis Washer. If plugged into the outlet, it has begun starting different cycles, by itself. It flashed an error code F2. I suspect the electronic module got a voltage surge....


You will probably consider getting the "motherboard" tested and it may need to be replaced. Possibly bad sensors also.. But consider trying the former first.

Mar 12, 2010 | Washing Machines

2 Answers

F1 & F51 error on my Kenmore Elite Oasis HE washer


Normal 0 false false false MicrosoftInternetExplorer4 /* Style Definitions */ table.MsoNormalTable {mso-style-name:"Table Normal"; mso-tstyle-rowband-size:0; mso-tstyle-colband-size:0; mso-style-noshow:yes; mso-style-parent:""; mso-padding-alt:0in 5.4pt 0in 5.4pt; mso-para-margin:0in; mso-para-margin-bottom:.0001pt; mso-pagination:widow-orphan; font-size:10.0pt; font-family:"Times New Roman"; mso-ansi-language:#0400; mso-fareast-language:#0400; mso-bidi-language:#0400;} Good news for Oasis F-51 sufferers! Sears will replace the electronic control board (the F51 prob) for free, in warranty or not. Serial #s for the bad board are: CS48 - CS52 or CT01-CT49. Call Sears at 800-847-9083.
You hv to rate me ‘very helpful’, or the call won’t get thru!!

Feb 08, 2010 | Kenmore Oasis HE 27082 Top Load Washer

2 Answers

In mid wash the Kenmore Elite Oasis HE flashes F51 and


check if basket turns freely. if it does replace the main board

Jan 28, 2010 | Kenmore Elite Oasis 27052 Top Load Washer

2 Answers

Error F51 for Kenmore Elite Oasis Toploading washer??


bad main board or motor possitioner sensor.. most likely motor sensor.
China made junk parts with a million problems

Nov 21, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

No light display,lid wont open,power to washer is fine.How do I get the lid open? I suspect lid fuse blown?


If the display is not lighting up at all, you most likely need to replace the interface board, (available rebuilt for a decent price). I have been replacing MANY of them recently.

Nov 09, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

Thick Gear-like oil leaking from the bottom somewhere


looks like your washer is developing a leak from the seals in the drum thus allowing some water to seep into the bearings get it checked before the bearings run out completely

Jul 24, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

1 Answer

My kenmore elite oasis washer will not turn on. I


its the power button its a common prob use a soldering iron and switch it with the load sinal button this happpens as the washer alallows moisture to get on the board as its not protected it will save u a ton of money and anyone can do it

Apr 26, 2009 | Kenmore Elite Oasis 27052 Top Load Washer

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

32 people viewed this question

Ask a Question

Usually answered in minutes!

Top Washing Machines Experts

Gerry Harvey
Gerry Harvey

Level 3 Expert

1456 Answers

yadayada
yadayada

Level 3 Expert

75077 Answers

Brad Brown

Level 3 Expert

15478 Answers

Are you a Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...