Question about OKI C5650n LED Laser Printer

1 Answer

OKI C5750 Colour Printer Problem with the printer when printing in two prints on one page. The print at the top of the page has perfect clarity but the one at the bottom of the page is blurry where the text is. Do you know what might be causing this issue. I have recently replaced the drum cartridge and the black toner so the issue is not there. Would appreciate any advice you can give me in relation to this issue.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 4,924 Answers

This may be a driver error ..or a setting one...first reinstall the driver for to be sure it is working well and on default setting ..
after that from the setting menu ...reset to the factory settings the printer ..for the same reason ...and at last ..run a page calibration ..and see what is doing after that ..
To run the calibration you should probably print a start page ..

Posted on Jan 02, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

3 Answers

I bought a new Oki C610 a couple of months ago to start up a custom art business. From the beginning, the DCT 4.5 paper has stuck to the fuser roller. With the first fuser cartridge, it just dog-earred on...


Hi my reply was too long heres the second half..and ill retype the first as a comment

Try printing lighter prints, heavy toner saturation causes paper to stick to fusers and try to keep leading edge of print blank with no big blobs of colour for the same reason, ensure page sizes are set correctly in driver and machine tray settings and dont print outside margins , if you are about to print outside margins your printer driver should warn you, dont click ok if it does

Here is your user manual for your oki. and a link to oki print drivers to suit 610

Here is a link to Magic touch Australia that i thought has some good info re transfer paper use

Ensure your printer works ok with plain paper so we know it aint a printer fault but I'd say it due to how we are feeding the paper and how we have the paper type set and not feeding out the rear as I also think we should be.

Oki does the best colour prints nice and glossy, I dont think many come close to such great colour prints in fact I only like Oki and Kyocera stuff in Colour toner laser machines. Stear clear of cheap non oki toners and supplies because they cause heaps of issues and wreck printers and give many print quality issues, I dont work for OKI directly just telling you how it is in the field ;)

Let me know if you need more help and how you go

Cheers
Steve

Nov 05, 2011 | OKI Office Equipment & Supplies

2 Answers

Faded lines of black across part off printed page


please you used the colour printer ? if yes then your check the csrtridge a refeling the towner and service the cartridge and service in printer and aply the print is ok.

Sep 22, 2009 | OKI C9300 Led Printer

1 Answer

Oki C3100 - v poor print quality


Hi Errol

The way to identifiy your problem is to send a full colour print to your printer and open the top just as the paper starts to come out . if you then remove your toner / drums for all the colours you can see the transfer belt if the quality of the image that you can see on the transfer belt is good and clear your problem is with the transfer form the tranferbelt to the paper and not any toner /drum issue and the most likley cause is the transfer belt itself "but before you relpace it remove it and clean around the electrical contact points and generally make sure the internals of the printer is free of loose toner .

Regards Alan (Alstech)

May 13, 2009 | OKI C3100 Led Printer

2 Answers

Incorect line of colour from one edge to the other


I am presuming the rest of the page prints the correct colour and this is an area in the direction of feed that is missing yellow. Try swapping the yellow and magenta drum positions and then the green text should come out a very dark blue colour. if it does then the fault is with the YELLOW drum, if there is still a noticeable Cyan stripe still then the fault will be with the LED head or engine control board.

Apr 21, 2009 | OKI C5100n Laser Printer

1 Answer

Rolling halfway down the page


is the form tear off on?
if it is try changing it to off

Dec 03, 2008 | OKI MICROLINE 320 Turbo Matrix Printer

1 Answer

Oki c5100n printing yellow color offset


What is the stats % of drums if low under 50% change them, soon as you add non Gen you throw a spanner in any attempt to fault find, fix is possible toner more than likely drum/drums, do a print of each colour and change drums as indicated by failure in its colour to print, check transport belt is OK and led heads are clean

Nov 13, 2007 | OKI C5100n Laser Printer

1 Answer

Yellow Lines on every print


If the optics are clean (use lint free cloth on 4 rows of black thingys underside of lid)

 

Then it sounds like the yellow drum needs to be replaced, when printing in word I'm guessing that you have it set to B/W prints hence no colour is engaged, no lines

Oct 17, 2007 | OKI C5100n Laser Printer

1 Answer

Page advance problem


print out your menu of the printer and load the IBM Proprinter driver in windows ,your printer default driver is IBM Proprinter this will sort out the problem.you have probably loaded a OKI driver while the printer is set for IBM.Hope this helps.
Dezzi

Oct 16, 2007 | OKI MICROLINE 320 Turbo Matrix Printer

Not finding what you are looking for?
OKI C5650n LED Laser Printer Logo

933 people viewed this question

Ask a Question

Usually answered in minutes!

Top OKI Office Equipment & Supplies Experts

WTF Chuck.....
WTF Chuck.....

Level 3 Expert

386 Answers

Jimbras

Level 1 Expert

13 Answers

Don  Farrell
Don Farrell

Level 3 Expert

1018 Answers

Are you an OKI Office Equipment and Supply Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...