Question about Audio Players & Recorders

Open Question

Hey I had my ozaki dotodot 500 in portugal and it worked just fine, i brought them to Canada this summer.. and i Connect them to my computer and everything is fine, and I even click the buttom on the remote control and the light comes green and everytime i turn it off and on the speakers make a little noise.. but no sound comes out of it.. ive tried plugging to my ipod and it doesnt work either.. I tought the problem could have been the white cable with the green ending the one where u connect the bass and the computer and its not the cable problem. PLEASE HELP !!

Posted by on

Ad

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad
vikkisuri
  • 46 Answers

SOURCE: speaker installation

first see to that audio driver is installed in ur computer or not if not put motherboard cd, right click on my computer go to hardwre right click on sound manager with yello question mark and give update driver

Posted on Nov 13, 2007

Ad
  • 84 Answers

SOURCE: Connect DVD Player to logitech X 540 Surround System

Bad connection on that one speaker, if you have tested the system with other equipment and it works thn you MUST have a bad connection INSIDE you DVD player. If your DVD had a whole channel out on your output amplifier I beleive then 2 speakers would not work so more than likely you have a bad solder joint inside system for DVD output

Posted on Feb 11, 2008

  • 135 Answers

SOURCE: Ozaki DV808 speakers problem?

i think there s some problem inside the circuit of ur spekaer,,,u gotta take that to a repairer as soon as possible...he might tune up the circuit board

Posted on Jul 06, 2008

SOURCE: No sound from the OZAKI DT 555 (dotodot 555)

ADJUST THE SOUND WITH ICON DISPLAYED O THE DOWN TOOLBAR

Posted on Apr 06, 2009

rustysheriff
  • 344 Answers

SOURCE: No sound coming out of speakers green light on speakers is on

The BA 735 Speakers I have are purely digital and will only work if your soundcard has a digital output, will not work through the normal analogue green socket .

Posted on Jun 25, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why my audio cards doesnt work. i installed sound driver and nothing


make sure that it is the right driver for your sound card and operating system

Aug 11, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

No sound


the sound on 9150 is integrated, and can be turned on or off from the bios, go to bios and check if its off or on, download the latest driver from dell direct for your sound card, install the driver and restart the system, also check the plugs in back of pc that are connected, now try again and check if its ok now.

Jul 17, 2009 | Ozaki DT-500 3-Piece Speaker System...

2 Answers

I have plugged in my speakers at right place but no sound is coming out of it. I also have a sound card of realtek nothing is helping. Please provide some solution.


Try changing the setting from the "Realtek HD Audio Manager" Select the correct input jack, double click it then "Which Device did you Plugin " window will pop up select the appropriate option and shall work. If this Does not work disconnect the speakers from the system, remove the sound drivers & reinstall it again, connect the speaker. This shall work now

Jun 25, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

Can"t get my hp speaker going


What you need to do is to install your sound card drivers for your laptop and then you'll get the speakers to work.

May 05, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

No sound from the OZAKI DT 555 (dotodot 555)


ADJUST THE SOUND WITH ICON DISPLAYED O THE DOWN TOOLBAR

Mar 26, 2009 | Audio Players & Recorders

1 Answer

My sound card is NOT working, how do i fix it?


Make sure its plugged all the way into the slot. Then reinstall the driver for it. Go to Control Panel/System/Device Manager/Sound, Video and Game Controllers. Expand it and you should see your sound card listed there.

Feb 28, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

Sound works on CD's and winows media player BUT not on you tube o


please re-install the drivers on sound card...might solve the problem

Feb 13, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

I just hooked up new speakers and I now cant hear them.


Please keep the old speakr and restart the system. Also check the Sound settings through control panel -> Sound

Feb 01, 2009 | Ozaki DT-500 3-Piece Speaker System...

1 Answer

Re: OZAKI SPEAKER INSTALLER


Hello there

here is a little page for some problems with your speakers
http://www.oemci.com/urundetay.asp?ProductID=3870
other than that, I continue the search for send you the installer.
sincerely
Carl

Jan 17, 2008 | Ozaki DT-500 3-Piece Speaker System...

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

86 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5126 Answers

The Knight
The Knight

Level 3 Expert

74251 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...