Question about Audio Players & Recorders

1 Answer

Trying to hook up sony s-master with componet cables an the s-master displays on the display ''PROTECT UNPLUG'' however with nothing plugged in the s-master, works fine

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 10,594 Answers

Hi,
Check speaker wires, any wire seems shorted and causing Protect Unplug error message in receiver.
Good way to sort out bad wire is plug one speaker at a time, turn On receiver check, turn Off, then plug next speaker wire until you find out what speaker wire activates protection circuit of receiver.
Thanks.

Posted on Jan 01, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a Sony STR-DE 597 reciever. I have been using it fine for a few years with no problems and it sounded great. I turn the unit on recently and a message was displayed on the unit that said PROTECT....


Protect will usually show up if the receiver was turned up too loud to the point where the speakers will crackle, the receiver will switch to protect to not damage anything. Unplug it for about 30 seconds and check all the audio wiring in the back to make sure everything is plugged in good and tight and no loose cables or stray pieces of copper audio wire and plug it back in.

Aug 21, 2011 | Sony STR-DE595 Receiver

1 Answer

My sony BDP-s550 has a green tint to all dvds we watch. I already tried resetting to the factory settings with no success.


Just another thing to check that may take a few seconds.. Are you using componet video cables on this dvd player? If you are, check that all 3 video cables are plugged in, you may even want to unplug the cables and plug them back in. If you have a spare componet cable try that as well to make sure it is not a cable issue. I have been to many homes where just 1 of the 3 componet cables was just unseated or had a broken cable.

Mar 08, 2011 | Sony BDP-S550 Blu-Ray Player

2 Answers

Ps3 won't transmit on tv, tv works ps3 is running, checked all cords


You need to check and make sure that you are trying to view the PS3's output on the proper channel or input on your TV. If you need to scroll through every channel and input.

If that doesn't work try replacing the A/V or HDMI cables. If it still doesn't work you may need to send it to Sony and have it replaced. The video output section of the console may be bad or not functioning correctly.

If you have a friend with a PS3 try to see if they will bring their's over and let you test it out. If their PS3 won't display then it's something wrong with the wires or the TV.

Dec 16, 2009 | Sony Playstation 3 (PS3) Console

2 Answers

Sony ht-sl5


If your problem is "switch on then after 10secounds shuts down and protect appears on the display .and cannot do anything with it but turn it off"

Then the unit is on protect mode, that is a special diagnostic mode that starts when the unit detects an internal fault.

To start unplug the unit from power for ten minutes, and see if this reset the protect mode, I guess you have done this already.

The first thing to do is to start the unit with nothing connected, if the unit does not go to protection, then the problem was one of the cables or a connected device.

If that does not fix it , there is a master reset , by pluggin the unit into main while at the same time you hold the power button.

If still no luck then the unit is defective and must be taken apart and tested with a multimeter.

You start checking for burnt areas on circuits, cold solder joints and leaking capacitors at sight, then there is need to grab the multimeter and do the real testing job.
When you find the problem you do the soldering.

Naturally this requires a certain experience in fixing electronics, to complete the job usually a precision soldering is needed.

Feb 17, 2009 | Sony HT-SL55 System

1 Answer

My boombox is displaying the word "Protect" in the display. ???


The protect message indicates that there is a problem with the final stage of the amplifier section. This unit will require repair as a reset will not clear this. There is an audio amp IC inside that needs to be replaced. Figure on about $15 or so for the part.

Dan

Dec 09, 2008 | Sony Boom Box With CD Player & Cassette...

2 Answers

System Info from Bose not displayed on Samsung TV


Unplug the power cord and plug it rght back in, I had this same problem and was troubleshooting forever.

Jul 19, 2008 | Bose Lifestyle V20 System - black Theater...

2 Answers

Protect


The protect message indicates that a problem was found in the output stage of the amplifier. Unless this gets repaired, nothing will work. As a verification that the speakers or the wires are not the problem, unplug all of the speakers and try again. If protect still is displayed, the problem is inside the unit.
Dan

Apr 09, 2008 | Sony DAV-S400 System

1 Answer

Ilo 42" plasma tv


Go the the settings on the cable box. look for output resolution, then change it to 1080i and 720p. now turn the box off and back on your tv will now display the input of wither 1080i or 720p depending on the hd channel your watching.

Dec 26, 2007 | Televison & Video

1 Answer

Stuck in protect mode


Speakers shorted out, blew a fuse. Replace the unit or (cross your fingers and) open up the box and find the blown fuse.

Nov 23, 2007 | Sony STR-DE425 Receiver

1 Answer

Sony dav-dz100


That means you have a bad speaker, speaker wire, or a componet in the output stage of the amp blew out. First thing to try is to disconnect all the speaker, Turn on the unit. If it still reads the same, you have a problem with the amp. these are solid state units and have no user replacable parts inside of them.. You will need to have it serviced or get a new unit, as to have these repaired or even estimated these days is very costly. Good Luck Please dont forget to rate this thread.

Nov 25, 2006 | Sony DAV-DZ100 System

Not finding what you are looking for?
Audio Players & Recorders Logo

Related Topics:

112 people viewed this question

Ask a Question

Usually answered in minutes!

Top Audio Players & Recorders Experts

kakima

Level 3 Expert

102366 Answers

 Grubhead
Grubhead

Level 3 Expert

5190 Answers

The Knight
The Knight

Level 3 Expert

74482 Answers

Are you an Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...