Question about Heating & Cooling

Open Question

Just installed a Honeywell 6350D t-stat to a heat pump system with nat gas backup. System starts the heat pump correctly, then recognizes it is not keeping up and initiates the nat gas backup, but does not shut off the heat pump compressor. Is this a wiring problem? I have a jumper from W to E, but have read some places that a jumper may be needed to Y as well?

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

  • 20 Answers

SOURCE: No heat new thermostat

you have a short in the wireing.disconnect at air handler and hook-up short t-stat wire to t-stat,ifok chk wire to condenser

Posted on Jan 10, 2009

pierre1811
  • 144 Answers

SOURCE: replacing thermostat: tstatccshp01 with th8320u1008

Hook up o to o/b, then in the installation programming set the change over valve to energize in cool. Then hook up w to aux. Good luck.

Posted on Jan 21, 2009

  • 37 Answers

SOURCE: no air condition

go to honeywell.com and get tech support number

Posted on Apr 25, 2009

  • 340 Answers

SOURCE: GOODMAN CPLT36-1 WITH HONEYWELL VISION PRO STAT 8000

what is the trans former voltage needs to be 26- 28 v. and is the board fused max 3-5 amp fuse I know it is on of the two check all of your wiring. good luck Tom

Posted on Jul 12, 2009

  • 1 Answer

SOURCE: Ruud UBHC AC System - Provides no Aux Heat

Tried this on my unit today, and observed the same results, but got Aux Heat (with A setting), if the H (blue wire) connected to B terminal, as per instructions for my 6036 Ritetemp. However, in this case, when the set temp is reached, I hear the click, but HVAC still blows aux heat indefinitely.

I also have RUUD UBEA 17J10..., and replaced my old honeywell with 6036, and can't get heat pump working. Both of my units are 14 years old, so I'm thinking to replace them soon.

Posted on Jan 08, 2010

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

5 ton goodman package unit not coming on


If you look on the install manual. It says it will work for a heat pump without backup heat. No heat strips.........If you do not have strips the guide says as follows

"PLACE A JUMPER (PIECE OF WIRE) BETWEEN Y AND W IF YOU ARE USING A HEAT PUMP WITHOUT AUXILIARY/BACKUP HEAT." if this dosnt work check the fuse in the air handler you may have blown it if you did not turn the unit off before installing.

Mar 25, 2014 | Goodman Heating & Cooling

1 Answer

Dual heat system, honeywell thermostat, auxiliary heat won't turn on


IT SOUNDS TO ME LIKE EITHER YOUR SYSTEMS LOW VOLTAGE WIRING IS INCORRECT, MOST LIKELY @ THE FURNACE. IT COULD ALSO SIMPLY BE THAT WHEN THE TECHNICIAN THAT INSTALLED THE T-STAT AT START-UP DID NOT GO THROUGH THE INSTALLER SET-UP & CHOOSE THE CORRECT SETTINGS FOR A DUEL FUEL SYSTEM. TRY THIS " SET THE THERMOSTAT TO EMERGENCY HEAT, WAIT A MINUTE OR TWO & SEE IF THAT TURNED GAS FURNACE ON. IF SO THEN IT'S A SIMPLE FIX IN THE WIRING OR PROGRAMMING & NOT SOMETHING MAJOR! GOOD LUCK!

Nov 25, 2012 | Honeywell VisionPRO Thermostat TH8110

1 Answer

I have a carrier 38YC(M) heat pump and trying to install a programmable t stat (honeywell RTH6350D). One of the setup steps asks what kind of pump it is: with out without backup or auxillary heating,...


"Two" of the most complicated items that "experienced" Air Conditioning ServicePeople deal with are (1) Control voltage for Heat Pumps and (2) Installing a Programable T-Stat.
My best advice to you would be to find an experienced ServicePerson to wire the T-stat for you. I can assure you that you will save time and possibly money by doing so.

Jun 12, 2011 | GE Heating & Cooling

2 Answers

I am trouble shooting a Bryant Hi-bred system that uses an air cooled heat pump with high efficiency gas furnace for backup and low ambient operation. How does the system decide whether to use the air...


Your t-stat should be set up so that the furnace is the second stage heat and also emergency heat. First stage (heat Pump comes on) sometimes they use Time to start 2nd stage, sometimes they use outdoor temp and this all bepends how bryant has set it up, without a model # I cannot tell you but send it and i will look in somebooks i have to tell you.

Mar 01, 2011 | Bryant Heating & Cooling

1 Answer

Instructions don't say where to connect the orange wire


Hi,
First off ... if you have a heat pump with backup heat you cannot use this t-stat....
If you just have a heat pump and no electric or gas backup then you need to go into the advanced setup and change some of the settings to make it work for you....
This PDF has all the instructions you need...on page 11 is an 800 number to call to get honeywell professional help...
page 13 starts the adavnce control settings and page 21 tells you about the O wire hookup...

http://customer.honeywell.com/techlit/pdf/PackedLit/69-2210EF.pdf

heatman101

Jul 27, 2010 | Honeywell Heating & Cooling

1 Answer

I install new RTH7500D thermostat Honeywell, when I set for Cool it blowes heat when I set for a Heat nothing works I wire per instruction have two stage system


Hi,
It sounds like the t-stat is programmed for a heat pump or you have a heat pump and the t-stat is programmed for a regular furnace....
Check out the manuals in the tip and go into the installer setup to change the t-stat to the proper programming for your system..

http://www.fixya.com/support/r3902153-honeywell_rth7500d_thermostat

heatman101

Apr 24, 2010 | Honeywell Programmable Thermostat Heater

1 Answer

Replaced Bryant T-stat model TSTATBBNB001 with Honeywell t-stat


Hello,You forgot to wire the O terminal w1 witch is the reversing valve.It is important to check if old stat is using O or B in witch case B terminal=w1 leaving O unused.

Apr 21, 2010 | Honeywell Heating & Cooling

1 Answer

Replaced Bryant T-stat model TSTATBBNB001 with Honeywell t-stat


Your original wiring configuration seems to indicate that you have an air conditioner (not heat pump) and either a gas or electric furnace. If this is the case you may need a different thermostat for your application.

Apr 21, 2010 | Honeywell Heat/Cool Thermostat

1 Answer

Honeywell YTH9421C1002, heat pump puts out cool air in heat mode


You have the stat programmed incorrectly or wired incorrectly there are alot of settings for installers in that stat and all of them have to be set correctly

Apr 05, 2009 | Honeywell Programmable Thermostat Heater

1 Answer

No heat new thermostat


you have a short in the wireing.disconnect at air handler and hook-up short t-stat wire to t-stat,ifok chk wire to condenser

Jan 10, 2009 | Heating & Cooling

Not finding what you are looking for?
Heating & Cooling Logo

Related Topics:

64 people viewed this question

Ask a Question

Usually answered in minutes!

Top Heating & Cooling Experts

paulcarew

Level 3 Expert

2463 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Donni Steen

Level 3 Expert

659 Answers

Are you a Heating and Cooling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...