Question about Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard

1 Answer

I checked the system smps problem was there and i changed it power is coming on board and i checked ram there is no problem in ram and i checked vga also no problem but display is not coming

Posted by Anonymous on

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    President:

    An expert whose answer got voted for 500 times.

  • Master
  • 1,812 Answers

Hello,
Remove the CMOS battery and press the power button for 30 seconds
Hope it will solve.other wise you can change the board .

Posted on Jan 02, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Display off after some time


As you have checked all of the removable components. That only leaves one bit left. The motherboard. Check the capacitors around the CPU socket and the Power connector. There is a common problem with Socket 775 CPU it is that the contacts on the CPU socket can be badly connected even when the CPU is fitted and locked in.

Jul 26, 2013 | Intel Essential DG41WV Desktop Motherboard...

1 Answer

In Intel desktop board D845GLLY motherboard led is glowing but processor fan is not working and smps fan also not working I change the SMPS, RAM, CMOS BATTERY then also its same problem what to do


A quick question would be do you have your ATX12V power connector from your PS plugged in to your motherboard? You could have your main power connector on the board but not the

Otherwise do you get any beep codes when you try to turn the power on? This could indicate a problem with your Video card going bad, or causing a short or overloard on your system. Try removing your video card and plugging a monitor directly into the VGA connection. If you use DVI it usually comes with an adapter for VGA to DVI.

Apr 13, 2011 | Intel D845GVSR Motherboard

1 Answer

I brought a new Intel H55Tc Mother board, Core i3 Processor, 2GB DDR3 Ram. Now my system fan and smps fans spindling is not continue. But My SMPS is working well with other mother board.


Dear vijay, Please check your power ic of mother board there is problem. When you change it then your cpu and processor fan will be working.
Thanks. Rakesh.

Nov 26, 2010 | Intel H55TC Motherboard Core i5 650...

7 Answers

I just bought my 875WP1-E and hooked the monitor up to the onboard video port and when I power up the computer the monitor just says "no signal." What's up?


This is due to your system is not switched ON or not properly configured. Follow the below steps will resolve your problem.

1st Step: Have you hear any beep sounds? If yes insert the memory modules properly.
2nd Step: check whether the keyboard lights are flashing while switch on the system. if no, check the SMPS or SMPS connections.

Revert back for more assistance and give your valuable feedback/rating for the solution provided.

Thank you for using Fixya.

Feb 20, 2010 | Intel Server Board S875WP1-E Motherboard

2 Answers

Monitor will not power up. was working fine last night, and now is not working at all. Just black screen.


very incomplete thread..i gotta know 1st what is ur system configuration..is all ur system is getting power on..is there any light on cabinet glowing (the power n hdd)..is there is power light coming on ur monitor..is there any sound coming out of the system..or the set is dead..??..

considering that the system gets on but u get no display and assuming that the bios has not been flashed in a wrong way & u r a professional..

however, before u proceed to complex checkups..check the mains power supply- the fuse/switch/wirings/power cords/other associate circuits..

probably itz either minor case of loose ram/improper ground/cmos battery..
or major case of faulty or defective smps/cpu/main board short/display adapter or card/monitor

..plz do check the following as in order:..

1) in power on mode, open/unplug the data/vga cable of the monitor from cabinet..see if raster or 'osd' is appearing on the monitor screen..if so monitor is ok..else replace the monitor and see..

2) if u hv a graphics card, replace with a standby or onboard and see..

3) see if the ram(s) is loose/faulty..open clean/remove carbon & or oxide formed on the teeth with an eraser n resit it..or replace with a standby n see..

4) unplug mains supply..pick open/remove the cmos battery..check (above +3v)..resit..

5) remove/clean dust neatly..dust is non-uniform in nature n may cause jam/short circuitry/excess resistace n many more..resulting an increase in heat..

6) open the CPU Heat-Sink with fan out of the socket..put some "Heat Sink Compound" (available in local electronics chip level spare market) between the cpu/processor and the CPU Heat Sink *** fan..resit/fit it tightly in position..

7) the smps itself may b defective/faulty..check the outputs of smps viz. 0v (black~ground); +12v (yellow); +5v (red, green~ps-on, violet~pg & grey~sb); -12v (blue); -5v(white); +3.3v(orange)..
the 'oscillator and error amplifier ic', or pwm switching regulator circuit..look for defective protector-transformer/resistance(esp 4.7k)/mosfet..

8) if itz not the smps, then it must b ur main/mother board..see with a debug card for mb error..may b short..look for defective capacitors(esp above 1000mfd)/mosfets..go through the mb's south bridge n the circuit lie around atx connector..the crystal clock generator (if cpu isn't heating up)....

always better to seek advise from ur system admin/vendor....

Nov 12, 2009 | LG Flatron 775FT 17" CRT Monitor

2 Answers

No vga why? matsonic NS9147C


change the ram then try other wise check the mother board

Oct 10, 2009 | Computers & Internet

2 Answers

PC does not boots


Change the SMPS, preferably with 450 & above wattage. Also you must be using an UPS(uninterrupted power supply or battery back-up so there are no chances of voltage fluctuation. At the time of changing the SMPS also remove the RAM and clean the contact points with a piece of normal white paper..............sodeep

Jun 28, 2009 | Computers & Internet

5 Answers

Hp motherboard startup problem!!


hmmm my sussgestion in yourr case is that, don't attach all things at once. do the following step bye step.

Step 1). Attach SMPS (power supply to the board), Front Panel Connectio, and an in built speaker and CPU (don't add RAM, HDD, FDD, VGA Card or any thing els)

Power on and watch/Listen carefully:

Case 1: if you can hear a long beep, then your CPU and board is OK

Case 2: No beep means CPU or board is faulty. Try to Reconnect CPU again and do step 1.

Step 2) Now power off and add RAM only.

Power on and watch/Listen carefully.

Case 1: if you can hear the ok beep it means till now your RAM is Ok
otherwise clean your RAM connection and add it again.

Further you can add your VGA, HDD CD-ROM/DVD, PCI Devices etc. and easily short-out your problem.
For your help here is picture of general moherboard with connection details. 86c6af2.jpg
Thanks
Iqbal

Mar 19, 2008 | HP Compaq Motherboard

1 Answer

Asus Premium Vista M2n32-Sli


Dear Riddler2002,

First thing u have to check the SMPS if it is not working properly then it will restart automatically not working properly it means that the SMPS not giving the excact power supply to mother board now the question is how can u check the SMPS working fine or not do one thing borrow a SMPS through u r friend connect that SMPS to u system if it working with u r friends SMPS then u have to change u r SMPS if still u r getting same problem then u have to check u r system RAM if RAM not work Properly then it will get this type of problem so Change the RAM and connect another RAM to u r system if the RAM is working fine then it will work properly.

Regards,
Bittu_8

Feb 13, 2008 | ASUS Premium Vista M2N32-SLI (M2N32-SLI...

Not finding what you are looking for?
Intel PENTIUM-4 865GV CHIP MOTHER BOARD (MBP4I65GV) Motherboard Logo

Related Topics:

68 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Doctor PC
Doctor PC

Level 3 Expert

7733 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...