Question about Grilling

Open Question

EAA1 error code upon trying to use this smoker for the first time after last nights seasoning in the garage. All the web posts say to heat up the temp sensor with a hair dryer and the unit will start up....really, thats the solution? I'd like to think that I don't have to do this every time I want to use this smoker in cold weather because I won't and it will go back to the retailer it came from. What a piece of junk.

Posted by Anonymous on

Ad

3 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad
  • 109 Answers

SOURCE: Need instruction on how to season masterbuilt electric smoker

soak some hickory/ oak / mesquite chips any one of these will do, soak them in water for a couple of hours then put them in the pan and turn it on this will burn out any coating on the metal and flavor the grill for smoking leave it on for a good 2-3 hrs on med then on high mke sure you keep the chips replenished

Posted on Aug 23, 2009

Ad
  • 1 Answer

SOURCE: masterbuilt electric smoker is brandnew

Had the exact same problems. I took off the electronic control unit and made sure the probe was still connected (unplugged and checked the pins for damage). After reassembling the unit everything worked fine. My guess is that the probe was not properly connected, therefore it was showing 32 deg all the time. Once it was properly connected, the actual temperature showed on the display. Hope that helps.

Posted on Mar 26, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Why am I getting an EAA1 error after 5 minutes of first use?


I have the same model and drew this schematic after taking it apart to fix another problem. An EAA1 means that the control display unit is getting a bizarre reading from the temperature sensor on the box. Could be a connector problem or a faulty temp sensor. The temperature sensor has a long path through the relay power supply board in the bottom then up to the control display unit. Unfortunately the only place you can easily check is the 5 pin connector directly under the control display unit. Try reseating this connector. The box can be opened up to check everything else but it's a real bear.
am-getting-eaa1-error-after-5-minutes-ikij0vfbnwdrr1cqpqsto5nc-4-0.jpg

Jun 23, 2014 | Masterbuilt 20070411 30" Electric Smoker...

1 Answer

2000 Land Rover Discovery 2 hard to start during this winter season


Aside from building a garage or installing an engine block heater I have used this trick in the past on my 98 RR HSE. It may work for you if the starting issue is simply temperature related. Placing a shop-light or shielded work light underneath your block at night will produce just enough heat in many cases to overcome the slow starting problem.
Other possibilities may be under powered/weak battery. The rovers are known for high cranking amp demand and a weak or mismatched battery could certainly cause this problem. On the outside chance that it may be fuel delivery related you might try priming your fuel injection prior to cranking. Do this by turning key to position 2 (or last position before crank) wait til all the bells and whistles stop usually about 3-5 seconds, and repeat a couple times. If this is helpful, the bad news is it may be indicative of mechanical issues on the horizon.
****SAFETY NOTE***** PAY ATTENTION TO LIGHT PLACEMENT MAKING SURE NOT TO PUT IT IN PATH OF OIL LEAKS.
Hope this helps.

Dec 11, 2013 | 2000 Land Rover Discovery

1 Answer

Masterbuilt electric smoker is brandnew plugged it in runs for about 5 minutes then flashes EAA1 and showing the temp is 32??


Had the exact same problems. I took off the electronic control unit and made sure the probe was still connected (unplugged and checked the pins for damage). After reassembling the unit everything worked fine. My guess is that the probe was not properly connected, therefore it was showing 32 deg all the time. Once it was properly connected, the actual temperature showed on the display. Hope that helps.

Feb 25, 2011 | Masterbuilt 20070106 Electric Smoker

1 Answer

How many hours do you you season the smoker initially before putting food items in it? do you put water in the pan for the initial smoke? and how many hours will it take to smoke a turkey?


It takes three hours on medium setting to season the smoker. During the last 3/4 hour of seasoning, add 1 cup of wood chips to the wood chip box. Let the chips soak in water for a half hour prior to using them. Once three hours is up, turn off, unplug and let the unit cool off.

Feb 13, 2011 | Masterbuilt Electric 30inch Smokehouse ...

1 Answer

Display is reading EAAF. What does that mean?


If the internal temp is less than 40 F you will get his code. Warm up the heat sensing probe and it should work just fine. If not here is the contact number: MASTERBUILT Customer Service at 1-800-489-1581
Thanks for choosing FixYa,
"Seasons Greetings"
Kelly

Dec 19, 2010 | Masterbuilt 20070106 Electric Smoker

3 Answers

I am getting the EAAF code. What does it mean?


The manual said to unplug the smoker and wait 10 secs and then plug it back in. I tried that and it did not solve the problem. However, I did leave it plugged in with that error code while I was searching the web for an answer. Over the next 5 min or so, the error code went away and my smoker started heating up as if it had no issues.

The solution may be to just let it sit for a few min and then it will begin on its own. The only variable I can think of is that I am smoking in cold conditions for the first time. It may be the case that since the smoker was outside in single digit temperatures, that may have triggered the error code. Who knows, in any case, I am back to smoking for Thanksgiving. Crisis averted.

Nov 25, 2010 | Masterbuilt 20070106 Electric Smoker

1 Answer

Will not heat


You have a faulty wire or bad heating element, I will bet that it is a wire broken or burned apart. Open the unit and check the wiring from the case to the element and check if it is not severed or burned apart.

Dec 24, 2009 | Masterbuilt ESQ30B Smoker

1 Answer

Masterbuilt Smoker Model 20070108 Digitial Controller not working. Worked the first time, then no power. I hear a beep when I plug it in, but no display.


I had the same problem this morning. I seasoned it two days agao with an outside temp. of 50. This morning it was 8 degrees and when I pluged it in there was no readout. I removed the digital unit from the top and heated it with a hair drier and it worked when I reinstalled it. I think it had some moisture in it although the unit has been covered the whole time. I am going to call Masterbuilt tomarrow and see what their answer is to this problem.

Jan 17, 2009 | Masterbuilt 20070106 Electric Smoker

Not finding what you are looking for?
Grilling Logo

Related Topics:

756 people viewed this question

Ask a Question

Usually answered in minutes!

Top Grilling Experts

Paul Carew

Level 3 Expert

2597 Answers

Gary Kenady
Gary Kenady

Level 2 Expert

140 Answers

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Are you a Grilling Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...