Question about John Deere 420,1020,2010,2020,2510,2520 Tractor Float

1 Answer

I have a john deere 316, the other day i was moving snow with it and all of the sudden it lost all power to the hydrostatic and to the front end quick attach. I was wonder what would cause this and how to fix it?

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 6 Answers

First check level of hydraulic oil. Sight plastic tube just above and to the right of the hitch. Should be in the middle of the tube.

How long since you changed the hydrostatic oil filter under the seat deck?

Next see if the small splined shaft is turning btween the seat deck and the transaxle from the rear of the tractor. If not, it sheered a key in the hydrostatic drive shaft from the motor to the drive. (Had this happen to me)

Check the lever under the right side fender that disables the hydrostatic transmission to allow the tractor to to be moved without dragging the wheels. Make sure its not in the wrong position.

If all these are ok then the hydrostatic pump has failed.

Posted on Jan 01, 2011

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How to remove transe axcel john deere x300r


Try you tube Go to site. On the line Remove transaxle from JD------------

Sep 04, 2016 | John Deere 300 / 316 Hydrostatic Tractors...

1 Answer

Clutch will not engage


Do you have the hydrostatic disengaged,there should be a lever on the RH side of the tractor under the seat pan,(below where your knee would be)when engaged the hydro works,when disengaged,it lets the tractor roll in neutral per-se.

Jan 28, 2015 | John Deere 300 / 316 Hydrostatic Tractors...

1 Answer

My john deere 316 loses power going up hills and when I have the mower pot on


Sounds very much like a fuel issue, i.e., starving for fuel. Check the fuel filter and replace.

Aug 04, 2014 | John Deere 300 / 316 Hydrostatic Tractors...

1 Answer

Wiring harness


look underneath did drive belt snap in two , rear has white plastic fan on top of it that should be rotating with engine running if not yep you broke a belt , don't know about wire could it be from front PTO they are electric so it will need a wire ,one possibility is that drive belt broke slapped front PTO and broke off wire , that musta been some snow your pushin ooh and a reminder never push a hydrostatic drive tractor without pump turning it will dammage it

Feb 08, 2014 | John Deere Starter Tractor Lx188 Kawasaki...

1 Answer

My 316 john deere alternator is not charging the bat. Where can I get a electrical dia. to trouble shoot. Bob


there are three wires at the regulator two from the alternator and one that goes to the battery see if there is voltage at the two from the alternator if so the regulator is bad

Sep 11, 2012 | John Deere 300 / 316 Hydrostatic Tractors...

1 Answer

I have a 2008 John Deer X300 riding mower. I parked it and when I went to use it the next day would not move forward or backwards. It is hydrostatic. What could it be? How do I check fluid for hydrostatic?


Sounds to me like your hydrostatic control lever has became disengaged. If you had a fluid problem yuou would probably find fluid on the ground or within the tractor chasis somewhere. I,d check the linkages for your problem. Also make sure your parking brake is released.

Sep 13, 2010 | John Deere Garden

1 Answer

Brake pedal won't release on a John Deere 316 lawn tractor


I have the same problem. I just wiggle the black handle on the parking brake release. It usually allows the pedal to come back up. One of these days I'll see what hanging up in the linkage.

May 24, 2010 | John Deere 420,1020,2010,2020,2510,2520...

Not finding what you are looking for?
John Deere 420,1020,2010,2020,2510,2520 Tractor Float Logo

812 people viewed this question

Ask a Question

Usually answered in minutes!

Top John Deere Garden Experts

Phil Walker
Phil Walker

Level 3 Expert

605 Answers

Tim Whalen

Level 3 Expert

3072 Answers

Matt Olenzek
Matt Olenzek

Level 2 Expert

293 Answers

Are you a John Deere Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...