Question about Jeep Car Audio & Video

1 Answer

I put in a NEW RADIO IT'S A KENWOOD BUT THERE'S NO SOUND TO THE SPEAKERS .RADIO TURNS ON AND EVERYTHING WRKS BUT NO SOUND.

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Guru:

    An expert who has written 7 tips or uploaded 3 video tips

  • Jeep Master
  • 680 Answers

Check the original wire harness to find the power wire for the factory installed amplifier. Hook the antenna/accessory wire from the new Kenwood unit to it to trigger the factory amp. I'm going to take a stab in the dark and say it's a Jeep Grand Cherokee ant the amplifier is under the rear seat. That information (model and Year) would have helped. Please rate my assistance and leave a testimonial to assist others.

Posted on Jan 01, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

My kenwood comes as if it is playing....radio or cd....but I have no sound...


check if your car has a stock amplifier and if it turns on. if it is on and you still get no sound check that your speakers are not touching ground.

Jun 08, 2015 | Kenwood Car Audio & Video

1 Answer

The kenwood KDC-MP333 in my truck is connected to a set of kenwood speakers. But when I turn it on they won't work the stereo still shows the display but when I turn the stereo on it makes a sort of...


Disconnect the speakers and try it with another speaker or speakers not in the truck. If it works, the speakers or the wires to them are messed up. If it doesn't you probably damaged the output capacitor in the radio by turning it on without speakers attached. Realize that the speakers are part of the radio circuit and act as resistance. Without them, there is no resistance and it puts a strain on the radio.

Jan 02, 2013 | Car Audio & Video

1 Answer

I hooked up a Sony deck and new Kenwood 12' subwoofers and amp that came together in a box set in my 95 Jeep Grand Cherokee and when I play the radio the stock car speakers play but the subwoofers are...


their should be a blue and blue white wire on the Sony radio. cut the blue wire and then connect the car side to the blue white wire and tape off the blue wire that is on the radio side.
the blue wire only turns on when the radio is activated. the blue white wire is activated when the radio is turned on.
please rate my solution.

Jul 02, 2011 | AudioBahn Car Audio & Video

1 Answer

Kenwood Receiver VR 806 turning off


Sounds like the music amplifier is different to the tuner audio amp. The music amplifier is now looking at an unbalanced impedance which is less than it should be. Therefore the output chip of the music amp has more current through it than it wants so it gets hot and shuts down.Put a four ohm wirewound resistor ( from Radio Shack ) in series with each surround speaker to reduce the current flow through the amplifier output.

Apr 09, 2010 | Kenwood VR-806 Receiver

1 Answer

Speakers don't work


If you had followed the directions correctly and the old speakers worked as well, take the new radio back for exchange

Jan 18, 2010 | 1990 Nissan Maxima

2 Answers

Unable to get sound from tv to output from surround sound


as the tv stations that were being feed into the system were digital and the nput was actually analgoue 2 optical cables are required.
have tv sound and blue ray sound through surround sound when tv channels were changed to analague.

Mar 22, 2009 | Kenwood Audio Players & Recorders

2 Answers

No Sound


go to standby hold m-log button tell menu comes on display press up on volume control tell amplifier comes on display pess left on volume control tell display says amp on. the built in amp on the stereo turns of and on to provide better sound quality to the pre-amp out puts

Oct 03, 2008 | Kenwood KDC-X590 CD Player

1 Answer

Plays radio not cds


You may have Power antenna and amp remote turn on wires switched. Your system may be looking for turn on signal from radio and only gets it when am or fm is on because power antenna wire is hooked up instead of amp turn on signal.

Jan 18, 2008 | Kenwood Sirius KDC-MP522 CD Player

Not finding what you are looking for?
Car Audio & Video Logo

Related Topics:

167 people viewed this question

Ask a Question

Usually answered in minutes!

Top Jeep Car Audio & Video Experts

xxxxxx xxx

Level 3 Expert

4861 Answers

Tom Chichester

Level 3 Expert

34733 Answers

Kevin Daniels

Level 3 Expert

1455 Answers

Are you a Jeep Car Audio and Video Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...