Question about Digidesign Mbox 2 Barebone

1 Answer

I cant hear windows

I just bought a dell desktop with a mbox, and i installed pro tools with it..Now when i play my song in pro tools i can hear sound, but windows in other programs do not have sound at all ..i install all audio drivers from the mbox..how can i hear other programs with the mbox

Posted by on

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Mayor:

    An expert whose answer gotĀ voted for 2 times.

  • Contributor
  • 51 Answers

Your Windows System Sounds and sounds from other programs are output from the computers preinstalled soundcard. When you use a professional sound card i.e Mbox (ASIO) you can search google for an ASIO player or plugins for Real Player (or WinAmp or Windows Media Player etc) that allow you to use as the output device.

Posted on Feb 15, 2009

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Ihave a digidesign m box 1 and im using windows 7 and each time i launch protools le 8 and im recording or mixing a song it freese especially when im using a plugins and ask me to increse the hw buffer...


The easy way round this is to increase the amount of RAM in your machine. I would suggest at least 3 GB and use the fastest ram you can fit (check the spec of your machine for the memory type [DDR2 or DDR3], max speed and how much ram your board will take. If your Windows OS is 64 bit you can fit the max amount your machine can handle)

Sep 02, 2012 | Digidesign Mbox 2 Barebone

1 Answer

I have bought a mbox 2 and lost my installation cd with the protool program provided in the kit. Can I get/find/buy another one?


You can find the latest drivers and software for your Digidesign Mbox 2 from the manufacturer's website at avid.com.

Jul 07, 2011 | Digidesign Mbox 2 Barebone

1 Answer

I had to reset my computer but before i saved all my protools sessions to a disk now when i go to open them i get this message. "The original disk allocation for this session cannot be used. Check the...


Hi rfanklin65,
Did you remember to save the audio file folder to the disk as well as the session data? If so, are the audio files on the same disk as the Pro Tools sessions?
Are you running a Windows or Mac system?
Thanks, Krisfaudio

Apr 30, 2011 | Digidesign Mbox 2 Barebone

1 Answer

Installed pro tools 8 on macbook pro. when i try to open pro tools it says the hardware cannot be found. mbox2 is connected but the usb light is not on.


I had this problem as well... If this is a 2011 macbook pro you have os 10.6.7 which is not supported by avid at this time. We actually need to down grade to 10.6.6. You installation cd with your macbook pro is 10.6.6, so you'll need to install that, then go to the avid website and download pro tool le 8.0.5. Everything should work fine just don't upgrade to 10.6.7 until it has been approved by avid. If you need detailed steps look at the avid forum for pro tools. Step to uninstalling and installing the os can be found on youtube.com... Do not have your mbox plugged in when you install pro tools. I hope this helps!!!

Mar 29, 2011 | Digidesign Mbox 2 Barebone

1 Answer

Mbox 2 and new macbook pro


my Mbox isnt being found by my mac. when i try and install protools it tells me the mbox carnt be found. i have tried different usb cables ect but nothing seems to work.

Jul 22, 2008 | Digidesign Mbox 2 Barebone

1 Answer

Digi mbox


what are you trying to play music through? what out and is i t selected? are you useing protools and trying to get playback?

Mar 18, 2008 | Digidesign Mbox 2 Barebone

3 Answers

All the lights are on on my Mbox. it wont be recognized by pro tools. help!!


un plug it uninstall the mbox and all the asio drivers. update protools. then reinstall the mbox and all the asio drivers you should be fine.

Feb 12, 2008 | Digidesign Mbox 2 Barebone

2 Answers

PROBLEM KEEPIN MBOX 2 CONNECTION TO MAC LAPTOP


I have the same problem. Usually it will work when I reboot the computer. The trick is once you get the mbox working with the phantom power on, is to not turn off the phantom power during your session; the duration in which you use the mbox at that given time before shutting it down. You can switch the phantom off and it won't shut off, but if you press it back on, it may and for me more than half of the time it does shut off. I have a new problem with my mbox. I can't hear play back, even though I can hear sound from either input. Any suggestions?

Oct 26, 2007 | Digidesign Mbox 2 Barebone

Not finding what you are looking for?
Digidesign Mbox  2 Barebone Logo

Related Topics:

325 people viewed this question

Ask a Question

Usually answered in minutes!

Top Digidesign Barebone Systems Experts

Brian Sullivan
Brian Sullivan

Level 3 Expert

27725 Answers

David Payne
David Payne

Level 3 Expert

13437 Answers

Nkhqgnqps Mkptqsfasu
Nkhqgnqps Mkptqsfasu

Level 1 Expert

14 Answers

Are you a Digidesign Barebone System Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...