Question about Yamaha YSP-1 System

Open Question

YSP-1 buzzes on startup - Yamaha YSP-1 System

Posted by on

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

2 Answers

Yamaha YSP 800 Digital Sound Projector constantly emits a low buzzing noise (even on mute). My only remedy to drown out this interference is by ramping up the volume, which sometimes actually fixes the...


Do you have any other nearby devices that emit radio frequencies like a wireless router or a cell phone? I have had issues with buzzing on some of my speakers when my cellphone was nearby.

Oct 15, 2013 | Audio Players & Recorders

3 Answers

I get a loud static noise, when I first turn on the yamaha ysp-1. Lasts a few seconds. Have unplugged all inputs. Problem persists.


u have a cool sound projector but u have a baaaad power supply system. bad power supply design - u will get all sorts of noise when u power it up. i have a sub woofer with the same problem(which in my case is the way it is designed). i used a delay circuit. but in ur case i know YSP-1 has a clean start up. so, if the warranty still covers it get it replaced. static noises, pop noises are often caused by bad capacitors.  

Mar 12, 2010 | Yamaha Digital Sound Projector Home...

2 Answers

Suddenly the unit has failed - no power at all.


I have the same problem, fuse ok, plug ok and internal fuse ok. Sent it to reccomended engineer he said it cant bre fixed. only 3 year old, not happy

Sep 28, 2009 | Yamaha YSP-800 System

2 Answers

Power Subwoofer doesn't work


Two possibilities:
1. Your source material does not contain bass frequencies.
2. Your SUBWOOFER SET - BASS OUT is set to Front, rather than SWFR (subwoofer). See page 63 of the manual.

https://www.yousendit.com/download/dVlvdFdaY3lJMHZIRGc9PQ
or
http://tinyurl.com/csw8sy

Let me know if that helps.

Apr 19, 2009 | Yamaha YSP-900

2 Answers

YSP: Need remote code for TV Sony Bravia KDL-46W4500


I have the sony KDL 46 EX720 and got the code 2751 to work.

Jan 19, 2009 | Yamaha YSP-1 System

1 Answer

Yamaha YSP1


We have the same issue. I owned the unit for about 2 1/2 years before it quit working. The Yamaha YSP-1 has been sitting on my shelf for the last 2 years now collecting dust. If anyone finds a solution, please let me know

Dec 22, 2008 | Yamaha YSP-1 System

1 Answer

Can't get my YSP-800 to display on TV


More details on the connection you are attempting could allow someone to help you.

Nov 02, 2007 | Yamaha YSP-800 System

Not finding what you are looking for?
Yamaha YSP-1 System Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Yamaha Audio Players & Recorders Experts

 Grubhead
Grubhead

Level 3 Expert

5047 Answers

The Knight
The Knight

Level 3 Expert

74106 Answers

Electro Med Services...
Electro Med Services...

Level 3 Expert

6694 Answers

Are you a Yamaha Audio Player and Recorder Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...