Question about Toys

1 Answer

Left side dont pull properly seems to work ok backwards jacked up off ground slow forwards will work if bring to idle slowly incease thotle.

Posted by on

Ad

1 Answer

What is the make and model number of the toy that you are having problems with?

Posted on Dec 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

How do I adjust the idle on my Burgman 650?


Remove one screw and pull off the hump cover. The idle adjustment screw is up high, on the left side as you look forward. A standard philips screwdriver fits it. With the engine warmed up, turn it until your tach shows the speed that you want (1000-1200 as per the manual). Turning the screw to the right increases the idle speed, turning it to the left drops the idle speed.

Note: There are tabs that hold the engine cover in place after you remove the single screw. You will see indents at the bottom rear of the cover on both sides. Pull outward at each indent and you will hear the tab click free. Then lift up on the rear of the cover until it clears the seat and pull backward slightly to remove it.

I hope this helps.
--Robert

Oct 27, 2014 | 2007 Suzuki Burgman 650

1 Answer

Why my electric wheelchair wont go forward?


It seems that the joystick contacts are burnt.

Jul 14, 2014 | Health & Beauty

1 Answer

My z225 stopped pulling on the left side


Check the fluid level. If OK, raise the rear end onto jack stands and run the wheels forward and backwards five time each. This will bleed the system of trapped air. If this doesn't help, take it to the shop and have the pump flow tested. We flow test all the time at our shop.

Oct 04, 2013 | Garden

1 Answer

When I push the handle to travel forward the left track move with little power and the right track seems to have all of its power. If I go in reverse the machine will speed up from low to hi but not going...


You should have one hydraulic pump that supplies pressure to a valve body that controls which motor gets the pressure. Check the valve operation to the left motor to ensure that it is opening correctly. Have the left motor tested as it may be passing oil internally from wear. If it goes backwards with both motors working ok but not forwards then it points to the left forward valve not working properly.

Aug 07, 2013 | Garden

1 Answer

Stihl km 130r trimmer won't start. Borrowed off a mate what am I doing wronge?


Well you need to pull up on the thotle and then put choke on then after the first time it fires turn choke off then pull thotle all the way on while starting .if it does not start with choke off this tim thenput it back on and try again..From what i see on video you dont evenknow how to pull the thotle i hope u can get it going good luck.

Dec 30, 2012 | Garden

1 Answer

Tracker grinding sound


It's hard to say exactly what it is, but here is the best and fastest way to check it yourself. Safely jack the tire off the ground so you can freely spin it. An remember do all of this with the tire on. It will give you the leverage you will need and it simulates more real world conditions. But after you jack the tire and rim off the ground. Spin in backwards and forwards and see if you can hear any noises. Also grab the tire and see if there is any up and down or left and right slack or play in it. If there is. You may have a bad wheel bearing. The reason it wasn't detected was because it hard to properly diagnos a bearing if you don't have enough leverage to apply pressure to the bear. Where as leaving the tire and rim on you were able to creat the leverage and pressure to check for slack and wear in the wheel bearing. Hope this helps.

Nov 28, 2012 | Chevrolet Tracker Cars & Trucks

1 Answer

Slow speed on one side.


Check to be sure there is not a lot of grass and debris packed in spaces that prevent proper movement of the control arms.
If the control arms have free range of motion then you will need to check your fluid level and purge the pumps.
To purge the pumps jack the unit up and place on jack stands so that the drive wheels are off the ground. Release the transmissions so that they are in freewheel. Start the unit, release the brake and work the control levers slowly to full forward then full reverse 6 times. Shut the motor off, lock the transmissions back into drive. Start the unit and work the control levers back and forth 6 times again. Take down off the jacks and check fluid level. If there were any air pockets in the pumps this procedure would have purged the air out.

Oct 01, 2012 | Toro Garden

1 Answer

2005 Kia Sorento - on dry pavement going forward in 4 wheel drive at slow speed turning left the rear wheel driver side seems to be trying to go reverse, can hear is catching or locking on the road,...


you shouldnt use 4x4 on dry road its made for pulling or snow mud etc type situations if you feel its ok then check tire size are they all the same size tires and the pressure all the same if you dont have a check eng light on then there is nothing wrong with the 4x4 but dont forget all wheel drive works with abs tcm if one wheel spins faster or slower then the rest it puts on the abs to slow it down or the trans shifts up to speed it up so there are a few things to check

Jun 21, 2011 | Kia Sorento LX Cars & Trucks

1 Answer

My abs light stays on although breaking seems ok but sometimes when i break at slow speed i get a slight grinding noise and shake from the front wheel drivers side


It sounds like you have a bad wheel bearing and you should have that checked.I would also check the passenger side as well.If you jack the vehicle so the front tire comes off the ground and try to move it from the top and bottom of the tire with a push pull type motion you will notice some movement if the bearing is getting pretty bad but sometimes when it is bad you might not feel it at all.If this is the case you will have to bring it somewere to get it diagnosed.

Feb 14, 2010 | 1997 Acura CL

1 Answer

Front left suspension noise when reversing


I think you will find its either your lower wish bone bushes need replacing OR its could be brake pads moving in housing as when going forward its the same way as disc goes but in reverse they slide backwards about 5mm if housing is worn ..
other wise you should be ok BUT
Chesk wishbone movement with all wheels on the ground not jacked up

Sep 24, 2009 | 1993 Mazda B-Series

Not finding what you are looking for?
Toys Logo

Related Topics:

29 people viewed this question

Ask a Question

Usually answered in minutes!

Top Toys Experts

kakima

Level 3 Expert

102366 Answers

yadayada
yadayada

Level 3 Expert

76109 Answers

ray gallant

Level 3 Expert

44265 Answers

Are you a Toy Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...