Question about Cobra 29 LTD CB Radio

1 Answer

No recive an motorboating bad when transmiting

Posted by on

Ad

1 Answer

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that hasĀ over 10 points.

    Problem Solver:

    An expert who has answered 5 questions.

  • Contributor
  • 44 Answers

Check ground on radio & antinna

Posted on Jan 03, 2011

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

No audio transmit or recive


check your final for voltage, work your way from IC 1 on up then check audio transistor . Work your way through the transmit section then the receive section . Check your volume control ,make sure its working alright Just have patience and it might jump right out at you.

Dec 15, 2015 | Cobra 25 WX-NW-ST 40-Channels Base CB...

2 Answers

Uniden PRO510XL low output and "motorboating"


Hi

It sounds like your circuit board may have a bad solder joint. Sometimes during manufacture of the ciruit board, the joint could not be perfectly made. This will limit conduction and create heat which will worsen the effect over time. If you are familiar with opening and working with electronics then I suggest you remove the circuit board and inspect it for cold solder joints. When you find one, you can use a Cigar Torch type lighter to help reflow the solder easily. Out side of that, you mayu want to send it to a Electronics repair shop to do this for you. Let me know more and I will help. Good luck

Jan 19, 2008 | Uniden PRO510XL 40-Channels Base CB Radio

1 Answer

I have gps 900 peavey the problem is motorboating sounds,can you help me please


Usually, motorboating is caused by a bad capacitor, either in the input section OR in the power amp section (large capacitors) . If you do not know about amplifier repair, you can zap yourself easily if you do not properly discharge capacitors before repair. Do not take a risk of electrocution to save a couple of bucks and possibly do more damage to your unit. Call Peavey for a service center near you.

Dec 20, 2014 | Peavey Audio Players & Recorders

1 Answer

Hi have a cobra model number HH125EU it is stuck on chanle 9will not transmit or recive


It sounds like a synthesiser fault... might require a chip replacement.

Sep 27, 2014 | Radio Communications

1 Answer

I have 2 Motorola TLKR-T3, I haven't used them for a few months but now I replaced the old batteries with new ones and one is not reciving but transmitting, and the other one is transmitting but not...


Try to google or contact maker for
reprograming codes or buttons to hold down
or a web site to download it from an hook them
to computer an load. Sounds like a program
prob

Jun 01, 2014 | Motorola TLKR T5 Two Way Radio

2 Answers

Older cobra 29ltd channel 1-32 all receive channel 20. 33-40 are ok but it transmits on the right channel also motor boats in receive on channels 16-19.


you have a bad channel synthesizer chip on the board i dont know which chip they use,as for the motorboating in the audio,you most likely have a bad electrolytic capacitor in the crossover circuitry before the audio output I.C.( can have 8 or 10 pins on them depending on which chip it uses) mounted on the side panel perpendicular to the board,they run warm,but should never run hot to the touch

Oct 26, 2010 | Cobra 29 LTD CB Radio

1 Answer

My cobra29nwst not transmit not recive but tx its working help me please


Did you try another mic, this one is hard without looking could be a bad soilder or you're voltage regulator could have went out.

Jun 23, 2009 | Radio Communications

2 Answers

I have no reciving in a cobra 29 ltd chrome


Bad switch. It's that simple. The factory switches are crimp together junk. You may be able to use a pair of needle nosed pliers to softly squeeze the case of the switch together to correct the poor contact in side of the switch, but, if it gets a lot of use you may need to replace it altogether. Or try adjusting

Thanks!
Dodgem

http://dodgem250.angelfire.com

Apr 29, 2008 | Cobra 29 LTD CB Radio

Not finding what you are looking for?
Cobra 29 LTD CB Radio Logo

Related Topics:

65 people viewed this question

Ask a Question

Usually answered in minutes!

Top Cobra Radio Communications Experts

AnyMHz.com
AnyMHz.com

Level 2 Expert

500 Answers

Steve

Level 3 Expert

3287 Answers

Brad Brown

Level 3 Expert

15633 Answers

Are you a Cobra Radio Communication Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...