Question about Whirlpool Washing Machines

1 Answer

I have a whirlpool washer model #LSQ9549LWO i have very little "cold water" flow but i have great "warm and hot " water flow . What could be causing this ? thank you for any and all help !

Posted by on

Ad

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

    Vice President:

    An expert whose answer got voted for 100 times.

  • Master
  • 784 Answers

Remove the cold water hose to check the cold water faucet and make sure you have good flow there,, if you have good flow then the problem is the hot/cold water mixer -- this is the plastic mixer that is conected to the washer and both hoses connect to it,, it is held in place by one screw and has two sets of wires going to it. remove the hoses and then remove the rear panel, remove the screw and disconect the wires ( lable to remember what wires go to hot and to cold ) -- you should be able to take this mixer valve to your main hardware store and buy new -- and if they don't have it then go to your local appliance/repair shop and they should have plenty in stock, ( these mixers go out quite often do to internal corrosion ).

c...

Posted on Dec 31, 2010

Ad

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
Best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of.(from cars to computers, handyman, and even drones)
click here to download the app (for users in the US for now) and get all the help you need.
Goodluck!

Posted on Jan 02, 2017

Ad

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Hot water hose pulsates when washer is filling up in warm setting.


It's the pressure from the hot water supply to your machine, if you fill from hot water tap, turn tap down a little to reduce the water flow. Should be OK then

Mar 15, 2015 | Kenmore 500 Whirlpool Washer Timer...

2 Answers

Cold/cold cyle wash water not cold


try to do cold cycle first without doing warm cycle first

Apr 12, 2008 | Whirlpool Duet GHW9150P Front Load Washer

1 Answer

Mah 6700 is stopping after 1 minute with a reading of NF


Did you check the screens in the watervalve when you removed the supply hoses? They can crud up over time and restrict the flow. Clean them in-place with a toothbrush and spray bottle. Reconnect hoses and test. While testing move temp switch from HOT to COLD to WARM settings and observe flow of water and temp of water in each position. Cold may flow a little faster than HOT but should be close to same flow rate. WARM however should have twice the flow rate of hot and cold temps seperately. Let me know what you find.

Jan 21, 2013 | Maytag Neptune Washing Machines

1 Answer

I have a Kenmore washer model 110.98762792 and im having a problem with the cold water. When the water temperature switch is set to the cold/cold position the washer does not fill with cold water. W


Since U get warm water that tells you that the cold and hot water solenoids are both operating. Ergo the anomaly has to be with the device that controls temperature.

Apr 10, 2017 | Kenmore Washing Machines

1 Answer

The water fills very slowly on rinse


You probably have a cold inlet valve with restricted flow, either because the filter on the inlet valve is clogged or because the cold valve is failing......If you wash on "warm" you have both hot and cold water mixed. On rinse there is probably only cold water used....Check water flow for HOT and COLD settings and you'll probably see the difference...Good luck...Nomess

May 23, 2010 | Whirlpool LSR5132PQ Top Load Washer

1 Answer

When control on warm or hot no warm or hot water comes out, just cold


The problem is a bad hot water solenoid on the water inlet valve (also known as a mixing valve). There is a separate solenoid for hot and cold water. If the hot water solenoid fails, you will not have any warm or hot water. Replacement is simple and inexpensive. The following link explains how to access and replace the inlet valve on a Kenmore top loading washer:

http://www.fixya.com/support/r3575881-replacing_water_inlet_valve_on_whirlpool

Replacement parts can be purchased at any of the following web sites:

searspartsdirect.com
pcappliancerepair.com
appliancepartspros.com
repairclinic.com

All these sites offer great service. Prices vary between them so shop and compare.

If you have any questions about this repair, or have need additional assistance, please post back with your complete model number (located along the wash tub rim under the washer lid). I hope this helps you.

NOTE: Kenmore is manufactured by Whirlpool, so these instructions do apply.

Dec 10, 2009 | Kenmore 22422 Top Load Washer

1 Answer

My whirlpool front load washing machine accept hot water and no cold water entering on the machine.


The water fill valve - The water fill valve is a mechanical and electrical part, the coils on the valve need electricity to mechanically open the valve to allow the water to flow into the washer....myth....the washer pumps water into itself...no, it does not. The fill valve opens and the house water pressure pushes the water into the washing machine.
No cold water or no hot water - The fill valve has two coils, one for the hot water and one for the cold water. It is possible that one of the coils can fail and you loose that filling ability. If the cold water coil quits, the hot will still work and during warm fill you will get hot water only and during a cold fill you will get no water at all. If the hot coils quits, you will still have cold water fill, cold water only on a warm setting and no water on a hot fill setting. You can No cold water or no hot water - The fill valve has two coils, one for the hot water and one for the cold water. It is possible that one of the coils can fail and you loose that filling ability. If the cold water coil quits, the hot will still work and during warm fill you will get hot water only and during a cold fill you will get no water at all. If the hot coils quits, you will still have cold water fill, cold water only on a warm setting and no water on a hot fill setting. You can test a fill valve live for 120 volts, power to a fill valve coil and no fill = a bad fill valve. You can also test the coils for continuity, no continuity = a bad fill valve. Some Maytag washers have a fuse in the fill valve circuit, if this fuse let go the washer will not fill. Fill valves can also from time to time stick open and not stop filling. If you have to shut off the fill valves to stop the water from filling in the washer, you have a bad fill valve and you will have to replace it.

Apr 01, 2009 | Whirlpool GHW9400 Front Load Washer

1 Answer

Hot water doesnt work, switch to warm and warm comes out.


If the cold works on cold wash but the hot don't work on hot wash . Then yes the switch is bad.give What model is it?

Jan 16, 2009 | Whirlpool Ultimate Care II LSQ9549L Top...

Not finding what you are looking for?
Washing Machines Logo

Related Topics:

60 people viewed this question

Ask a Question

Usually answered in minutes!

Top Whirlpool Washing Machines Experts

Dan Webster
Dan Webster

Level 3 Expert

8220 Answers

Sal DeAngelo

Level 3 Expert

2333 Answers

yadayada
yadayada

Level 3 Expert

76846 Answers

Are you a Whirlpool Washing Machine Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...