Question about Intel D845GVSR Motherboard

2 Answers

MOTHERBOARD INTEL D845GVSR

All the jumpers are in correct position although led of motherboard glows no fans are working it is not taking boot

Posted by on

  • 2 more comments 
  • maceyak3 Aug 07, 2008

    same as stated however, I have the HDD,Power ,and SW leds disconected and am not sure where they go. there are no plugin other then front panel 9prong at the lower left of board

































































    i

  • Anonymous Aug 07, 2008

    I have the same problem as LUCKY007.

  • jeeva_yr Nov 19, 2008

    all the jumpers are in correct position although led of motherboard glows no fans are working it is not taking boot

  • jeeva_yr May 11, 2010

    jumpers are not conect properly

×

2 Answers

  • Level 1:

    An expert who has achieved level 1.

    Hot-Shot:

    An expert who has answered 20 questions.

    Corporal:

    An expert that has over 10 points.

    Mayor:

    An expert whose answer got voted for 2 times.

  • Contributor
  • 24 Answers

Fiend your solution direct from intel. Here is your solution........

MOTHERBOARD INTEL D845GVSR - bb03e0e.jpg

http://www.intel.com/motherboard/prob676ijt65/solution
103

Posted on Mar 13, 2009

  • Level 2:

    An expert who has achieved level 2 by getting 100 points

    MVP:

    An expert that got 5 achievements.

    Novelist:

    An expert who has written 50 answers of more than 400 characters.

    Governor:

    An expert whose answer got voted for 20 times.

  • Expert
  • 183 Answers

Check the Power cable if it is working fine, if it is then check the SMPS(Powersupply) and then the Motherboard.

Posted on Jul 09, 2008

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Fan Speed 100% on Intel D845GVSR motherboard


see if you plug them in the right spot cpu gose by the cpu case fan will say case on board some take two wire fans some 4 wire some 3 wire jim

Feb 20, 2010 | Intel D845GVSR Motherboard

2 Answers

D845GVAD2


This can be a sign of bad power suplly,
The fact that it turns on is not a sign that is working properly.
Test with different power supply

Jun 10, 2009 | Intel D845GVSR Motherboard

1 Answer

No display or no boot


i suggest you flash your bios.
if this doesn't work replace your motherboard...

Apr 14, 2009 | Intel D845GVSR Motherboard

2 Answers

No Power At Start Up


most likely need a mb replaced

Jan 19, 2009 | Intel D845GVSR Motherboard

2 Answers

Power failure


Fiend your solution direct from intel. Here is your solution........

bb03e0e.jpg

http://www.intel.com/motherboard/prob676ijt65/solution
100

Oct 31, 2008 | Intel D845GVSR Motherboard

1 Answer

Mother board D845GVSR


hi im wesley. does the pc boot up at all?

Jul 09, 2008 | Intel D845GVSR Motherboard

2 Answers

Intel d845gvsr


Fiend your solution direct from intel. Here is your solution........

bb03e0e.jpg

http://www.intel.com/motherboard/prob676ijt65/solution
108

Jul 08, 2008 | Intel D845GVSR Motherboard

1 Answer

ON MOTHERBOARD PROCESSOR


1.replace a new fan.
2.check the power supply.

Jul 08, 2008 | Intel D845GVSR Motherboard

1 Answer

I have a Boot Problem with my INTEL P4 3.0Ghz. 800Mhz FSB,1M L2 Cache, Socket 478 CPU


I have experienced something similar with my new Core2Duo processor and a fairly new Socket 775 processor. Troubleshooting it led me to believe the CPU simply wasn't compatible with the motherboard. Although it's a shot in the dark, I suggest that you try out some of the following: - Did you try pulling out the graphics card to see if you got it to POST then? The graphics card or the monitor may need replacing. - Did you remove the RAM? - Are you sure all cables are attached properly? - Try to take out the CPU, talk to a friend with a socket 478 motherboard and replace his CPU with your CPU. Does it work now? If yes, motherboard needs to be replaced.

Nov 12, 2006 | Intel P4 Prescott CPU 2.8A Ghz W/1MB CACHE...

Not finding what you are looking for?
Intel D845GVSR Motherboard Logo

Related Topics:

189 people viewed this question

Ask a Question

Usually answered in minutes!

Top Intel Computers & Internet Experts

Tony

Level 3 Expert

2600 Answers

David
David

Level 3 Expert

778 Answers

Computer Links

Level 3 Expert

2385 Answers

Are you an Intel Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...