Question about Garden

Open Question

Hi I have a miller welder generator model aead 200le 60hz. The problem i,m having is no power getting to starter, i,ve changed the starter solonoid it bench tested fine and starter is brand new also bench tested and works fine. With ign. switch in the on position i have power on all the terminals and power to the start switch on the one terminal with the starter switch activated (spring loaded toggle) power is at the other terminal so to me it seems like both switches are ok along with solonoid and starter, i,m now scatching my head as to why power is not getting to solonoid to transfer power to starter. There are 2 wires going to solonoid the larger of the two (#30) is on the post where the cable comes from the battery and the smaller one is on the (s) small terminal , which is the live terminal useing jumper wire test from (+) post to that terminal. Am I missing something ? Any help would be very much appreciated. Thank you in advance . Mike Tuson

Posted by on

6 Suggested Answers

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

alicantecoli
  • 22095 Answers

SOURCE: 2000 audi a4 starter gremlin

your barking up the wrong gum tree witht the starter motor ,you have an electrical supply problem on the battery terminal area with more than one wire connected or a dodgy earth cable from the engine to the chassis .i would be inclined to check and fit another earth cable from a good connection on the engine -(bell housing) and run it back to battery terminal to eliminate all posibilitys .before anything else ,make you own if you have to but only use copper cable .this is my last question for tonight ,have to go pick er indoors up from work now

Posted on Aug 16, 2009

  • 198 Answers

SOURCE: 1992buick roadmaster rwd 350 v/8 loaded NO POWER

I've had the same problem many times.First check the starter post.It has a nut at the bottom,the battery cable sandwiched(with some other wire connectors) in and a nut holding the cables on.The bottom nut (closest to the starter) loosens up and breaks contact with the voltage from the battery.Take off the top nut and cables and make sure the bottom nut is tight.(not muscleman tight,wuss tight).If this checks out OK and the problem still occurs replace the starter.

Posted on Sep 16, 2009

  • 4088 Answers

SOURCE: I have a tb25et and

Either the connection is loose at the ignition module or the grounding connection to the engine is defective. I think that you almost have it solved. Good luck!

Posted on Aug 13, 2010

  • 2841 Answers

SOURCE: I have a Dayton battery

Make sure you have the charger set to conventional battery or deep cycle depending on the battery you are charging. Set it to 6 volt, and 10 amps. If the battery will not take a charge it more than likely has a dead cell. Take the battery to anyplace that sells batteries and have it tested. A battery with a dead cell will not accept a charge.

Posted on Dec 30, 2010

  • 2239 Answers

SOURCE: I tried to jump start

There must be an in line fuse somewhere in the system, i would guess this has blown.

Posted on Apr 28, 2011

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

I have a 2007 miller bobcat it has spark cleaned carb new plugs new filter and it won't start


did you try a touch of starter fluid in the carb just to verify that the engine is getting spark? ethanol gas... if it hasn't run in a few months and you left the gas in it... you better revisit the carb cleaning

Dec 13, 2015 | Bobcat Miller 250 Welder Generator 907212...

2 Answers

I have a miller bobcat 225, it keeps blowing 30 amp inline fuse on a blue wire that runs to the hot side of the starter, any idea?


millerwelds.com will let you down load a manual for this unit, it can help you with this problem, also you can call miller and tech support should help

Jan 22, 2015 | Bobcat Miller 225 Welder Generator 907209...

1 Answer

Miller legend 200le


All welders have what is caller a duty cycle switch that becomes hot expands and disengages the welder unit. Much like a thermostat works. It may well be that yours is defective. If you are handy you could do an R&R yourself. First you need to observe that this is your problem. If you are able to reset the unit after some cooling or the unit resets itself this R&R should correct your problem.

Feb 02, 2014 | Welding Tools

1 Answer

Serial number miller AEAD 200LE JF 885778


Check this out:

http://www.ebay.com/itm/MILLER-AEAD-200LE-CONSTANT-CURRENT-AC-DC-ARC-WELDING-GENERATOR-GAS-POWERED-/310368057796?pt=BI_Welders&hash=item484360b9c4

Jan 13, 2012 | Miller Welding Tools

1 Answer

I have a miller wildcat welding/ generator and the problem is that when I start the generator, it runs for a few minutes and then automatically shuts off. Whats the problem?


Hi:
The most common problem is the oil pressure switch. First make sure your machine has the oil up to the level line. If oil level is ok, then order the oil pressure switch and change it. If neither of these two actions cure the problem then send it in to be inspected by an authorized service mechanic.

Good luck

Aug 06, 2011 | Howard Miller Miller Wildcat 200 Welder ...

1 Answer

I have an old mastercraft 110 volt ac stick welder model 110-104 have not used it for years have lost the instruction manual plate on the machine says primary voltage is 115 and primary amperage is 26.6...


35 amp should do nicely however make sure the mains cable is of the correct size, better still, get a qualified Electricion to install it.
Usualy 30amp could be used but using 35amp gives you some reserve

Oct 03, 2009 | Miller Electric Mfg Co 903505 Invision...

Not finding what you are looking for?
Garden Logo

Related Topics:

117 people viewed this question

Ask a Question

Usually answered in minutes!

Top Garden Experts

Dennis Key
Dennis Key

Level 3 Expert

2475 Answers

john h

Level 3 Expert

11122 Answers

yadayada
yadayada

Level 3 Expert

75117 Answers

Are you a Garden Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...