Question about Gigabyte GA-8I845GV-C (GBSA4LB) Motherboard

1 Answer

Just installed Gigabyte GA-G41M with new video card, new CPU, new supply (everything is new) and new memory. CPU fan comes on, hard drive cycles on and leds work. No video from onboard or video card. Tried disconnecting power from power supply and holding on button for 30 seconds, switched RAM. Tried booting with just 1 RAM stick and swapping those. Tried using onboard video with and without video card installed. Monitor is known to work and cable is good.

Posted by on

  • thekencook Dec 31, 2010

    We actually already fixed it but you were the first to answer. The CPU wasn't seating properly.

×

1 Answer

  • Level 3:

    An expert who has achieved level 3 by getting 1000 points

    Superstar:

    An expert that got 20 achievements.

    All-Star:

    An expert that got 10 achievements.

    MVP:

    An expert that got 5 achievements.

  • Master
  • 1,472 Answers

Thekencook

It sounds like the motherboard may not be getting full power. With several standards currently being used it can be confussing on what you have you have connected to get the system properly hooked up.

Make sure you have the P4 4 Pin connector plugged in on the system. It is easy to miss as it is behind the processor. If you do have it connected and still have trouble let me know what version of the motherboard do you have. This will help me troubleshoot the issue better.

GA-G41M-ES2L (rev. 1.3)

GA-G41M-Combo (rev. 1.3)

Issken
http://www.fixya.com/users/issken

Posted on Dec 31, 2010

1 Suggested Answer

6ya6ya
  • 2 Answers

SOURCE: I have freestanding Series 8 dishwasher. Lately during the filling cycle water hammer is occurring. How can this be resolved

Hi,
a 6ya expert can help you resolve that issue over the phone in a minute or two.
best thing about this new service is that you are never placed on hold and get to talk to real repairmen in the US.
the service is completely free and covers almost anything you can think of (from cars to computers, handyman, and even drones).
click here to download the app (for users in the US for now) and get all the help you need.
goodluck!

Posted on Jan 02, 2017

Add Your Answer

Uploading: 0%

my-video-file.mp4

Complete. Click "Add" to insert your video. Add

×

Loading...
Loading...

Related Questions:

1 Answer

Cooling fan is ok by cpu so cool


Still could be bad power supply even though the cooling fan is working. Recommend replacing the ps first since they are fairly cheap. If that does not work then the CPU is bad and needs to be replaced

Jul 04, 2016 | Gigabyte GA-G41M-ES2L Motherboard

1 Answer

Is a Trident TGUI9680-1 graphics card compatible for a Gigabyte GA-M61PME-S2 motherboard?


These cards were new back in 1995. It WILL work installed in one of the PCI slots, but you will probably have to settle for the default VGA drivers since there most likely won't be anything available for the newer OS's. Don't expect great video quality of fast performance either since machines of that vintage clocked around 200 Mhz, unlike the 2+ GHz machines of today. Good Luck!

Jul 15, 2015 | Gigabyte Computers & Internet

1 Answer

Problem with Gigabyte GA-G41M-Combo Motherboard CPU Wont heat


All information here:
http://www.gigabyte.com/products/product-page.aspx?pid=3500

If you mean it can't power up, check the cables and power supply too (PSU).

Aug 29, 2013 | Gigabyte GA-G41M-ES2L Motherboard

1 Answer

Ga-g41m-es2l xp install problem


do you have enough memory (RAM) ? .freezes means to little memory.

Jun 09, 2013 | Computers & Internet

1 Answer

I change the power supply cause its not work and now its ok but there nothing display on the screen only the word say power seving


Assuming that you have correctly hooked up the power supply and that when you turn on the computer the power supply powers up as well as the CPU fan and the hard drive spins up, you have a video problem. While this COULD be because of a bad power supply, I think there is another hardware issue here.
You say you changed the power supply because it didn't work. I'd ask why didn't it work--did it suddenly make a popping sound or did you smell burning electronics? If so, when it failed, it may have taken part of the motherboard with it.
If you have an integrated motherboard (the video is actually part of the motherboard), then that is probably the issue here.
Just to be sure, disconnect everything BUT the CPU and memory and video. Then try to start it. If you see something on the screen (like a message telling you there is no boot device) then you can assume the hard drive or CD has gone bad. Reconnect the hard drive to see if it starts. Then the CD.
If you fail to get any image on the screen, assume that your motherboard is shot.

Mar 21, 2012 | Gigabyte GA-G41M-ES2L Motherboard

1 Answer

Ga-g41mt-s2p onboard video not working


Remove ram memory one at a time to rule out issues, if video graphics card can be disconnected do it to see if any change in beep codes, do the same with the remainder of the hardware such as the hard drive and additional parts. My sense is the motherboard is bad, but you need to be sure as much as possible.

Mar 03, 2012 | Gigabyte GA-M61PME-S2 Motherboard, AM2,...

1 Answer

I have gigabyte GA-G41M-ES2SL rev 1.1 motherboard with 2 GB RAM, 350 GB SATA HD, and SATA DVD-ROM. My PC die yesterday. i check it. there is no electricity to my pc, i think my Power supply (380W) was...


hey yo, i think your problem is quite similar to my problem. Because after I've installed it properly and after 5 hours working the screen suddenly become blank and not detect the connection. I think the mobo already broke down.. T_T

Dec 20, 2010 | Gigabyte GA-G41M-ES2L Motherboard

1 Answer

No video on new Gigabyte GA-MA770-DS3 motherboard


There are a couple things that you need to look at. The first is your power supply. I've had computers seeming to run fine with no video. Turned out to be bad power supplies.
Does your video card require a power connection? Many high-end video cards need an external power connection. If the card has a power connection, use it.
Have you gone in and checked the cmos settings? What does it say (if anything) for the default video?
Now remove all connections to drives (hard drive and CD and try for video. Try it.
Next, if possible, swap out memory.
After you've tried everything (including maybe burning incense), time to try a new motherboard.

May 27, 2009 | Gigabyte Computers & Internet

1 Answer

Motherboard will not start


It seems like there could be a short in the system. Check to make sure that the board is tight in the case, and that no foreign objects are causing the motherboard to short. If there is no obvious problem and the motherboard is new, I would return it as a defect.

May 12, 2009 | Gigabyte Computers & Internet

1 Answer

New computer won't POST


have you tried different memory as no matter what the board says they don't like some memory .
also take the board out of the case and connect pwr supply.
cpu and fan ,video card , and 1 memory stick

no cables ,keyboard ,mouse or drives connected.
this is called bread boarding.
reset the bios jumper, then put jumper back.
and power up.

Mar 31, 2008 | Computers & Internet

Not finding what you are looking for?
Gigabyte GA-8I845GV-C (GBSA4LB) Motherboard Logo

Related Topics:

85 people viewed this question

Ask a Question

Usually answered in minutes!

Top Gigabyte Computers & Internet Experts

David
David

Level 3 Expert

778 Answers

Tony

Level 3 Expert

2600 Answers

Matthew Spark
Matthew Spark

Level 3 Expert

1066 Answers

Are you a Gigabyte Computer and Internet Expert? Answer questions, earn points and help others

Answer questions

Manuals & User Guides

Loading...